Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Bad_Pool_Header en NEC 2510A

RvK
4 antwoorden
  • Windows XP sp2.
    Twee DVD branders, NEN 3540A en 2510A.
    En die laatste geeft een probleem:
    bij het willen lezen van een multi session schijf krijg ik dat fraaie blauwe windows scherm met de melding Bad_Pool_Header.
    Alleen bij die brander, de 3540 werkt probleemloos.
    Iemand een idee?
    Er is wel mee te leven als je het eenmaal weet maar goed is anders.
    Alvast bedankt voor een oplossing.
  • het kan aan je services liggen of aan een draadloos netwerkkaart
    als je die er in hebt zitten en niet nodig haal hem er dan uit.

    dan kan het ook nog zijn dat je je drivers moet updaten.

    als je nero of zo gebruikt kan je dit ook uitzetten:De COM-service voor IMAPI cd-branders-service zet hem op handmatig.

    kijk HIER hoe je het 1 en ander kan uitzetten.

    bad_pool_header kan namelijk door diverse oorzaken komen en niet alleen je brander.
  • Bedankt voor de reactie.
    Dat van die WLAN kaart had ik al ergens gelezen. Bracht niet de oplossing.
    Driver update ook niet; meest recente drivers aanwezig.
    Vraag niet hoe het komt maar door je reactie ben ik wel verder gaan kijken en heb de virtuele DVD/CD Speler van Intervideo DVDCopy 4 uitgeschakeld.
    En dat helpt. Nu al een paar keer een multi-session DVD in de NEC2510 gestopt zonder blauw scherm.
    Hopen dat dat zo blijft.
    Je opmerking over het uitzetten van de COM-service begrijp ik niet zo goed. Als ik het nl. goed begrijp kun je dan niet meer branden met bijv. Nero.
  • de com-service is alleen van toepassing als je brand vanuit windows xp
    en om dat in windows ook standaard een brandfuntie aanwezig is
    en het heeft niets met nero te maken.

    het kan nog wel eens zijn dat als je nero gebruikt en je laat de com-service op automatisch staan dat die twee dan botsen en je een conflict kan krijgen.

    ik zet de com-service altijd op handmatig als hij daar al niet op staat.

    kijk bij: start/cofiguratiescherm/systeembeheer/services
    en zoek naar: COM-service voor IMAPI cd-branders
    klik op de com-service met rechts en kies eigenschappen
    kijk of hij op automatisch staat , zo ja zet hem op handmatig.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.