Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Systeem kan niet uitgeschakeld worden

SayCheese
7 antwoorden
  • Probleem:
    Mijn computer kan niet worden uitgeschakeld, het start steeds automatisch weer op tenzij ik de stekker uit het stopcontact trek. Anders gezegd, de knoppen "Systeem uitschakelen" en "Opnieuw opstarten" hebben hetzelfde effect.

    Gegevens:
    - Moederbord ABIT BE7-RAID (niet in RAID-configuratie gebruikt)
    - BIOS-versie/datum: Phoenix Technologies, LTD 6.00 PG, 27-3-2003
    - Windows XP Professional SP2
    - Processor: x86 Family 15 Model 0 Stepping 10 GenuineIntel ~1507 Mhz (P4).

    Nu herinner ik me vaag dat dit probleem zich in het begin, net na de verse installatie van XP, niet voordeed.
    Toevallig heb ik gisteren Linux UBUNTU 5.10 van een Life CD eens uitgeprobeerd en toen sloot het systeem tot mijn verbazing wél keurig af!
    Eerst dacht ik dat het een probleem van het moederbord was of van het BIOS, maar dat lijkt dus toch niet het geval te zijn. Overigens heb ik al 10x alle BIOS instellingen langsgelopen maar tot nu toe niets kunnen vinden wat dit probleem zou kunnen veroorzaken. Ik heb nu dus het donkerbruine vermoeden dat de oorzaak bij Windows gezocht moet worden, maar daarvoor schiet mijn kennis tekort.
    Als er iemand een suggestie heeft, dan heel graag. Het is best vervelend om telkens te moeten wachten tot de afsluitprocedure van Windows is beëindigd om dan precies op dat moment, vóór het automatisch opnieuw opstarten de stekker eruit te moeten trekken.
    Het systeem werkt verder probleemloos.

    Alvast bedankt,
    SayCheese
  • en als je gewoon 1 seconde de aan/uit knop van je computer indrukt, sluit 'ie dan wel gewoon af? (dus geen 4 seconden, 1 seconde!)

    EDIT: 601e post!
  • Windows opnieuw over je huidige windows heen installeren misschien? Dan worden alleen beschadigde bestanden bijgewerkt.
    Als je genoeg ruimte hebt kun je ook een dual boot maken.
  • OConnor,
    Ja hoor, na 1 seconde (eigenlijk bijna 2 - maar zéker geen 4) sluit 'ie dan af. In het BIOS is ook ingesteld: "Instant off".

    yolk2003,
    Ja, dat is natuurlijk een optie en uiteindelijk ga ik dat misschien ook doen. Maar daar ben ik dan wel even zoet mee, dus als ik dat éven kan vermijden… Schijfruimte is geen probleem op dit systeem.

    Bedankt voor het meedenken!
    SayCheese
  • Geen oplossing, maar wel om (hopelijk) een (BSOD)foutmelding te genereren, is het automatisch opstarten uit te schakelen.
    Start > Run > sysdm.cpl > OK Tabblad Geavanceerd, onder Opstart- en herstelinstellingen > knop Instellingen, onder Systeemfouten.

    Plaats deze foutmelding in het forum.
  • Rosturp.

    Ik heb in de map "Minidump" geen informatie kunnen vinden, maar bij het opnieuw opstarten kwam er een blauw scherm met onderaan de volgende "Technische informatie". Heb je daar wat aan?

    STOP: 0x0000009F (0x00000500, 0x00000002, 0x81ECB2F0, x823DDB18)

    Groeten,
    SayCheese
  • [quote:4352347536="Rosturp"]BSOD[/quote:4352347536][b:4352347536]B[/b:4352347536]lue [b:4352347536]S[/b:4352347536]creen [b:4352347536]o[/b:4352347536]f [b:4352347536]D[/b:4352347536]eath=>Blauw scherm :wink: [quote:4352347536="SayCheese"][size=9:4352347536]STOP: 0x0000009F (0x00000500, 0x00000002, 0x81ECB2F0, x823DDB18[/size:4352347536][/quote:4352347536]Waarschijnlijk is de foutmelding uitgebreider.
    Door te Googlen op stop error 0x0000009F denk ik aan een driverprobleem.

    Zorg dus dat je voor zowel je hard- als je software de nodige updates en patches hebt.

    In "Veilige modus" ook het probleem aanwezig?
    Eventueel via MSConfig > tabblad opstarten > alles uitschakelen en via herstart steeds één inschakelen tot het probleem optreedt. Heb je misschien een idee in welke richting te zoeken.
    Neem je internetkabel los bij de VM cq MSConfig handeling, want firewall en virusscanner starten ook niet op :oops:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.