Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Icoon van internetverbinding weg

None
3 antwoorden
  • Tot voor kort had ik altijd een icoontje dat aangaf dat er een internetverbinding was (dus niet het netwerkicoontje). Nu is het "ineens" verdwenen. Ik weet nog dat je het ergens kan instellen met "eigenschappen", maar ik kan niet meer vinden waar ik dat moet doen.
    Alvast bedankt voor eventuele tips,
    Rob
  • Afhankelijk van hoe je startmenu eruit ziet… (Anders kun je het ook wel vinden in Configuratiescherm - Netwerkverbindingen)

    Start - Instellingen - Netwerkverbindingen en dan Eigenschappen van de LAN-verbinding opvragen (in het geval van een breedbandverbinding) Dan een vinkje plaatsen bij Pictogram in systeemvak weergeven gedurende de verbinding.
  • Bedankt voor je reactie, Praatpaal!

    Het is nog iets ingewikkelder. Ik ben vergeten te vertellen dat ik een modem heb, met daarachter een accespoint-router.
    De icoon van de door jou beschreven methode heb ik nog steeds (LAN 100 Mpps) maar ik had ook een icoon die als ik me goed herinner "Gateway 10 Mpps (of zo)" heette. Zegt jou dat iets?

    Ik ben een maandje geleden overgegaan van HCCnet naar Speedlinq (goedkoper en sneller ;-) ), en heb toen ook een nieuw modem gekregen. Maar ik kan me niet herinneren of dat icoontje nou al die tijd weg is - ik dacht dat ik het dan wel eerder zou hebben opgemerkt…

    Rob

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.