Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Na update windows geen geluid meer

None
21 antwoorden
  • Vanmorgen een update binnengehaald, en er moest opnieuw opgestart worden. Sindsdien werkt het geluid niet meer, en kan het programma van de geluidskaart ook niet meer opgestart worden (dubbelklikken, zandlopertje naast aanwijzer, niets meer). Systeemherstel werkte niet, dus ik ging maar even de driver opnieuw installeren. Als die bijna klaar is, start het systeem uit zichzelf opnieuw op. Nogmaals de hele riedel (driver verwijderen, opnieuw opstarten, driver opnieuw installeren) met weer hetzelfde resultaat: als het bijna klaar is, start het opnieuw op. Nu wil de driver zelfs helemaal niet meer deïnstalleren. Als ik dat doe (via configuratiescherm–>software) moet de computer opnieuw opgestart worden en vervolgens staat het er weer vrolijk bij in de lijst.

    Ik ben een beetje ten einde raad. Ligt het aan de update van windows, is er misschien een virus ergens meegelift, en belangrijkste van alles: wat moet ik doen om het weer goed te krijgen?
  • Systeemherstel zit bvb ook in Windows ME dus:
    heeeeeel belangrijk:
    Start > Run > winver > OK

    Start > Run > dxdiag > OK

    Voer de handelingen eens in Veilige modus uit (als Administrator)
  • Sorry, ik zie dat ik er niet bij heb vermeld dat het om Windows XP SP2 gaat. Bij deze dus.

    [quote:bb5bc8d3b2="Rosturp"]Start > Run > winver > OK

    Start > Run > dxdiag > OK[/quote:bb5bc8d3b2]
    Wat doen deze commando's, en waarom zijn ze heeeeeeeeeel belangrijk?
  • [quote:c1f0cb1f00="Ger"]Windows XP SP2[/quote:c1f0cb1f00]Achter het eerste commando ben je al gekomen zie ik :wink:
    Is in zoverre van belang, dat er gericht antwoord gegeven kan worden.

    Het tweede is voor het hulpprogramma DirectX. Hierin kan je beeld/geluid/muziek testen, met doorlink naar (Meer)helpbestanden.
    http://support.microsoft.com/kb/190900/en-us

    Ik denk dat de VM optie het meeste resultaat zal hebben en dan bedoel ik om daarin (alsnog) de drivers te vernieuwen. Neem je internetverbinding hierbij ff los.
  • Het hielp niet echt, en omdat ik toch wel een beetje aan een herinstallatie toe was heb ik dat maar gedaan. Inmiddels weer alle updates binnengehaald (incl de update voor de geluidskaart) maar weinig effect. Na het updaten van het stuurprogramma voor de geluidskaart gaf hij wel geluid bij het afsluiten van Windows (moest opnieuw opgestart worden na update) maar toen Windows opnieuw was opgestart was het weer doodstil… :(

    Als ik nu muziek wil afspelen via Windows Mediaplayer krijg ik de volgende melding:
    [quote:312c3f2a66]Kan het bestand niet afspelen omdat er een probleem met het geluidsapparaat is opgetreden. Misschien is er geen geluidsapparaat op de computer geïnstalleerd, wordt het geluidsapparaat gebruikt door een ander programma of functioneert het niet naar behoren.[/quote:312c3f2a66]

    Videobestanden worden wel afgespeeld, maar zonder het bijbehorende geluid.

    Ook het programma van de geluidskaart (CMI audio config) kan niet opgestart worden (dubbelklikken, zandlopertje naast aanwijzer, niets meer). Als ik in configuratiescherm naar [u:312c3f2a66]Geluiden en audioapparaten[/u:312c3f2a66] ga dan zegt ie dat er "Geen audioapparaat" is.

    Dxdiag zegt dat er geen geluidskaart is geïnstalleerd :-?

    Wie helpt?

    PS:
    Versie: Versie 5.1 (build 2600.xpsp_sp2_gdr.050301-1519 : Service pack 2
  • Heb je de chipset drivers van je moederboed al geïnstalleerd? Heb je ook nog gecontroleerd of er info staat bij Start > Bureau-accessoires > Systeemwerkset > Systeeminfo > Onderdelen > Probleemapparatuur? En controleer ook of bij Start > Bureau-accessoires > Systeemwerkset > Systeeminfo. Bij Hardwarebronnen > IRQ wel bij alle IRQ's OK staat. Welk merk/type geluidskaart heb je? Of als het onboard is. welk merk/type moederbord? Of als het een merk PC is, wel merk/type? Check eventueel met SIW je hardware.
  • [quote:81ad34f31f="jolo"]Heb je de chipset drivers van je moederboed al geïnstalleerd? [/quote:81ad34f31f]Ja, maar dit heeft dus maar zeer kort effect (moet systeem opnieuw starten, en alleen bij het afsluiten komt dan geluid, daarna weer doodse stilte…)

    [quote:81ad34f31f]Heb je ook nog gecontroleerd of er info staat bij Start > Bureau-accessoires > Systeemwerkset > Systeeminfo > Onderdelen > Probleemapparatuur? [/quote:81ad34f31f]Geen probleemonderdelen. Maar helaas staat bij Geluidsapparaat ook niets.

    [quote:81ad34f31f]En controleer ook of bij Start > Bureau-accessoires > Systeemwerkset > Systeeminfo. Bij Hardwarebronnen > IRQ wel bij alle IRQ's OK staat. [/quote:81ad34f31f]Overal staat OK.

    [quote:81ad34f31f]Welk merk/type geluidskaart heb je? Of als het onboard is. welk merk/type moederbord? [/quote:81ad34f31f]Moederbord: ECS K7SOM+ met onboard geluidskaart type AC'97

    [quote:81ad34f31f]Of als het een merk PC is, wel merk/type? [/quote:81ad34f31f]Geen merk-PC, 3½ jaar geleden op een PC-dump gekocht.

    [quote:81ad34f31f]Check eventueel met SIW je hardware.[/quote:81ad34f31f]Heeft dat nog zin, nu dit allemaal bekend is?
  • [quote:dbca5591c3="Ger"]Moederbord: ECS K7SOM+ met onboard geluidskaart type AC'97 [/quote:dbca5591c3] Dus had je de drivers van je onboard geluidskaart type AC'97 via de website van Esc Elitegroup gedownload? Daar zitten behalve de drivers toch ook een configuratie applicatie bij. Waarmee je onder andere kunt instellen hoeveel speakers je aangesloten hebt.

    SIW geeft meer info dan Windows Systeeminfo, die nog van pas zou kunnen komen. Bijvoorbeeld info over je PCI kaarten, drivers, geinstalleerde applicaties en codecs.
  • De configuratie-applicatie zit erbij, maar die wil dus niet opstarten. Als ik die wil openen krijg ik ene halve seconde een zandloper naast mijn aanwijzer en vervolgens doet Windows alsof er niets gebeurd is…
  • [quote:6dc32af304="Ger"]Geen probleemonderdelen. Maar helaas staat bij Geluidsapparaat ook niets. [/quote:6dc32af304] Ben je daar zeker van? Als er bij Windows Systeeminfo > Onderdelen > Geluidsapparaat niets staat, zou deze niet (goed) geïnstalleerd zijn. Staat je geluidskaart vermeld bij Windows Systeeminfo > Hardwarebronnen > IRQ's?

    Je zou nu het volgende kunnen doen. Download PCISniffer, unzippen en er een opstartbare diskette/cd/dvd van maken. Start de PC ermee op, en check bij Device of de onboard geluidskaart erbij staat en of deze een IRQ krijgt toegewezen. Check ook de andere Devices. Als een ander Device dezelfde IRQ gebruikt als de onboard geluidskaart en het een PCI kaart is, zou je deze in een ander PCI slot kunnen proberen.

    Eventueel zou je ook deze info via toetsen combinatie [b:6dc32af304] Ctrl F [/b:6dc32af304] naar een lege geformatteerde diskette kunnen kopiëren, en deze bekijken in Windows Kladblok.
  • Sla mij maar dood, ik snap er niets van. Sinds gisteren niets meer gedaan, kom nu net thuis van het werk, start de computer op, om de een of andere reden start hij uit zichzelf weer meteen opnieuw op en nu heb ik geluid! Het configuratieprogramma staat weer netjes vermeld in de systemtray, dus ik denk ik zet de boxen aan, kijken of het werkt, en verdomd, het werkt.
    Dus vraag me niet hoe, maar blijkbaar is het probleem hersteld! :D
  • Het eerste maar niet. Het laatste[quote:51083c624c="Ger"]maar blijkbaar is het probleem hersteld! :D[/quote:51083c624c]is prettig te horen :D
    Bedankt voor het melden.

    Fingers crossed…..
  • Helaas, helaas. Ik ben weer terug bij af. Ik heb geen geluid meer, het configuratieprogramma laadt niet meer en wil handmatig (vanaf het configuratiescherm) ook niet meer opstarten (heeel even een zandlopertje naast de aanwijzer en verder gebeurt er niets). Ik heb dus nog eens gekeken naar Jolo's tip:

    [quote:d25ecdcf6e="jolo"][quote:d25ecdcf6e="Ger"]Geen probleemonderdelen. Maar helaas staat bij Geluidsapparaat ook niets. [/quote:d25ecdcf6e] Ben je daar zeker van? Als er bij Windows Systeeminfo > Onderdelen > Geluidsapparaat niets staat, zou deze niet (goed) geïnstalleerd zijn. Staat je geluidskaart vermeld bij Windows Systeeminfo > Hardwarebronnen > IRQ's?[/quote:d25ecdcf6e]
    Mijn geluidskaart staat niet vermeld bij Windows Systeeminfo > Hardwarebronnen > IRQ's. Hier staat alleen:
    [code:1:d25ecdcf6e] IRQ 0 Systeemtimer OK
    IRQ 1 PC/AT-uitgebreid PS/2-toetsenbord (101/102 toetsen) OK
    IRQ 4 Communicatiepoort (COM1) OK
    IRQ 5 SiS 7001 PCI naar USB open host-controller OK
    IRQ 6 Standaarddiskettestationcontroller OK
    IRQ 8 Systeem-CMOS/Real-timeklok OK
    IRQ 9 Systeem dat voldoet aan Microsoft ACPI OK
    IRQ 10 Met MPU-401 compatibel MIDI-apparaat OK
    IRQ 11 SiS 7001 PCI naar USB open host-controller OK
    IRQ 11 SiS PCI naar USB Enhanced host-controller OK
    IRQ 12 SiS 7001 PCI naar USB open host-controller OK
    IRQ 12 SiS 900 PCI Fast Ethernet Adapter OK
    IRQ 13 Numerieke-gegevensprocessor OK
    IRQ 14 Primair IDE-kanaal OK
    IRQ 15 Secundair IDE-kanaal OK
    [/code:1:d25ecdcf6e]

    [quote:d25ecdcf6e]Je zou nu het volgende kunnen doen. Download PCISniffer, unzippen en er een opstartbare diskette/cd/dvd van maken. Start de PC ermee op, en check bij Device of de onboard geluidskaart erbij staat en of deze een IRQ krijgt toegewezen. Check ook de andere Devices. Als een ander Device dezelfde IRQ gebruikt als de onboard geluidskaart en het een PCI kaart is, zou je deze in een ander PCI slot kunnen proberen.
    [/quote:d25ecdcf6e]De geluidskaart kan ik hierbij niet vinden.

    Wat nu?
  • [quote:e74e96be71="Ger"]Mijn geluidskaart staat niet vermeld bij Windows Systeeminfo > Hardwarebronnen > IRQ's. (..) De geluidskaart kan ik hierbij niet vinden.[/quote:e74e96be71] Bedoel je dat zelfs de eerder geadviseerde PCISniffer je onboard geluidskaart niet (meer) ziet? En je staat je onboard geluidskaart nog steeds Enabled in de BIOS? Als je onboard geluidskaart onbetrouwbaar is geworden, zou je eventueel de aanschaf van een PCI geluidskaart kunnen overwegen.
  • En vandaag doet hij het weer wel, schiet mij maar lek. Ik denk dat de kaart dan toch instabiel is geworden, helaas. Ik kom er anders echt niet uit waarom hij het op het ene moment wel en op het andere moment niet doet.
  • En als je via Windows Update optie Aangepast Optionele hardware updates checkt, of er een update voor je onboard geluidskaart wordt aangeboden. Check daarover http://www.schoonepc.nl/instal/update.html
  • Reeds gedaan, want ik wist dat die zou komen. Ongeveer 2 jaar geleden kwam er een update voor uit, dus die heb ik nu ook weer geïnstalleerd. En het is de enige voor de hardware.

    Het valt me trouwens op dat iedere keer als de geluidskaart het [i:289c5e0631]wel[/i:289c5e0631] doet, dat de computer dan niet netjes opstart, maar halverwege het opstarten zichzelf opnieuw opstart. Vandaag weer. Duidt dit dan op een conflict?
  • Ik heb ook problemen gehad met een onboard geluidskaart. Zat volgens mij ook een AC97 sound chipje op. Verschillende drivers e.d. geprobeerd maar niets hielp. Probleem was gekomen na een crash. Waarscheinlijk heeft die crash toch ergens wat schade op het mobo aangericht. Uiteindelijk op marktplaats een simpel Sound blaster PCI kaartje gekocht op marktplaats. Drivers gedownload en we hebben weer geluid.
  • Bennikweer. Het probleem is er nog steeds. Het leek een tijd lang redelijk goed te gaan (90% van de tijd deed de kaart gewoon zijn werk) maar sinds een week is mijn geluidskaart weer hopeloos vaak nergens te bekennen volgens Windows. Omdat ik het spuugzat was zonder geluid te zitten, heb ik nu maar een PCI geluidskaart besteld.

    Mijn vraag is nu, hoe moet ik zorgen dat de oude (on-board) geluidskaart nooit meer ingeschakeld wordt? Immers, heel af en toe doet ie weer even, en ik heb geen zin in conflicten ofzo. Ik geloof dat ik ergens in het BIOS moet rotzooien, maar daar ben ik niet echt bedreven in. Of moet/kan het ergens vanuit Windows?

    Alvast bedankt!
  • [quote:b77aa80888="Ger"] Moederbord: ECS K7SOM+ (…) Mijn vraag is nu, hoe moet ik zorgen dat de oude (on-board) geluidskaart nooit meer ingeschakeld wordt?[/quote:b77aa80888] Via de BIOS. Hoe je deze kunt disablen in de BIOS, staat in de manual van je moederbord.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.