Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

MCE Webguide

None
1 antwoord
  • [b:df36787e11]Update:[/b:df36787e11][/color:df36787e11] Probleem inmiddels opgelost. Oplossing voor wie het wil weten: verwijder Framework 1.1 en IIS en herïnstalleer de hele boel!;)

    ______________________________________________________________

    [i:df36787e11]Vraag[/i:df36787e11]
    Ik heb een probleem met de MCE Webguide. Als ik verbinding maak met de mediacenter computer (http://10.0.0.160/webguide), krijg ik het volgende bericht:

    [b:df36787e11]Servertoepassing niet beschikbaar

    De webtoepassing waartoe u probeert toegang te krijgen op deze webserver, is momenteel niet beschikbaar. Klik op de knop Vernieuwen in uw webbrowser om de aanvraag opnieuw in te dienen.

    Opmerking voor beheerder: Een foutbericht met meer details over de oorzaak van het mislukken van deze specifieke aanvraag is te vinden in het toepassingsgebeurtenislogboek van de webserver. Raadpleeg deze logboekvermelding om te ontdekken wat de oorzaak van deze fout is. [/b:df36787e11]

    Ik heb het logboek al nagekeken en hier staan de volgende twee foutmeldingen:

    Fout id: 1084
    [b:df36787e11]aspnet_wp.exe kan niet worden gestart. De foutcode is 80004005. Deze fout kan worden veroorzaakt wanneer de werkprocesaccount onvoldoende rechten heeft om de .NET Framework-bestanden te lezen. Zorg ervoor dat .NET Framework juist is geïnstalleerd en dat de ACL's in de installatiemap toegang toestaan tot de geconfigureerde account.[/b:df36787e11]

    Fout id: 1007
    [b:df36787e11]Aspnet_wp.exe kan niet worden uitgevoerd omdat de in de sectie processModel van het configuratiebestand opgegeven gebruikersnaam en/of wachtwoord ongeldig zijn.[/b:df36787e11]

    Ik ben al op de site van MCE Webguide geweest en heb de helpteksten al doorgenomen. Ik heb ASP.net al geregistreerd bij IIS (versie 5.1). En heb ook alle handelingen uitgevoerd die in de map [i:df36787e11]webguide/config.htm[/i:df36787e11] staan maar de foutmelding blijft verschijnen.

    Mijn syteem bestaat uit:

    [b:df36787e11]Windows XP MCE 2005
    met IIS 5.1, Framework 1.1 en Framework 2.0
    Ik gebruik MCE Webguide 3.0.17[/b:df36787e11]

    Weet er iemand een oplossing voor dit probleem?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.