Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

NTLDR niet/herstarten telkens

yannickB
5 antwoorden
  • Hoi,

    Ik heb last van het probleem dat ik iedere keer wanneer ik opstart de melding kreeg:

    ''NTLDR niet gevonden, druk ctrl-alt-delete om opnieuw op te starten''
    maar wanneer ik dat deed kreeg ik weer hetzelfde.

    Maar toen las ik in de ''computer totaal!'' over een boot-cd maken, en ik dat gaan proberen, dat met ''bartPE'' dus en er dan ook ''XP Recovery'' erop zetten.(blz 64-67)

    Dus heb ik mijn pc dan met de BartPE cd opgestart en naar XP recovery gegaan.
    Toen ik daar was wilde ik dan een restore point terug zetten,
    dan heb ik de nieuwste restore point terug geselecteerd, en op ''Recover restore point'' geklikt. Daarna ben ik volgens de uitleg naar ''Winresque crash fixer'' gegaan in het XP recovery programma,
    daar wilde ik dan ''Unzip en extractor'' selecteren uit het menu'tje maar dan kreeg ik de foutmelding dat dat niet mogelijk was??

    dus ik mijn computer afgesloten en dan zou ik later nog wel eens kijken,
    maar dan (zonder dat er dan een cd in zat) had ik mijn PC weer opgestart, maar nu krijg ik de melding van NLTDR niet meer, maar nu krijg ik dat beginschermmpje(met druk F2 voor setup bla, jeweetwel) en dan valt mijn computer uit, start weer opnieuw op en valt weer uit etc…

    dat NLTDR probleem komt volgensmij doordat ik heftig heb gedefragmenteerd de keer toen mijn computer nog werkte (ik weet niet of dat belangrijk is om te zeggen, maar hierbij dan)


    dus dan wil ik mijn probleem opgelost hebben zodat mijn pc weer gaat werken zoals het hoort, kunnen jullie daar misschien bij helpen??
    alvast harstikke bedankt :D
  • Test je schijf eens, want ik denk dat ie mogelijk is overleden.
    http://www.tacktech.com/display.cfm?ttid=287
  • [quote:6ee4622f21="gerben"]Test je schijf eens, want ik denk dat ie mogelijk is overleden.
    http://www.tacktech.com/display.cfm?ttid=287[/quote:6ee4622f21]

    dankje, ik zal eens kijken :D ,
    maar welke van de pagina moet ik downloaden?
  • Hangt af van het merk van je schijf.
  • Dat NTLDR ontbreekt kreeg ik ook, uiteindelijk bleken er een paar dingen niet goed in hun vel te zitten: de DDR400 module blijkt ook op DDR333 af en toe fouten te vertonen, memtest86 en de windows mem tester 'zagen' die niet, maar bij een van de testen in memtest86+ (block move) bleek er eens in de zoveel tijd een steekje te vallen. Ook de flat cable naar de drive was niet van de juiste kwaliteit, zoals bleek toen ik in het bios UDMA uitschakelde, en in PIO mode 4 werkte. Met een andere (kortere) kabel werkt het nu wel goed, ook met UDMA weer aan. Hhop dat je hier iest aan hebt?

    Hans

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.