Vraag & Antwoord

OS Windows

Vreemde messages bij booten

4 antwoorden
  • Ik heb zojuist een verse Windows XP Pro (NL) (servicepack 2) op mijn notebook (Toshiba Satellite Pro 4600) geïnstalleerd - waar ik nooit deze problemen mee had - waar aanvankelijk een onbekende want OEM? versie van servicepack 1 op stond. Nu krijg ik bij aanloggen steeds een tijdlang een boodschap "Intel Boot Agent Version 3.0.05" en dan nog wat regels met Client MAC addresss 00 00 39 B9 20 94 en Guid: D730DD00-6C68-11D5-8060-C3D061288788 gevolgd door DHCP...... etc etc uiteindelijk kom ik dan op mijn initiële Windows XP scherm Heeft iemand enig idee waarom ik plots deze meldingen krijg (het oorspronkelijke systeem had daar geen last van) maar liever nog hoe ik er van af kom. Eerdere opmerkingen op dit forum [b:80a4c758a9]verander de bootvolgorde in je BIOS[/b:80a4c758a9] kan ik niet proberen want ik kom nooit meer in mijn BIOS terecht. [i:80a4c758a9]Dat is natuurlijk op zich al niet fijn[/i:80a4c758a9]. Ik zie heel kort (vóórdat bovengemelde boodschappen verschijnen) dat ik op F2 moet drukken, en doe ik dat, dan fietst hij uiteindelijk toch meteen door naar het XP aanlogscherm. aa. Ik betwijfel of e.e.a. in mijn BIOS aan te passen is/moet zijn (het was toch ook OK bij die eerdere versie) bb. maar hoe kom ik ueberhaupt nog in mijn BIOS? (note: via F8 - tijdens bedoelde boodschappen - kan ik eventueel nog wel in [b:80a4c758a9]veilige mode[/b:80a4c758a9] komen; maar dat is natuurlijk niet voldoende) cc. ik vraag me af of weerom opnieuw installeren enig soelaas biedt. KORTOM: Hoe kom ik van deze meldingen af? [u:80a4c758a9]Bij voorbaat dank voor enige oplossing/hint[/u:80a4c758a9].
  • Het lijkt mij iets specifieks voor Toshiba; test eens de behulpvaardigheid van Toshiba Nederland, door hen een telefoontje te schenken. Zijn ze (vooral de 'eerste-lijns' wil nog wel eens 'nergens van af weten') afhoudend/onmeewerkend, probeer het dan met een uiterst correct en volledig probleem-beschrijvend e-mailtje @support.
  • Dat komt waarschijnlijk omdat de fabrikant quick boot o.i.d. ingeschakeld heeft in het Bios. Dit zorgt ervoor dat er geen uitgebreide POST meer wordt uitgevoerd (niet alle hardware wordt meer uitgebreid gecontroleerd). Gevolg is wel dat je, wil je in het bios komen, tijdens het opstarten heel snel moet zijn met het indrukken van de toets voor het BIOS. Kortom: vaak proberen en hopen dat je een keer op tijd bent.
  • [quote:05a101477c="Jaap H"]Het lijkt mij iets specifieks voor Toshiba[/quote:05a101477c] Inderdaad hun telefonische reactie is bedroevend. [i:05a101477c]Omdat ik niet meer met de software werk die door hen was meegeleverd (sic) sturen ze me naar Microsoft! [/i:05a101477c] Nou, daar weet iedereen wel van wat er van te verwachten is, dus daar begin ik maar niet aan. En vestig ik mijn hoop op deskundigheid hier. Volgens mij is het ook iets specificieks mijn machine (dus Toshiba). Vraag blijft waarom komt dat na mijn nieuwe installatie van XP serv pack 2 en heb ik dat nooit gehad bij serv pack 1?? Ik weet gelukkig inmiddels wel hoe ik in mijn BIOS kom: I.p.v. wat tijdens het logo verschijnt (= F2) moet ESC gedrukt worden en dan wordt er om F1 gevraagd. Ik zie daar echter geen zaken die naar een oplossing van mijn probleem leiden. "Power On Boot Select" stond op [b:05a101477c]enabled[/b:05a101477c], dat heb ik veranderd naar [b:05a101477c]disabled[/b:05a101477c], maar dat heeft geen enkel effect. [u:05a101477c]Waar kan ik nog meer naar kijken c.q. veranderen?[/u:05a101477c]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.