Vraag & Antwoord

OS Windows

Installatie USB printer wil niet.

22 antwoorden
  • Ik heb twee computers: beiden met Win2000 (Prof) Op de een is de Canon S400 printer feilloos geïnstalleerd, op de andere wil de(zelfde) printer de USB poort niet herkennen. Bij installatie vanaf het S400 installatieprogramma komt de USB poort niet voor in de lijst. De poorten zijn in orde want als ik een 200Gbyte Ext HD aansluit wordt die herkend en verschijnt in Win. Expl. Als ik de printer probeer te dwingen via Hardware Install, verschijnt er een extra USB poort in het rijtje van vier met een geel uitroepteken. Ik heb alle USB poorten samen met de Root Hub weggehaald en W2000 die opnieuw laten installeren. Met aangesloten printer komt gelijk weer een (extra) USB poort met een geel uitroepteken in het rijtje, die van de printer. Wat kan ik doen om dit voor elkaar te krijgen? Bijdeweg, de printer installeert wel feilloos op de LPT1 poort, maar dat lijkt me logisch omdat het probleem in de USB poort zit. MVG perloc
  • heb je de service packs van windows al geinstalleerd? En is er een software update van de driver bij Canon beschikbaar?
  • [quote:43ef7202e0="perloc"]Ik heb twee computers: beiden met Win2000 (Prof) Op de een is de Canon S400 printer feilloos geïnstalleerd, op de andere wil de(zelfde) printer de USB poort niet herkennen. Bij installatie vanaf het S400 installatieprogramma komt de USB poort niet voor in de lijst. [/quote:43ef7202e0] Check op de probleem pc in Windows 2000 Start > Alle Programma's > Bureau-accessoires > Systeemwerkset > Systeeminfo. Check daar onder andere Hardwarebronnen > IRQ's. Zijn deze alle OK? En Onderdelen > Afdrukapparaten, Probleemapparatuur en USB. Zowel zonder als met printer via USB ingeplugd. Vergelijk eventueel deze info met die andere pc. Had je al gecheckt op de site van [url=http://www.usa.canon.com/consumer/controller?act=SupportDetailAct&fcategoryid=231&modelid=8009]Canon Support[/url] Check daar onder andere Technical FAQs en Step-by-step Troubleshooting. [quote:43ef7202e0="perloc"] De poorten zijn in orde want als ik een 200Gbyte Ext HD aansluit wordt die herkend en verschijnt in Win. Expl. [/quote:43ef7202e0] Heb je dit getest op dezelfde USB poort. Wat voor een (merk/type) pc/moederbord is de probleem pc?
  • andre@home: Op de eerste plaats, het heeft voorheen goed gewerkt en doet het om onbekende reden niet meer. Op de tweede plaats de Win2000 installatie programa is op beide computers toegepast en heeft sp2. De driver is dezelfde voor beide computers (en hier twijfel ik wat) en tamelijk recent. Het is namelijk een driver die ik van Internet heb geplukt omdat de CD van de S400 printer alleen maar Win98 ondersteunt. Jolo: hier het rijtje, (beide computers hebben 4x USB 2.0 ingang) Laptop - goed, heeft 1 x USB 2.0 Root Hub 3 x USB Root Hub 4 x Via USB enhanced Host controler PC - niet goed, heeft 1 x USB 2.0 Root Hub 4 x USB Root Hub 5 x Via USB enhanced Host controler Verder heeft deze PC een geel uitroepteken bij PCI Simple Comm. Controler, maar dat is van een niet geinstalleerd modem welk er ook was voor de problemen met de printer. Ook heb ik alle USB Hubs en Controllers verwijderd en W2000 opnieuw opgestart. Heeft ze weer keurig geinstalleerd maar helpt niet. Ik kan ook melden dat ik alle vier USB poorten heb uitgeprobeerd, geen effect. Ik heb nog niet de site van Canon gechecked. Zal dat op korte termijn doen. Het MOBO is een PC Chips. Om precies te worden moet ik de kast openmaken, want de bijgeleverde CD geeft niet meer informatie. Ik weet in ieder geval dat er een VIA chipset op zit. In de Canon properties staat bij beiden computers dat de printer is aangesloten op de USB001 virtual printer port for USB, ehhh..... maar ik zie nu dat de properties verschillend zijn, dat wil zeggen, het plaatje. Dat zou erop kunnen duiden dat ik mogelijk toch een andere printer driver nog ergens heb. Ik kom terug, als ik het heb gevonden. MVG perloc
  • Nee, er is geen verschil. Voor beiden computers heb ik hetzelfde printer installatie programma gebruikt. Het verschil wat ik zag kwam doordat ik op de laptop het fax properties scherm i.p.v. het printer properties scherm had geopend. Die zijn natuurlijk verschillend. Het is me opgevallen dat, als ik op de "onwillige" computer tracht het printer programma te installeren, dat dan een 5de USB hub wordt aangemaakt met een geel uitroepteken. Het zou kunnen dat er een verkeerde IRQ is toegewezen, maar IRQ's worden nogal eens gedeeld dus als er elders dezelfde IRQ is gebruikt wil dat nog niet zeggen dat dat niet kan. Bovendien moet zeker Win2000 dat netjes regelen! In Win98 had je nog wel eens conflicten die je kon verhelpen door een andere IRQ toe te wijzen. Ik vraag me zelf af of dat wel kan in W2000. Als ik de printer aan een willekeurige USB ingang koppel krijg ik in Device Manager een "USB Device" in het rijtje van Universal Serial Bus Controllers van Device Manager. Windows tracht het euvel te verhelpen maar krijgt dat niet voor elkaar. Hij meldt na een aantal windows dat ik successfull de installatie procedure heb doorlopen, maar als ik ga kijken zie ik weer die "USB Device" met dat gele uitroepteken. Voorheen had ik al een ext. HD 200Gbyte aangekoppeld op de USB: werkt perfect. Vanmorgen heb ik mijn ext. HP DVD writer aangekoppeld op de USB: werkt perfect. Beiden worden herkend en gelijk in het rijtje van de USB Hubs gezet. Dus het probleem schuilt waarschijnlijk in de S400.inf driver. Wat bij de ene computer kennelijk wel lukt, gaat niet bij de ander. Toch een vreemde zaak... Iedere suggestie welkom! MVG perloc
  • Het toewijzen van IRQ's kan iha. op twee manieren. De eerste is dat de BIOS dit verzorgt en de tweede dat Windows dat doet. Dat is instelbaar in de BIOS. Gaat dat hetzelfde bij beide? Dan lijkt het er op dat de driver inderdaad het probleem is.
  • Lang niet in iedere BIOS kun je IRQ's toewijzen, bij mij met de "desktop" (die niet de printer wil herkennen op USB) kan ik alleen van de Serial Port het 'address/IRQ', en van de Parallel Port de 'IRQ' wijzigen. OnBoard USB staat "Enabled", en dat is het. Dus windows zal het werk voor de USB moeten doen. Het heeft niet zoveel zin om ook in deze laptop in de BIOS te gaan kijken. Het heeft voorheen goed gewerkt. Er moet in het verleden iets raars zijn gebeurd, weet ik veel, iets in het register. Interessant zou zijn om een voormalige Image terug te zetten, ware het niet dat ik veel van de inrichting van deze computer daarmee om zeep help. Ik heb vanmiddag de install file van deze printer opnieuw gedownload en de s400.inf bij installatie, toen hij daarom vroeg, aangeboden. Helpt niet. Ik heb de installatie voot XP geprobeerd, de installatie procedure verliep als twee druppels water met die van W2000, er gebeurde exact hetzelfde: geen resultaat. Hoewel W2000 feilloos een ext. HD en een ext. DVD-writer aansluit op USB wil die niet de printer aansluiten. Typies is dat op mijn laptop op een andere USB ingang, dan op degene waarop gewoonlijk de printer wordt aangesloten, ook af en toe de printer niet wordt gevonden. Volgens mij ligt het toch aan de printer driver..... MVG perloc
  • Ik heb ook even op de site van Canon gekeken voor een driver. Ik kom tot "submit", nadat ik het OS "Windows" en language "Engels" heb gekozen, en na drukken hierop komt ie terug dat de download niet in Engels is te leveren. Ik moet een andere taal kiezen. Dat lijkt me sterk, maar bovendien wil ik uitsluitend Engels. MVG perloc
  • Heb geen idee of de volgende link bruikbaar is. Slechts my penny. http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
  • [quote:49f2324014="perloc"] Het heeft voorheen goed gewerkt. [/quote:49f2324014] Heb je er later nog PCI kaart(en) bijgeplaatst? Kun je zonder PCI kaarten wel je printer installeren? Ofschoon je de IRQ van de onboard USB niet kunt wijzigen, is de toegewezen IRQ van een PCI kaart afhankelijk van welk PCI slot deze is geplaatst. [quote:49f2324014="perloc"] Ik heb ook even op de site van Canon gekeken voor een driver. Ik kom tot "submit", nadat ik het OS "Windows" en language "Engels" heb gekozen[/quote:49f2324014] Het is me alleen niet duidelijk waar je die taalkeuze te zien kriijgt. Als ik klik op die canon link die ik gaf en Drivers/ Software > S400 v1.62 Printer Driver for Windows 2000/XP > Disclaimer > s400Win2kXPv162.EXE dan volgt het dialoog: Opslaan op schijf.
  • "Lang niet in iedere BIOS kun je IRQ's toewijzen, bij mij met de "desktop" (die niet de printer wil herkennen op USB) kan ik alleen van de Serial Port het 'address/IRQ', en van de Parallel Port de 'IRQ' wijzigen. OnBoard USB staat "Enabled", en dat is het. Dus windows zal het werk voor de USB moeten doen. Het heeft niet zoveel zin om ook in deze laptop in de BIOS te gaan kijken. " Dat is niet precies waar ik aan dacht. Bij de BIOS'sen in mijn computers is er de keuze plug&play OS yes/no. Bij no kent, als ik het goed begrijp, de BIOS de IRQ's toe, bij yes Windows. Dat kan verschillende resultaten opleveren. Ik gebruik zelf altijd no. Verder zeg je dat het voorheen goed heeft gewerkt. Was dat onder WIN 2000? Je zet liever niet een eerdere image terug. Maar als je een image van het bestaande systeem maakt, kun je dat wel doen en het nieuwe image later weer terug zetten. Dan kun je zien wat de configuratie toen was (wel later toegevoegde hardware, zoals insteekkaarten er eerst uit halen). Of was dat niet WIN 2000? Had je toen dezelfde driver er op of een andere? Maar wat je zegt over verschillende USB ingangen op je laptop wijst toch meer in de richting van een slechte driver.
  • Probeer eens nieuwe chipset drivers + nieuwe bios voor je mobo.
  • En daar gaan we weer.... [quote:1b69bb0cf9]nieuwe bios voor je mobo.[/quote:1b69bb0cf9]Nooit dus. Dit is voor niets nodig en te gevaarlijk. USB 2.0 moet erop. Kijken of andere apparaten op die USB bus werken. Zo ja: dan is het de printer zelf of de drivers. Bios upgrade is slechts zeeeeer uitzonderlijk: zowat 1/10.000.
  • [quote:899dd57653="Alicante"]En daar gaan we weer.... Nooit dus. Dit is voor niets nodig en te gevaarlijk. USB 2.0 moet erop. Kijken of andere apparaten op die USB bus werken. Zo ja: dan is het de printer zelf of de drivers. Bios upgrade is slechts zeeeeer uitzonderlijk: zowat 1/10.000.[/quote:899dd57653] Onzin helemaal niet gevaarlijk! Als je de juiste BIOS download kan er niks gebeuren. Bovendien kan het wel degelijk met het BIOS te maken hebben. Er komen nu eenmaal in BIOSsen net zoals in drivers bugs voor, waardoor alles niet optimaal werkt. Zo uitzonderlijk zoals jij zegt is het absoluut niet.
  • [quote:8fb7ec3aa8]Onzin helemaal niet gevaarlijk! Als je de juiste BIOS download kan er niks gebeuren. [/quote:8fb7ec3aa8]Dan ken je er helemaal niets van en heb je daar geen enkele ervaring mee ! Als het misloopt koop je maar een nieuw moederbord. En dat gebeurd meer en vlugger dan je denkt.
  • [quote:8a8bcfdcba="Alicante"]Dan ken je er helemaal niets van en heb je daar geen enkele ervaring mee ! Als het misloopt koop je maar een nieuw moederbord. En dat gebeurd meer en vlugger dan je denkt.[/quote:8a8bcfdcba] Als je de juiste BIOS + juiste flashprogramma in DOS-modus gebruikt gaat het in 99,9% van de gevallen goed. Voor de TS: Deze informatie is gebaseerd op praktijkervaring van mij en anderen. @Alicante Het is heel vervelend voor jou, dat het jou nooit/weinig gelukt is om een BIOS van een mobo te upgraden. Maar dat lijkt me nog geen reden om je te laten leiden door je frustraties en je negatief uit te laten over mensen. En hiermee beeïndig ik deze zinloze discussie. De TS heeft niks hieraan. De TS wil alleen dat zijn probleem opgelost wordt.
  • Die 99,9% is wel een droomgetal. Wel cru dat je zoiets durft te beweren. Dat zegt genoeg. Als je er zo over denkt is dit inderdaad zinloos. Praktijk is voor mijn reeds jaren dagelijkse kost. Ik doe niets anders. Maar het staat je vrij er anders over te denken. We leven in het vrije westen :-) [quote:1846b89844]Het is heel vervelend voor jou, dat het jou nooit/weinig gelukt is om een BIOS van een mobo te upgraden. [/quote:1846b89844]En daar weet jij ook geen ballen van. Als het al eens mislukt heb ik maar een nieuw te nemen, maar jij koopt dat, bij mij ook onder waarborg !
  • Alicante en roy_startpag, kunnen jullie niet een nieuwe thread openen en daar uitvechten wie gelijk heeft? Ik ben het roerend met Alicante eens: een BIOS update is vrijwel nooit nodig en alleen in uitzondelijke gevallen. Inderdaad als het mis gaat en je BIOS werkt niet meer, is er, als de BOIS chip niet op een voetje zit, maar een oplossing: nieuw main board. In het andere geval ben je aangewezen op "goodwill" van de fabrikant om je een goede BIOS te leveren. Ondertussen is het een zoekplaatje geworden waar ik op wat moet reageren. A.tip: in mijn BIOS zit geen keuze voor P&P. Verder kan ik melden dat er geen kaarten zijn bijgeplaatst, en dat het onder Win2000, toen ik deze heb geinstalleerd, bij eerste installatie van de S400 wel goed heeft gewerkt. De computer is van mijn zoon en ook mijn schoonzusje werkt er veel op: MP3 en spelletjes. Op een gegeven moment deed ie het niet meer... Printen bedoel ik. Jolo: ik heb er een modem inzitten die ik niet meer nodig heb (en niet is geinstalleerd) want ik heb nu ADSL. Ik zal die kaart er eens uithalen, kijken, de IE1394 kaart eruit halen (ook niet meer nodig dan alleen straks met mijn video, als ik daar weer aan begin (camera is defect en breng ik mee in december voor reparatie als ik op vakantie kom naar Nederland)) en de rest is "On-Board". Er zijn geen kaarten bijgezet. Wat betreft die Canon download: ik heb de Europese site bezocht en daar trachten te downloaden: www.canon.com Kies daar de Europa/Afrika download site en daar lukte het niet. De link van jou was die van de USA. Inmiddels gedownload (is dus gelukt) en zal het straks uitproberen. Eerst dit S400 progamma, dan het kaarten schudden. Dank voor je antwoord. Als ik wat meer weet meld ik me weer even. MVG perloc
  • Jolo: De installatie van de download van de Canon site heeft geen verandering gebracht. Opnieuw wordt de USB connectie niet gevonden. Hoewel het logo en de size van de Canon site download verschillend is van degene die ik van het Internet (dus niet bij Canon) heb geplukt, verliep de installatie gelijk. Ik heb eerst een image weggeschreven van de huidige W2000 en getracht met DI 2002 van PQ een vorige image terug te zetten. Dat Dat lukte niet: DI2002 gaf aan dat de size van de drive waar hij hem moest neerzetten niet groot genoeg was. Dat is onzin, want de file, hoewel high compressed is niet groter dan 1.3 Gbyte de-compressed, terwijl de partitie 9.8 Gbyte groot is. Ik heb ook uit een grijs verleden nog DI V4.0 En ziedaar, die doet ut wel!! Het is wat gecompliceerd, want ik heb zowel W98 als Win2000 op twee partities en ook nog een derde partitie voor andere zaken. De Win98 partitie heb ik uitsluitend voor mijn onvolprezen!! Logitech Page Scanner, omdat voor Win2000/XP geen driver voor is te vinden op Internet. Wel voor de USB Page Scanner maar niet voor de LPT1 versie, en die heb ik. Als ik W98 start is de Win2000 partitie "hidden", en omgekeerd, als ik W2000 start is de Win98SE partitie hidden. Nu het resultaat! De laatst gemaakte partitie teruggezet: opnieuw wil de printer niet printen. Omdat ik niet zeker ben of het werkte in de vorige versie heb ik ook de versie daarvoor teruggezet. Daar is de Canon (nog) niet geinstalleerd, zodat ik er nu welhaast zeker van ben dat hij in de image daarop heeft gewerkt. Het lijkt erop dat het probleem in de printer zelf schuilt. Wel is het raar dat hij het wel doet op een bepaalde USB poort van mijn andere (laptop) computer maar het af en toe weigert op een van de andere poorten. Andere printer kopen? Maar dan geen Canon!! Ik ben nogal eens teleurgesteld in producten van Canon. Twee Canon (foto) camera's hebben het laten afweten in het verleden en ook over deze printer ben ik helemaal niet tevreden. Het rotte is dat ik in dit land, Mozambique, geen aanspraak kan maken op garantie. Natuurlijk wel zullen jullie zeggen, maar dat is van hieruit verre van eenvoudig en duur, en vaak is het goedkoper om nieuw te kopen dat de lijdensweg van Export/Import te doorlopen. Dat heeft me al eens 1500 Euro gekost (je leest het goed) voor een defectie Apple laptop!! Waarom ben ik niet tevreden over deze printer? (De vragen die het makkelijkst zijn te beantwoorden zijn degenen die je zelf stelt!!) Als ik hem aanzet, of zomaar ineens tussendoor, begint hij te "kloppen te vegen en te zuigen" zoals ik dat noem, waarschijnlijk een schoonmaak procedure, welk wel meer dan een minuut kan aanhouden. Ik heb drie cardridge houders, z/w, kleur en foto waarvan er twee defect (verstopt? ze hebben nooit "droog" gelegen) zijn. Het enig is dat ik laatst weer een voorrraad inkt heb laten komen en die dan ik de prullebak zou moeten. Voor de waarde van die inkt zou ik een nieuwe printer kunnen kopen..... Iemand nog een idee? MVG perloc P.s. Die kaarten heb ik er niet uitgenomen. Volgens mij brengt dat geen enkele oplossing.
  • [quote:f1dd90fab2="perloc"]Jolo: De installatie van de download van de Canon site heeft geen verandering gebracht. Opnieuw wordt de USB connectie niet gevonden. Hoewel het logo en de size van de Canon site download verschillend is van degene die ik van het Internet (dus niet bij Canon) heb geplukt, verliep de installatie gelijk. Ik heb eerst een image weggeschreven van de huidige W2000 en getracht met DI 2002 van PQ een vorige image terug te zetten. Dat Dat lukte niet: DI2002 gaf aan dat de size van de drive waar hij hem moest neerzetten niet groot genoeg was. Dat is onzin, want de file, hoewel high compressed is niet groter dan 1.3 Gbyte de-compressed, terwijl de partitie 9.8 Gbyte groot is. Ik heb ook uit een grijs verleden nog DI V4.0 En ziedaar, die doet ut wel!! Het is wat gecompliceerd, want ik heb zowel W98 als Win2000 op twee partities en ook nog een derde partitie voor andere zaken. De Win98 partitie heb ik uitsluitend voor mijn onvolprezen!! Logitech Page Scanner, omdat voor Win2000/XP geen driver voor is te vinden op Internet. Wel voor de USB Page Scanner maar niet voor de LPT1 versie, en die heb ik. Als ik W98 start is de Win2000 partitie "hidden", en omgekeerd, als ik W2000 start is de Win98SE partitie hidden. Nu het resultaat! De laatst gemaakte partitie teruggezet: opnieuw wil de printer niet printen. Omdat ik niet zeker ben of het werkte in de vorige versie heb ik ook de versie daarvoor teruggezet. Daar is de Canon (nog) niet geinstalleerd, zodat ik er nu welhaast zeker van ben dat hij in de image daarop heeft gewerkt. Het lijkt erop dat het probleem in de printer zelf schuilt. Wel is het raar dat hij het wel doet op een bepaalde USB poort van mijn andere (laptop) computer maar het af en toe weigert op een van de andere poorten. Andere printer kopen? Maar dan geen Canon!! Ik ben nogal eens teleurgesteld in producten van Canon. Twee Canon (foto) camera's hebben het laten afweten in het verleden en ook over deze printer ben ik helemaal niet tevreden. Het rotte is dat ik in dit land, Mozambique, geen aanspraak kan maken op garantie. Natuurlijk wel zullen jullie zeggen, maar dat is van hieruit verre van eenvoudig en duur, en vaak is het goedkoper om nieuw te kopen dat de lijdensweg van Export/Import te doorlopen. Dat heeft me al eens 1500 Euro gekost (je leest het goed) voor een defectie Apple laptop!! Waarom ben ik niet tevreden over deze printer? (De vragen die het makkelijkst zijn te beantwoorden zijn degenen die je zelf stelt!!) Als ik hem aanzet, of zomaar ineens tussendoor, begint hij te "kloppen te vegen en te zuigen" zoals ik dat noem, waarschijnlijk een schoonmaak procedure, welk wel meer dan een minuut kan aanhouden. Ik heb drie cardridge houders, z/w, kleur en foto waarvan er twee defect (verstopt? ze hebben nooit "droog" gelegen) zijn. Het enig is dat ik laatst weer een voorrraad inkt heb laten komen en die dan ik de prullebak zou moeten. Voor de waarde van die inkt zou ik een nieuwe printer kunnen kopen..... Iemand nog een idee? MVG perloc P.s. Die kaarten heb ik er niet uitgenomen. Volgens mij brengt dat geen enkele oplossing.[/quote:f1dd90fab2] De kans dat het aan de printer ligt is zeer gering. Anders zou je ook problemen moeten ervaren op andere USB-poorten. Probeer eens nieuwe chipset drivers voor je moederbord. Kan ook aan het BIOS liggen. Als je het niet aandurft om het te flashen, kijk dan eens in de release notes van alle uitgekomen BIOSsen voor je mobo. Dan kun je iig checken of het een bekend probleem is.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.