Vraag & Antwoord

OS Windows

Fout bij laden besturingssyteem

7 antwoorden
  • Hallo, Ik ben bezig met het installeren van Windows xp op het volgende systeem; Asus A8N5X, AMD 3200 MHz, 2x 256 MB geheugen. Nadat de installatie gestart is en alle files die nodig zijn gekopieerd zijn wordt de computer opnieuw opgestart. Dan krijg ik de volgende foutmelding. Fout bij laden besturingssyteem en gebeurt er niets meer. Harde schijf op fouten gecontroleerd, het geheugen verwisseld met een soortgelijke computer (Asus A8N) Wat zou dit kunnen zijn? Iemand ideeën? Jack Marotick
  • Boot volgorde in orde?
  • [quote:126202e68d="Jaap H"]Boot volgorde in orde?[/quote:126202e68d] Helemaal. Diskette, CDrom, HD Geen diskette aanwezig en CD sla ik over. Jack Marotick
  • [quote:ebdf5aad8d="marotick"]Fout bij laden besturingssyteem [/quote:ebdf5aad8d] Check dit artikel over [url=http://whocares.de/2004/12/28/error-loading-operating-system/]Error Loading Operating System.[/url]
  • [quote:20f5b31922="jolo"] Check dit artikel over [url=http://whocares.de/2004/12/28/error-loading-operating-system/]Error Loading Operating System.[/url][/quote:20f5b31922] Jolo bedankt, het is wel een heel verhaal en ik ga het uitproberen. Jack
  • [quote:250480e417="jolo"] Check dit artikel over [url=http://whocares.de/2004/12/28/error-loading-operating-system/]Error Loading Operating System.[/url][/quote:250480e417] De oplossing die aangedragen wordt is het omschakelen van LBA naar large. Het enige wat ik in de bios kan uitvoeren is de Access mode van auto naar large omzetten. Hierbij veranderen ook het aantal cylinders en heads. Dus dat is ook geen oplossing. Elders in de BIOS kan ik de DMA uitshakelen maar dat werkt ook niet. Ik denk dat de fout gezocht moet worden bij de HD Deze is een SATA van Samsung SP1614 Als ik deze schijf in een andere computer stop dan doet hij het goed als data opslag maar zodra ik hierop Windows probeer te installeren dan gaat het fout. Achterop de HD zit een jumperblokje. Het is niet de bedoeling dat hierop wat wordt aangesloten maar ik heb op alle plekken een jumper geprobeerd zonder succes. Wat nu?
  • [quote:6ebd765404="jolo"] Check dit artikel over [url=http://whocares.de/2004/12/28/error-loading-operating-system/]Error Loading Operating System.[/url][/quote:6ebd765404] Beste mensen, bedankt voor het meedenken. Het is opgelost. Ik heb, zoals de link van Jolo aangeeft, in de bios de access mode van auto afgehaald en op large gezet. Bij het opnieuw opstarten gaat het weer mis maar als je de installatie opnieuw doet dan gaat het goed. Verdere bestudering geeft aan dat de fout zit in het niet helemaal correct aanspreken van de harde schijf door het moederbord. Het schijnt dat alleen Windows daar last van heeft en als er een ander besturingssysteem wordt geïnstalleerd is er niets aan de hand, dit heb ik niet uitgeprobeerd. Jack Marotick

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.