Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

inloggen bij XP

Dali
2 antwoorden
  • Beste Forumlezers.

    Ik werk al lang met Windows-XP professional SP2 (NL) en Office-XP (NL). Na de recente installatie (d.d. 09-10-06) van alle patches en updates, (behalve drie optionele updates tw .NET Framework 2.0, Base CSP en WMDRM-mediaspeler) heb ik het volgende probleem.

    [b:103100abc5]Omschrijving:[/b:103100abc5]
    Er zijn vier gebruikers van het system met elk een eigen inlogaccount. Ik noem de gebruikers voor het gemak A, B, C en D. Het systeem start goed op; het inlogscherm verschijnt met daarop vier pictogrammen en de gebruikersnamen A, B, C en D. De eerste (willekeurige) gebruiker, in dit voorbeeld C, kan zich gewoon aanmelden met zijn wachtwoord en gaat aan de slag. Wanneer C zich afmeldt dan verschijnt het scherm met de vier pictogrammen en gebruikers namen A, B, C en D. Nu wil bijvoorbeeld gebruiker A aan de slag; met de muis klikt A op zijn account en het witte invoerveld voor het wachtwoord verschijnt. [b:103100abc5]Probleem:[/b:103100abc5] de cursor staat niet in het veld van het wachtwoord zodat er geen wachtwoord ingevoerd kan worden. Met de muis op een ander account klikken en ook daar is geen wachtwoord in te voeren. Er gebeurt dus helemaal niets; je kan met de muis klikken wat je wilt maar bij geen enkel account is het wachtwoord in te voeren. Het enige is opnieuw opstarten en via bovenstaande methode direct naar het account gaan waarop je wilt inloggen. Dit is natuurlijk niet de bedoeling om zo van de ene gebruiker naar de andere "over te schakelen".

    [b:103100abc5]Workaroud:[/b:103100abc5]
    Er is een “workaround” en dat is, in de bovenstaande situatie, met <ctrl-alt-del> het andere inlogscherm (W2000 look) starten en daar kan je gewoon inloggen. Nu heb ik dit inlogscherm standaard ingesteld bij het staten van XP; de gebruiker moet nu zijn naam en wachtwoord invullen.

    [b:103100abc5]Verdere informatie:[/b:103100abc5]
    [b:103100abc5]Dit probleem speelt zich op twee PC’s [/b:103100abc5]af; bij één PC regelmatig en de andere PC systematisch. Allebei de PC’s zijn P4-systemen en zijn aangesloten op een thuisnetwerk en bevinden zich achter een Speedtouch router-switch met een hardware firewall. Ik heb verder draaien: een up-to-date McAfee firewall en virusscanner, Lavasoft Ad-aware, Spybot Search and Destroy, CWShredder, ProcessExplorer en HijackThis. Geen van deze programma’s geeft aan dat er onregelmatigheden zijn.

    [b:103100abc5]Vraag:[/b:103100abc5]
    Ik heb tot op heden nog geen oorzaak kunnen vinden. Kent iemand een oplossing voor het boven omschreven inlog probleem?
    Alvast bedank voor de reactie.
  • Met Tab (volgende veld) of Shift+Tab (vorige veld) kom je ook niet in het wachtwoord veld?
    Heeft het wachtwoord-veld geen sneltoets? Bijvoorbeeld Alt+W of zoiets? (Let op de onderstreepte letter)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.