Vraag & Antwoord

OS Windows

Geen Boot.ini

12 antwoorden
  • hallo, ik wilde via msconfig mijn computer veilige modus starten maar mijn boot.ini is weg:S ik heb windows xp sp2
  • Opstarten met Windows-cd; kiezen voor R(epair). onderstaande opslaan in tekstbestand boot.ini en op diskette of cd zetten. [code:1:69b4da8c02] [boot loader] timeout=5 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect [/code:1:69b4da8c02] Deze mbv de rescue cd kopieren naar je bootschijf. Succes
  • [quote:a0f11ba9e3="victoryo"]maar mijn boot.ini is weg[/quote:a0f11ba9e3]Bedoel je "[b:a0f11ba9e3]tabblad[/b:a0f11ba9e3]"? [url=http://windowsxp.mvps.org/bootini.htm][img:a0f11ba9e3]http://i11.tinypic.com/2explib.jpg[/img:a0f11ba9e3][/url]
  • Ja dat bedoel ik, daar staat hij niet meer! vroeger wel:S
  • Da's zo ongeveer 't omgekeerde van mijn vraag: Tabblad in MSConfig wel aanwezig, maar een (geavanceerde!) zoekopdracht naar deze file vindt 'm niet. How come? Waar zit dat ding?
  • Veel kans direct onder de C: schijf. Dus C:\boot.ini
  • [quote:6b88c8c2ca="victoryo"]Ja dat bedoel ik[/quote:6b88c8c2ca]Plaats je muis(cursor) dan boven de afbeelding in mijn vorige reactie > Klik :wink: @[b:6b88c8c2ca]lion[/b:6b88c8c2ca] Boot.ini is een "verborgen" bestand. Zoeken is niet nodig: Start > rechtsklik op "Deze Computer"> Eigenschappen > tab Geavanceerd > onder "Opstart- en herstelinstellingen > knop Instellingen Misschien beter je eigen onderwerp te starten 8)
  • jongens mijn probleem is opgelost! hij is er weer! het was heel simpel. heb even in een kladblokje die code geplaatst die iemand gepost had en toen opslaan als alle bestanden Boot.ini op de C schijf daarna verborgen en alleen lezen en toen MSCONFIG en hij stond er weer!:D Ook even opnieuw opgestart en het werkt nog perfect. Bedankt!
  • Rosturp: 1) "Opstart- en herstelinstellingen"= boot.ini, begrijp ik??? 2) Ondanks het feit dat ik de weergave in Verkenner zo heb ingesteld dat-ie ook verborgen bestanden weergeeft, zie ik [u:ccfe7d8886]niets[/u:ccfe7d8886] onder C:\ Hoe kan dit, terwijl ik met een (cmd) dir'retje /ah onder c:\ wel alles zie....??
  • 1000x excuus :oops: :oops: Was even kwijt dat de optie "systeembestanden weergeven" ook van belang is...... En dan is de hele familie zichtbaar.....
  • [quote:c42b09176d="victoryo"]jongens mijn probleem is opgelost![/quote:c42b09176d]Mooi :) Bedankt voor het melden. Prettig zou zijn te weten welke "code" het is. Soms de [b:c42b09176d]*.reg[/b:c42b09176d]: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig
  • Nee, Ik heb dit gebruikt [boot loader] timeout=5 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect en zelf een nieuwe boot.ini gemaakt! :lol:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.