Vraag & Antwoord

OS Windows

fout melding na verwijderen IE 7.0

10 antwoorden
  • hallo allemaal, Heb ie 7.0 eraf gehaald, en sinds die tijd heb ik de volgende fout melding tijdens het opstarten. Windows kan het bestand %systemroot%\system32\cmd.exe niet vinden. Het opstarten blijft dan hangen, klik dan op ok, en start door en alles werkt zoals het moet. Heb ie7.0 ( originele engelse versie )weer terug gezet , herstelpunt terug gezet maar dat helpt niet. Is er iets aan te doen? ergens een regel die ik gewoon kan verwijderen? zo ja waar.Bedankt voor het mee denken. groetjes Hans P.S. Ik gebruik win xp home.
  • Probeer dit eens: Start -> uitvoeren, en daar tik je in: [b:fe64dafd4d]sfc /scannow[/b:fe64dafd4d] (Zorg dat je je WinXP installatieCD bij de hand hebt)
  • hoi, Heb net ( twee keer ) sfc /scannow gedaan, en schijfcontrole met aut.fouten repareren, maar heeft niet geholpen. Nog iemand iets om te proberen? hoor het graag.
  • firefox????
  • [quote:38bca7e9b6="plextor"]firefox????[/quote:38bca7e9b6] Zucht.... [quote:38bca7e9b6="Hans1"]Heb ie 7.0 eraf gehaald, en sinds die tijd heb ik de volgende fout melding tijdens het opstarten. Windows kan het bestand %systemroot%\system32\cmd.exe niet vinden[/quote:38bca7e9b6] Ik zat me net te bedenken dat cmd.exe normaalgesproken helemaal niet gestart wordt als je je PC opstart. Dus, kijk eens bij start -> uitvoeren -> msconfig, en dan het tabblad "opstarten". Wellicht kun je daar zien dat cmd.exe wordt aangesproken tijdens het booten, en kun je dat simpelweg uitvinken?
  • Hoi, heb net even gekeken, maar in opstarten staat niets bij van cmd, denk ook niet dat cmd opgestart zal worden, maar iets zal het wel gebruiken. Heb zelf al macromedia enz opnieuw geinst. en foxit reader dacht dat daar iets van weg zou zijn, maar jammer het helpt allemaal niet.
  • Misschien deze? http://groups.google.com/group/microsoft.public.windowsxp.general/browse_frm/thread/3b4a8863fd3d0c19/448aa0ba270cf124%23448aa0ba270cf124
  • [quote:7e7ec472ca="Johnny321"]Misschien deze? http://groups.google.com/group/microsoft.public.windowsxp.general/browse_frm/thread/3b4a8863fd3d0c19/448aa0ba270cf124%23448aa0ba270cf124[/quote:7e7ec472ca] Ik heb nog ( maar niet goed ) gezocht met google, heb het net gelezen, ga zeker na het eten even proberen, en zal het hier laten weten. iedereen alvast erg bedankt.
  • [quote:75693e1d5e="Johnny321"]Misschien deze? http://groups.google.com/group/microsoft.public.windowsxp.general/browse_frm/thread/3b4a8863fd3d0c19/448aa0ba270cf124%23448aa0ba270cf124[/quote:75693e1d5e] Zo, ik heb dit alles gedaan, maar na 1 keer opstarten komt het steeds terug, heb nu in via regedit Hkey_Local_Machine\Software|Microsoft\Windows\CurrentVersion\ RunOnce String Value called IERESETICONS Under Data, it's called %SystemRootT\system32\cmd.exe /d /q /c %SystemRoot%\iereseticons de naam iereseticons laten staan, maar de waarde weg gehaald, tot nu toe is het nog steeds weg, hoop dat het zo blijft. Nogmaals iedereen bedankt voor de tijd.groetjes Hans
  • Just curious: waarom heb je IE7 weggehaald? Ik neem aan dat het niet de RC versie is...maar in vergelijking met IE6 moet het toch vele malen beter zijn (nog niet uitgeprobeerd), vooral ook in CSS ondersteuning...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.