Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Problemen met afspelen videobestanden

Anoniem
santi410
2 antwoorden
  • Hallo,

    Het volgende is het geval:

    Bij het opstarten van een videobestand (MPG) met mediaplayer gaat de CPU usage naar 100% en is de pc niet meer goed te bedienen (ook wordt het filmpje niet afgespeeld). Wanneer hetzelfde videobestandje met winamp wordt afgespeeld gaat alles wel goed. Dan is ook de processor usage normaal, zodat de pc gewoon te bedienen is.

    Dit gebeurd ook wanneer DVD shrink opgestart wordt. Alleen start dit programma niet op, omdat de processor usage meteen naar 100% gaat.

    Waar na controle van settings meteen aan gedacht werd is spyware/virus die niet te vinden of weg te halen is. Na een wat rigoreuze ingreep: formatteren en opnieuw XP erop was meteen het probleem weer aanwezig (zonder enig internetverbinding gehad te hebben. Dus nu zou ik weer denken aan een hardware probleem. (geheugen of videokaart).

    Geheugen zou ik zeggen dat zoiets willekeurig zou moeten optreden (hetgeen niet het geval is, omdat het ten alle tijden te reproduceren valt)
    Videokaart: De meest krachtige spellen/programma's zijn zonder problemen uit te voeren.

    Dus nu lijkt het toch software relateerd, maar het probleem is nog niet gevonden.

    Heeft iemand enig idee waar het aan kan liggen?

    mvg Santi
  • heb je ook de drivers voor de bord er wel op gezet .
    chipset drivers .
    en wel de goede video drivers voor je graka

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.