Vraag & Antwoord

OS Windows

Crash(?) ervaringen met IE7 ...

18 antwoorden
  • Ik heb IE7 eventjes gebruikt en daarna weer verwijderd via systeemherstel, hoe tevreden zijn jullie? IE7 ziet er mooi uit, alleen had ik na een paar kliks al een fatale systeemfout te pakken die mijn systeem binnen 1 minuut wilde herstarten (zonder mogelijkheid om dat tegen te houden). Eerlijk gezegd zit ik niet op dit soort ongein te wachten. Nu hoop ik dat het aan mijn systeem ligt en dat jullie deze ervaring tot nu toe bespaard is gebleven.
  • Langzamerhand druppelen wat negatieve ervaringen binnen met IE7. Waarmee opnieuw "bewezen" is dat het feit dat 't geen β-versie meer is geen enkele garantie geeft dat de meeste problematiek opgelost is.... De beste software testers zijn niet degenen met IT affiniteit of "nerds", maar Jan de Computeraar.........
  • yip en daarom hou ik mn hart vast wanneer Vista uitkomt, dan komen de problemen pas echt als 'Jan De Computeraar' er mee aan het werk gaat :P (ik niet in elk geval)
  • ik werk nu met mozilla(firefox3) gran paradiso . werkt perfect . voor mij geen IE maar van bill .
  • Heb een tijd geleden IE7 tot volle tevredenheid, en zonder fouten gebruikt. Enige probleem was dat "HP director", een programma waarmee ik mijn HP 3690 scanner opstartte, niet meer werkte, ik heb me trouwens gekgezocht om erachter te komen dat IE7 de oorzaak was. Ondertussen heeft HP een oplossing hiervoor, en werk ik terug met IE7. Qua functionaliteit is er wel één en ander verandert, maar de enige reden voor mij, om over te schakelen naar IE7, is veiligheid, dewelke fel verbeterd is .
  • Ik ben ook heel tevreden met IE7. Had wel hetzelfde probleem met mijn HP All In One. Ook daar werkte Hp-director niet meer, maar na een update is alles weer in orde. Wel heb ik de update van IE7 geinstalleerd, Deze voorkomt het wachten op het Pishingfilter. http://support.microsoft.com/kb/928089 Joopat :D
  • Zojuist in mijn optimisme IE7 op een heel ander Windows XP systeem van mij geinstalleerd. Ik kon nu nog niet eens gaan internetten zonder een foutmelding te krijgen. Wat minstens zo erg was dat ook nog systeemherstel niet wilde meewerken ... Na ongeveen 3 herstarts en een heleboel fatale fouten wilde systeemherstel eindelijk doen wat die moest doen. Systeem logboek bevat geen recente data (meer?). Toepassings logboek meldt een groot aantal fouten, zoals svchost.exe, rstrui.exe, iexplore.exe (versie 7) vastgelopen, meestal in msvcrt.dll, kernel32.dll, mshtml.dll, Ik vind dit uiterst verontrustend. Ik weet niet wat IE7 dwarszit.
  • Zojuist Firefox 2.0 geinstalleerd. Dat programma werkt ook niet echt mee. Ik zal eens afwachten hoe die browser blijft werken.
  • Hallelujah MS!
  • Hoi Hans, Wel raar dat je zoveel foutmeldingen en vastlopers hebt met IE7. Buiten het vermelde probleem draaide IE 7 hier zonder de minste fout. Misschien domme vraag, maar heb je alle updates voor XP geinstalleerd ? Vermits Firefox ook niet lekker lijkt te lopen, vermoed ik een fout in XP. Wat ik soms doe, als ik echt vastloop op een probleem, is Windows terug zetten naar zijn oorspronkelijke configuratie door een repair vanaf de Win cd uit te voeren, en daarna terug alle service-packs installeren, daarmee achterhaal je wel niet de exacte oorzaak, maar het kan een oplossing zijn.
  • Inderdaad raar, vandaar ook dit topic. Hoe lang heb je IE7 al in gebruik? Wat is de leeftijd van jouw Windows XP installatie? Ik ga niet zomaar Windows opnieuw installeren. De Windows XP installaties die ik heb gebruikt zijn relatief jong en de laatste is slechts weinig gebruikt. Als die nu al verstoord is dan is Windows XP in de verste verte niet stabiel. Dan is de vraag of IE7 op een nieuwe Windows installatie over een half jaar ook nog stabiel is. De eerste IE7 installatie is gedaan op mijn ontwikkel PC, tja, die heeft dus allerlei vreselijke ontwikkel en debug software. Maar ja, als IE7 daar niet tegen kan, dan heeft het ook geen zin om die te gebruiken. Het is allemaal Microsoft software, ik mag toch wel enige verdraagzaamheid van Microsoft software verwachten :-?. Nu is het zo dat ik beide installaties vermoedelijk binnenkort om geheel andere redenen ga verversen, dus misschien dat ik een installatie ga uitproberen. Anderzijds, als het nu al niet werkt, dan verwacht ik er straks ook niet veel van. Overigen ik heb memtest gedraaid en die laat in ieder geval geen fouten zien. Er draait ook een loodzware virusscanner op (Panda, eerste 3 minuten 100% CPU). Mocht die de veroorzaker zijn, nou over 4 weken is de licentie verlopen. Loodzware software is overigens ook prima om de stabiliteit van een computer mee te testen. Dus qua hardware heb ik zelf geen twijfels. Wat betreft de software? Tja, het is en blijft Windows.
  • Ik had Internet Explorer 7 al geïnstalleerd in Windows XP SP2 Prof US. Maar nu ook op een andere PC met Windows XP SP2 Home NL. Deze had ik onlangs nog terug gezet vanaf een True Image image. De beveiliging updates van XP waren nog niet geïnstalleerd. Het oogt wel stabiel. [quote:6bfbbc5d50="Hans.Vosman"]Er draait ook een loodzware virusscanner op (Panda, eerste 3 minuten 100% CPU). [/quote:6bfbbc5d50] Die draai ik hier ook. Om precies te zijn Panda Antivirus + Firewall 2007. Ik heb niet de in druk dat deze zwaar draait, op de achtergrond. Wel is het even wennen voor mij, omdat ik ZoneAlarm met Antivirus gewend ben. [quote:6bfbbc5d50="Hans.Vosman"] Ik ga niet zomaar Windows opnieuw installeren.[/quote:6bfbbc5d50] Misschien is dit ook niet nodig. Start IE7 bij jouw nog wel behoorlijk in Windows XP SP2 veilige modus met netwerk ondersteuning?
  • [quote="Hans.Vosman"]Inderdaad raar, vandaar ook dit topic. Hoe lang heb je IE7 al in gebruik? Wat is de leeftijd van jouw Windows XP installatie? Ik ga niet zomaar Windows opnieuw installeren. Windows opnieuw installeren, bedoelde ik niet, wel een repair install uitvoeren; waarbij alle Windows bestanden worden teruggebracht naar de originele cd-bestanden, andere programma bestanden worden niet geraakt. Mijn Windows installatie is nog steeds de originele van januari 2002 :P (met aanvulling van service packs natuurlijk). Heb IE7 gedurende een maand gebruikt, tot ik ondekte dat er een probleem was met mijn HP scanner, en ben daarom teruggegaan naar IE6. IE7 werkt nu terug een tweetal weken
  • Het ontwikkel systeem draait nu bij 1 1/2 jaar. Aangezien er Visual Studio 2003 en Microsoft Office op staat ga ik niet zomaar een Windows repair doen. Liever een nieuwe installatie. Het kan zijn dat de schuld bij deze programma's ligt. Eventueel moet ik nog wat geduld hebben omdat ik een nieuwere Visual Studio versie wil aanschaffen en installeren tezamen met WIndows Vista. Ik heb die software nog niet aangeschaft ... Alleen, was ik net op zoek naar een Seagate HD vanwege de 5 jaar garantie. En laat ik die niet in de buurt kunnen kopen. Alleen Hitachi, WD, Maxtor met een onduidelijke garantie (op zich duidelijk wel duidelijk, 2 jaar bij de winkelier, zolang die dan bestaat, maar geen fabrieksgarantie voor het geval dat).
  • [quote:068c403b9c="jolo"]Het oogt wel stabiel. [/quote:068c403b9c] Het lijkt erop dat ik dat deels moet terugnemen. Op de PC met die Windows XP SP2 Home NL waarop ik de Nederlandstalige versie van Internet Explorer 7 op geïnstalleerd had, start niet goed meer op. Gisteren bleef deze hangen, na het inloggen met mijn gebruikersnaam. Deze tekst bleef gewoon staan [quote:068c403b9c] Uw persoonlijke instellingen worden geladen [/quote:068c403b9c] Na een reboot kon er wel weer worden ingelogd. Maar vandaag loopt Windows XP SP2 Home NL vast na het inloggen. Daarentegen op de andere PC met Windows XP SP2 Professional US, waarop ik al eerder Engelstalige Internet Explorer 7 had geïnstalleerd, lijkt nog nergens last van te hebben. Zou het kunnen dat er vooral problemen zijn met de Nederlandstalige versie van Internet Explorer 7.
  • Ik heb het er nu een kleine week op staan en nog geen problemen eerlijk gezegd. Ook een systeem met Windows XP Home NL SP2 en IE7 NL. In het begin was het een tikkie traag, maar nadat ik de fix gedownload heb is het goed.
  • @Jolo en Hans Er beginnen hier enkele belletjes te rinkelen. Enige tijd geleden had ik een traag opstartende Windows (weet je nog ?) Dit leek te wijten aan .Netframework; dacht ik. Het verwijderen van "alle" .Net" software, en opnieuw installeren ervan loste dit probleem op. Nu wil het feit dat ik juist voor het ontstaan van dit probleem IE7 had geinstalleert, zou er dan toch een verband zijn ?
  • [quote:16b8e8aea2="Eddy X"]Dit leek te wijten aan .Netframework; dacht ik. Het verwijderen van "alle" .Net" software, en opnieuw installeren ervan loste dit probleem op. Nu wil het feit dat ik juist voor het ontstaan van dit probleem IE7 had geinstalleert, zou er dan toch een verband zijn ?[/quote:16b8e8aea2] Ik heb hier ondertussen In die Windows XP SP2 Home NL Microsoft .Net 1.1 kunnen verwijderen, en na een reboot opnieuw geïnstalleerd. Dat maakte bij mij geen verschil. De Nederlandstalige versie van Internet Explorer 7 werkte toen nog niet goed. Dan die schone Windows XP SP2 Home NL image weer teruggezet. Nvidia drivers geïnstalleerd. Alleen installeerde ik deze keer IE7 NL niet handmatig, maar via Windows update. Ik heb de PC vandaag al een paar keer uitgezet. IE7 NL lijkt nog goed te werken. Alleen ik weet nog niet of het IE7 NL probleem met Microsoft .Net 1.1 te maken heeft. Want deze is nog niet geïnstalleerd. Op die andere PC met Windows XP SP2 Professional US met die Engelstalige IE7 staat zowel Microsoft .Net 1.1 en 2.0 op. Die stonden er al op voordat ik IE7 Engels installeerde.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.