Vraag & Antwoord

OS Windows

NTLDR ontbreekt onder Windows ME

Anoniem
Rosturp
8 antwoorden
  • Ook ik heb sinds gisterenavond een "[b:d8f5474c5f]NTLDR ontbreekt[/b:d8f5474c5f]" probleem.
    [u:d8f5474c5f]Kom dus in het geheel niet meer verder[/u:d8f5474c5f].
    Ik heb allerlei informatie hierover op dit forum gelezen, maar zie nog geen simpele oplossing.
    Althans… een volledige herinstallatie vind ik (nog) geen alternatief, daarvoor staat er teveel belangrijks op mijn systeem. Is er niet een "work-around" voorhanden?
    Het betreft dus een [b:d8f5474c5f]ME systeem[/b:d8f5474c5f] en ik heb de originele CD en licentiecode.
    De suggestie van een (her)installatie en dan kiezen voor R(epair) bestaat niet voor ME (waarschijnlijk pas vanaf XP).
    [b:d8f5474c5f]Graag advies[/b:d8f5474c5f].
  • [quote:6bed2dc396="jawtje"]De suggestie van een (her)installatie en dan kiezen voor R(epair) bestaat niet voor ME (waarschijnlijk pas vanaf XP).
    [b:6bed2dc396]Graag advies[/b:6bed2dc396].[/quote:6bed2dc396]
    Die "repair" functie bestond inderdaad niet in WinME, het ging er toen allemaal veel simpeler aan toe.
    Opstarten vanf de ME cd, en Windows opnieuw installeren.
    Moest het niet lukken vanaf de cd op te starten, dan kan je altijd een opstartdiskette (met cd-rom ondersteuning) gebruiken.
    Windows wordt over de bestaande installatie gezet, je behoud alle bestanden.
    Natuurlijk
  • [quote:5fa17eec52="Eddy X"]Opstarten vanf de ME cd, en Windows opnieuw installeren.
    [/quote:5fa17eec52]
    Normaliter ben ik daar wat huiverig van maar op jouw gezag dat er niets aan mijn data zal veranderen toch maar uitgevoerd.
    Na aanvankelijk wat onregelmatigheden aangetroffen te hebben die allemaal gerepareerd zijn, leek het installeren netjes te verlopen tot….
    na zo'n 65% voltooid er een probleem rees met [b:5fa17eec52]SUWIN[/b:5fa17eec52] dat [u:5fa17eec52]niet te negeren[/u:5fa17eec52] viel, dus uiteindelijk maar afgesloten en dat veroorzaakte een [b:5fa17eec52][i:5fa17eec52]General Protection Fault in module VERX.DLL at 00002:12AE[/b:5fa17eec52][/i:5fa17eec52] en daarna wil de installatie alleeen maar [b:5fa17eec52]stoppen[/b:5fa17eec52]. En daardoor ben ik nu (waarschijnlijk) nog verder van huis?
    Of…
    [b:5fa17eec52]is er nog enig licht?[/b:5fa17eec52]
  • de experts hebben hun licht daar ook al eens over laten schijnen:
    http://www.experts-exchange.com/Operating_Systems/WinME/Q_20703756.html
  • [quote:a4a2d75a48="derkdejong"]de experts hebben hun licht daar ook al eens over laten schijnen:
    http://www.experts-exchange.com/Operating_Systems/WinME/Q_20703756.html[/quote:a4a2d75a48]
    Bedankt; alleen verwijst dit naar een '[b:a4a2d75a48]betaal'-site[/b:a4a2d75a48].
    Dus heb ik nog eens verder op Internet gekeken en vond daar oplossingen. Blijkbaar hadden anderen hetzelfde ervaren en bleek het van doen te hebben met de 'windows media player' versie. Na een aantal betreffende bestanden (tijdelijk?) te hebben gerenamed liep de reïnstallatie geheel door.
    En ben ik dus weer 'onder de mensen'.
    [b:a4a2d75a48]Bedankt voor de hints[/b:a4a2d75a48].
  • [quote:c8f6aadbfa="jawtje"]Bedankt; alleen verwijst dit naar een '[b:c8f6aadbfa]betaal'-site[/b:c8f6aadbfa].
    Dus heb ik nog eens verder op Internet gekeken en vond daar oplossingen.[/quote:c8f6aadbfa]Geef dan eens aan welke "betaal-site" en welke bestanden en hoe gerenamed, want in de link van [b:c8f6aadbfa]derkdejong[/b:c8f6aadbfa] lees ik niets anders dan de handelingen waar jij naar verwijst :-?
  • [quote:078c42624d="Rosturp"]
    Geef dan eens aan welke "betaal-site" en welke bestanden en hoe gerenamed, want in de link van [b:078c42624d]derkdejong[/b:078c42624d] lees ik niets anders dan de handelingen waar jij naar verwijst :-?[/quote:078c42624d]
    Op [i:078c42624d]http://www.experts-exchange.com/Operating_Systems/WinME/Q_20703756.html
    [/i:078c42624d] zie [b:078c42624d]ik[/b:078c42624d] niet meer dan een [u:078c42624d]beschrijving[/u:078c42624d] van 'mijn' probleem. Als je de [u:078c42624d]oplossing[/u:078c42624d] er voor wilt zien, moet je doorlinken naar een site waarvoor je een (betaal)abonnement moet afsluiten.

    [b:078c42624d]Elders vond ik de volgende oplossing[/b:078c42624d]:
    [i:078c42624d]On Wednesday, November 12, 2003 at 12:20 am, Punet Kapoor wrote:
    ============ RESOLUTION 1 (NEW)
    ================================================
    Restart in MS-DOS mode using an Emergency Boot Disk
    Follow the steps below:
    A:\> c:
    C:\> cd windows\system
    C:\WINDOWS\SYSTEM> ren wmp*.dll *.lld
    C:\WINDOWS\SYSTEM> ren wmp.ocx *.xco
    C:\WINDOWS\SYSTEM> cd \progra~1
    C:\PROGRA~1> ren window~1 wmp9

    After these steps are completed, run the Windows ME setup again.
    This resolution will revert the customer to Windows Media Player 7.0.
    ===============================================
    [/i:078c42624d][b:078c42624d]En dat werkte ook voor mij[/b:078c42624d].
  • [quote:048decca7e]Bedankt; alleen verwijst dit naar een 'betaal'-site.[/quote:048decca7e]
    Als je op die site op "View Solution" klikt,kom je op het betaal gedeelte :-?

    Om de antwoorden te lezen moet je gewoon naar beneden scrollen.

    Als je voor de [u:048decca7e]tweede[/u:048decca7e] maal die site opend,dan kun je de antwoorden ook niet lezen en moet je inschrijven.

    Voldoende was het het cookie te verwijderen :wink: Dat is overigens best lastig,want om welk cookie ging het ook al weer :-?

    Cookies map legen is misschien geen goede oplossing,want een aantal wil je wellicht behouden.

    Workaround,maak een kopie van de Cookie map,selecteer daarna alle cookies m.u.v. "index.dat" want anders laat de hap zich niet verwijderen en gooi alles weg.

    Enfin,een hoop gedoe met grote kans dat je daar de oplossing niet zult vinden :cry:

    Greetz

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.