Vraag & Antwoord

OS Windows

fout bij sp2 instaleren

8 antwoorden
  • Hallo allemaal, Heb net win.xp home, schoon op de comp. gezet, origineel, nu wil ik sp2 ook rom van microsoft zelf er op zetten. Nu krijg ik deze fout melding, gegevensfout ( cyclische redundatie controle ) wie wil en kan mij vertellen hoe dit op te lossen, het zegt mij niets deze fout. Alvast bedankt voor de genome moeiten. gr.Hans P.S. Er staat nog niets anders op dan win xp.home
  • [quote:f1f62cf141="Hans1"]rom[/quote:f1f62cf141]Probeer je die vanaf een Cd-[b:f1f62cf141]rom[/b:f1f62cf141] te installeren. Foutmelding doet mij aan een leesfout denken. Of [b:f1f62cf141][color=red:f1f62cf141][u:f1f62cf141]vanachter een firewall[/u:f1f62cf141][/color:f1f62cf141][/b:f1f62cf141] Windows update bezoeken voor het kleine installatiepakket, of via een andere pc de grote [url=http://www.microsoft.com/downloads/details.aspx?FamilyID=049c9dbe-3b8e-4f30-8245-9e368d3cdb5a&DisplayLang=nl]Netwerkinstallatiepakket voor IT-specialisten en ontwerpers voor Windows XP Service Pack 2[/url]
  • [quote:6c022850f3="Rosturp"][quote:6c022850f3="Hans1"]rom[/quote:6c022850f3]Probeer je die vanaf een Cd-[b:6c022850f3]rom[/b:6c022850f3] te installeren. Foutmelding doet mij aan een leesfout denken. Of [b:6c022850f3][color=red:6c022850f3][u:6c022850f3]vanachter een firewall[/u:6c022850f3][/color:6c022850f3][/b:6c022850f3] Windows update bezoeken voor het kleine installatiepakket, of via een andere pc de grote [url=http://www.microsoft.com/downloads/details.aspx?FamilyID=049c9dbe-3b8e-4f30-8245-9e368d3cdb5a&DisplayLang=nl]Netwerkinstallatiepakket voor IT-specialisten en ontwerpers voor Windows XP Service Pack 2[/url][/quote:6c022850f3] Hallo, gewoon van de microsoft rom, en ik heb ook nog een rom met sp2 die ik zelf heb gedowload, en die doet het zelfde.
  • [quote:c4bb40bd91="Hans1"][size=9:c4bb40bd91]gewoon van de microsoft rom, en ik heb ook nog een rom met sp2 die ik zelf heb gedowload, en die doet het zelfde.[/size:c4bb40bd91][/quote:c4bb40bd91]Doet mij een vervuilde/defecte cd/dvd-speler vermoeden :cry:
  • Vervuilde cd speler, had ik ook al gedacht, heb dus de rom in mijn brander gedaan, precies het zelfde. Moet toch nog iets toevoegen, er is ook een schijf bijgezet, 1aansluiting op mijn moederbord gaat ( vanaf fabriek al ) naar cd rom en naar mijn brander. de 2e aansluiting van mijn moederbord gaat naar schijf 1 ( als master ) schijf staat ook op master, en de slave aansluiting gaat naar schijf 2 ( staat ook op slave ) weet niet of dit er iets mee te maken heeft, volgens mij moet dit toch goed staan. Heb inmiddels maar even sp2 via internet gedaan, dus dat is goed, ga zo nog wat programma's erop zetten via de rom speler, zal dan even laten weten of ik er nog last van heb. Alvast iedereen bedankt voor het mee denken en de reacties. wordt vervolgt. groetjes Hans
  • De inlees sector van de cd kan beschadigd zijn
  • [quote:22510c25d8="plextor"]De inlees sector van de cd kan beschadigd zijn[/quote:22510c25d8] hallo, Dat zou kunnen, maar wat ik al zei, ik heb ook een zelfgebrande cd, en die geeft de zelfde fout, zowel in de cd romspeler als met de brader, en dan op twee cd's een beschadigde sector??? Maar ik heb net office, de drivers enz. van de video en geluidskaart geinst. En nergens last van gehad, dus bij deze allen hartelijk bedankt voor de reacties, het lijkt weer opgelost te zijn, zo niet dan kom ik hier wel weer op terug. Groetjes Hans
  • [quote:77841e7610="Hans1"]het lijkt weer opgelost te zijn[/quote:77841e7610]Het blijft inderdaad vreemd :-? [size=9:77841e7610]Beetje hardop denken... Staan de spelers wel correct in "Apparaatbeheer". Misschien een firmware update cq een BIOS-instelling.[/size:77841e7610] In ieder geval bedankt voor de melding. [b:77841e7610]Edit Rosturp:[/b:77841e7610] [quote:77841e7610="Hans1"][size=9:77841e7610]er is ook een schijf bijgezet, 1aansluiting op mijn moederbord gaat ( vanaf fabriek al ) naar cd rom en naar mijn brander. de 2e aansluiting van mijn moederbord gaat naar schijf 1 ( als master ) schijf staat ook op master, en de slave aansluiting gaat naar schijf 2 ( staat ook op slave )[/size:77841e7610][/quote:77841e7610]Misschien verstandig deze vraag nog in het "Hardware-forum" te plaatsen, want als je met [i:77841e7610]1e aansluiting[/i:77841e7610] cq [i:77841e7610]2e aansluiting[/i:77841e7610] de primaire en secundaire IDE bedoelt, zou het wel eens fout gemonteerd kunnen zitten :-?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.