Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Beide geïnstalleerde windows XP's starten niet

wanderer
7 antwoorden
  • Zonder dat er iets speciaals gebeurd is(geen hard- of software geïnstalleerd), start windows XP niet meer op. Nadat het windows-logo in beeld is geweest (met het bewegende balkje) krijg ik een zwart scherm, waar hij op blijft hangen.
    Op een andere partitie heb ik nog een (volledig schone) windows-installatie staan. Bij deze gebeurt precies hetzelfde.
    Opstarten in veilige modus of herstel van laatst werkende instelling resulteren in het zelfde zwarte scherm.

    De 2e windows-installatie heb ik overigens geïstalleerd nadat ik een tijd geleden hetzelfde probleem had. Na de installatie werkten gek genoeg beide windows-versies weer prima. Toeval?

    Kan iemand mij helpen??

    Fabien
  • harde schijf misschien aan het sterven?
  • Kan altijd natuurlijk, maar de HD is aardig nieuw.
    Beetje gek dat dan het eerste deel van de boot goed gaat en dat hij steeds op hetzelfde punt stopt (en dat bij beide windows-installaties).
  • [quote:39a294a20b]De 2e windows-installatie heb ik overigens geïstalleerd nadat ik een tijd geleden hetzelfde probleem had. Na de installatie werkten gek genoeg beide windows-versies weer prima. Toeval?[/quote:39a294a20b]
    Lijkt wel of er iets met de boot.ini aan de hand is.

    Kijk eens,of je in de herstelconsole het met FIXBOOT op kunt lossen en als dat niet helpt met BOOTCFG.

    Uitleg herstelconsole vindt je hier.

    http://support.microsoft.com/kb/314058/nl

    Greetz
  • Bedankt voor de hulp.

    Ik was er toevallig zelf achter gekomen. "fixmbr" in de repaitconsole doet wonderen.
    Enig idee waarom de MBR plotseling niet meer goed is? Dit is dus al de 2e keer (vorige keer zal de 2e windowsinstallatie wel automatisch een nieuwe MBR geschreven hebben waardoor het systeem weer werkte).

    Fabien
  • [quote:9c8cf992f4]Enig idee waarom de MBR plotseling niet meer goed is? [/quote:9c8cf992f4]
    Twee maal achter elkaar is wel vreemd,heb je misschien een NTFS bestandssysteem?Merk wel vaker dat NTFS kwetsbaarder is op dit soort punten dan FAT32.

    Draai CHKDSK eens,staat ook in de herstelconsole uitleg.

    Vraagje,heb je nog een diskettestation.Zoja,dan bezorg ik je een progje dat die bootsector kan saven,wellicht handig voor in de toekomst :wink:
  • Ik gebruik inderdaad NTFS op de partities waar windows geïnstalleerd is.
    Ik heb nog een diskette-station, dus dat programmaatje zou wel handig zijn…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.