Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

speakers spelen geen geluid - headset wel - vista64

rev
2 antwoorden
  • hallo,

    ik zit met een vreemd probleem. Ik heb 2 speakertjes op mijn pc aangesloten en een usb headset. Geluid wordt altijd via de headset afgespeeld. Echter kun je rechtsonderin het systeemvak met rechts op het speakertje klikken en dan de speakers op het bureau selecteren.

    Probleem is dat het geluid via de headset blijft komen. Zelfs als ik bij de headset op uitschakelen klik, blijft die het geluid afspelen.

    In mijn apparaatbeheer staat de besturing voor geluid op ok. Als ik op testen druk bij de speakers hoor ik ook gewoon links en rechts even een toontje. Maar krijg het niet voor mekaar om in windows in te stellen dat de speakers het geluid moeten afspelen van toepassingen als spelletjes, itunes etc.
  • Klik eens met rechtermuisknop op het volume tekentje in de taakbalk.
    Klik vervolgens op afspeelapparaten, kan je hier misschien iets wijzigen?

    (staat dat er niet??, dan rechermuisknop op een leeg stuk in de taakbalk,
    Eigenschappen, systeemvak, en zorg dat er een vinkje voor volume staat.)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.