Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

svchost

Anoniem
None
8 antwoorden
  • Dag Allemaal,

    recentelijk heb ik een probleem met mijn XP Pro met alle updates erop:

    Mijn cpu-gebruik is ergens tussen de 95 en de 100 %

    Een van de vermeldingen van scvhost.exe gebruikt tegen de 100% van mijn cpu.

    Laatst wel geheugen bijgeprikt, maar op mijn dualboot XP heb ik het probleem niet.
    Als ik de service beeindig, dan is de pc werktbaar, maar is de xp-firewall uitgeschakeld en heb ik geen geluid.

    Is er geen prgramma waarmee ik precies kan zien welke service er nu zoveel misbruik maakt van mijn machine?

    Ik heb een ouwe bak:
    cpu: athlon xp 2200
    MB: msi kt3 ultra 2
    geheugen: 1 gieg
    schijf maxtor9 60 GB ide
    xfx GF 7600 256 mb

    Ik heb van alle onderdelen de laatste drivers erop staan.
  • weet je zeker dat het scvhost is en niet svchost? De laatste is degene die bij mijn pc in taakbeheer staat. Indien het inderdaad verkeerd gespeld in jouw taakbeheer staat, zou het best een virus of spyware kunnen zijn. Heb je een virusscanner gedraait? Indien je die niet hebt, anders even een online versie draaien zoals http://housecall.trendmicro.com/.
  • Er is ook een rotte update van windows, die svchost op 80% of meer laat draaien. Reclame voor vista moet je maar rekenen. ;-)
  • het was inderdaad een typvoutje…

    En virusscanner en spyware scannen die ik iedere 3 a 4 dagen met een geupdate versie natuurlijk.
    En het probleem doet zich al langer voor.

    Dan zal het wel de rotte reclame voor vista zijn ;)

    bedankt voor de reactie
  • Dit probleem had ik ook maar MS heeft hiervoor een fix uitgebracht. Na installatie heeft het bij mij in ieder geval het probleem opgelost.

    Hier de betreffende link, maar denk wel even aan je taalinstelling.

    http://www.microsoft.com/technet/security/advisory/927891.mspx
  • En als dat het probleem niet oplost moet je eens proberen de automatische updates uit te zetten en opnieuw op te starten (probleem van wuauclt.exe). Dan wel regelmatig zelf op updates controleren
  • Eerste tip werk tot nu toe geweldig.

    de tweede later gedaan…maar kan natuurlijk geen enkel kwaad verder dus gewoon even gedaan…

    dank je wel
  • Hoi!

    Ik ben een soort van radeloos… Ik heb de patch van Microsoft geïnstalleerd en zelfs de updatemap leeggemaakt, maar svchost.exe blijft nog steeds hangen. Dit gebeurt alleen als ik Windows Update opstart.

    Heeft iemand nog een idee?
    Bedankt!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.