Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

cpu 100%

Flater
7 antwoorden
  • Hoi Allemaal,
    Ik heb iets raars,… als ik niets doe gaat om de 10 á 15 sec. de cpu op 100% voor ongeveer 5 sec. Ik heb niets 'draaien' op de achtergrond. Als ik kijk wie wat doet zie ik dat het explorer is voor 50% en daarbij een ander windows onderdeel. Dit geks gebeurd op een P3 met 512Mb. XP Pro lite en SP2. Nou moe,… daar kom ik niet uit. :cry:
  • Heb je al eens gechecked op ad/spyware?

    mvg,
  • Hoi Guust :-)

    Goeie van je,… ik heb gekeken met een programma als speedfan, die laat makkelijk de processoractiviteit zien. Dan valt me op dat er op dat moment ook internetactiviteit is. Dus het lijkt er wel op ja. Nu heb ik AdAware geïnstalleerd en die vind nare ‘dingen’ maar loopt daar op vast. Is heel erg bezig en er lijkt veel HD activiteit maar dat lijkt niet meer op te houden. Dit had ik niet eerder met AdAware. Normaal duurt het 1 á 2 sec. Zou dit ‘iets’ hardnekkig kunnen zijn?
  • :-? Welke antivirus heb je?

    Ik draai op m'n vaste pc Norton Internet Security 2007, en op m'n portable Panda Internet Security 2007 Platinum.
    Zit anti-spyware en adware in.

    Vroeger ben ik wel tevreden geweest over Hitmanpro, je vindt dit op volgende link:
    http://www.hitmanpro.nl/hitmanpro

    Misschien kan je dat eens laten rondneuzen…
    Maar als 't niet volstaat zwier je 't er terug af :wink:


    mvg,
  • Ah ja,… heb ook Windows Defender draaien, houd ook wel wat vuiligheid tegen… :wink:

    mvg,
  • Als je hier op het forum wat (beter) gezocht had had je deze oplossing tegengekomen!

    [quote:9ae7cbe675]Dit probleem had ik ook maar MS heeft hiervoor een fix uitgebracht. Na installatie heeft het bij mij in ieder geval het probleem opgelost.

    Hier de betreffende link, maar denk wel even aan je taalinstelling.

    http://www.microsoft.com/technet/security/advisory/927891.mspx[/quote:9ae7cbe675]
  • Hoi Guust,

    Ik heb het met Hitman gedaan en het heeft de klus geklaard :D
    Ik zal ook eens die defender bekijken, bedankt voor de tips!
    Wat is het toch leuk om begrepen te worden,… (trouwens is in mijn vraag de quote "Nou moe,…" toevallig van Guust hé,… Ik heb alles gelezen :wink:)
    Leuke site is dat! Ik zal er vaker komen!
    Groet,

    Ook bedankt PC1! daar zal ik naar kijken :o

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.