Vraag & Antwoord

OS Windows

Installatie probleem Vista!!

11 antwoorden
  • Vista blijft hangen als het de bestanden wil uitpakken op 0% (zie plaatje maar let niet op de 29%). Het formatteren gaat heel erg snel zo'n seconde of 10 duurt het en da's snel voor ongeveer 200Gig daarna gaat ie bestanden kopieren en blijft hangen op het uitpakken. Als ik dan de actie beeindig door op het kruisje rechtsboven te klikken begint het weer opnieuw. Dus nummer invullen etc en dan installeren zonder te formatteren en voila het werkt. Vraag: Waarom blijft ie hangen de eerste keer op 0% bij het uitpakken van bestanden? Is het normaal dat het formatteren zo snel gaat? [img:98b6575c27]http://www.donvanvlietweb.nl/up/install_8.jpg[/img:98b6575c27]
  • Niemand??
  • [quote:92fd2b62ea="donvanvliet"]Vista blijft hangen als het de bestanden wil uitpakken op 0% [/quote:92fd2b62ea] Je zou alvast kunnen checken of er iets bruikbaars staat in [url=http://blogs.msdn.com/andypennell/]deze Blog.[/url] [quote:92fd2b62ea="donvanvliet"]Het formatteren gaat heel erg snel zo'n seconde of 10 duurt het en da's snel voor ongeveer 200Mb [/quote:92fd2b62ea] 200MB? Je zult wel 200GB bedoelen neem ik aan. Een partitie van 40 GB NTFS zal ook wel groot genoeg zijn. [quote:92fd2b62ea="donvanvliet"] Waarom blijft ie hangen de eerste keer op 0% bij het uitpakken van bestanden? [/quote:92fd2b62ea] Met deze gegevens kan ik daar niets over zeggen. Dus om welke Vista versie gaat het? OEM of Retail. En wellicht kun wat info geven over de gebruikte hardware? Dus merk/type PC. Merk/type hardeschijf. Merk en hoeveelheid werkgeheugen. Merk/type dvd-speler en/of dvd-brander. Heeft op deze PC eerst Windows XP gedraaid? Zo ja, had je nog de [url=http://www.microsoft.com/netherlands/windows/products/windowsvista/buyorupgrade/upgradeadvisor.mspx]Windows Vista Upgrade Advisor[/url] gedraaid? Wat voor een problemen meldde deze?
  • Inderdaad het is een partitie van 200 Gig en de schijf was leeg (nieuw) Vista OEM Ultimate Moederbord: Asus P4P800 SE/Bios versie 1011 Processor: Intell Pentium 3.4 Gig/FSB 800/1Mb Cache Ram Geheugen: Team 2x 1024 400Mhz Harddisk: 320 GB Seagate 7200rpm 16MB S-ATA 300 Videokaart: Asus NVIDIA GeForce FX 5700LE 256Mb (deze kan beter) DVD-Rom: LITE-ON DVD SHD-16P1S ATA Device CD-brander: PLEXTOR CD-R PX-W4824A ATA Device Ik had hiervoor een IDE WD harddisk van 80 Gig en ander Ram geheugen en daar gebeurde precies hetzelfde. De upgrade advisor gaf geen problemen toen ik die draaide.
  • we kunnen dus conclusie 1 trekken: aan de hd ligt het niet.... blijft over de andere hardware: die zou vista zelf moeten installeren dus dat kan je uitschakelen als blokkade. blijft over: - geheugen. probeer het eens met één latje - toch geen usb apparaten aangesloten? - de vista-schijf is niet ok.
  • Het zou aan usb apparaten kunnen liggen (scanner, muis, webcam). Het geheugen is het niet want de eerste keer dat ik het installeerde zat er een 512 Mb van een ander merk in. De DVD niet goed zou best kunnen. Ik ga het proberen zonder die USB zooi eraan en dan hoor je het wel.
  • [quote:ca5dd6c6c5="donvanvliet"] Het geheugen is het niet want de eerste keer dat ik het installeerde zat er een 512 Mb van een ander merk in.[/quote:ca5dd6c6c5] Evengoed zou je die Ram Geheugen: Team 2x 1024 400Mhz kunnen testen met [url=http://www.memtest.org/]memtest86+.[/url] [quote:ca5dd6c6c5="donvanvliet"] De DVD niet goed zou best kunnen. [/quote:ca5dd6c6c5] Die zou je kunnen testen met [url=http://www.cdspeed2000.com/]Nero CD-DVD Speed.[/url] Deze heeft een optie ScanDisc waarmee je die Vista OEM Ultimate cd kunt testen.
  • merkwaardig toch, zo´n aanname dat het aan het geheugen niet zou kunnen liggen.... recente ervaring op twee verschillende pc´s, toevallig beide vorige week(!) bij (repair-)installatie met xp-cd: beide geheugenlatjes prima voorzich maar samen in de pc verhinderden ze botweg het doorlopen van de bootprocedure van de xp-cd. merkwaardig, dat zeker, maar zo gaat het wel vaker....
  • Het lijkt mij toch onwaarschijnlijk want het zijn 2 nieuwe modules. Maar ik ga die test zeker doen. Zoveel mogelijk uitsluiten is het devies maar persoonlijk vertrouw ik de dvd-rom speler niet zo.
  • Bij mij met 320gb hd duurder het ook nog geen 20sec. voor ie geformatteerd was. Dus dat zal het i.d.d. niet zijn. Maar hoe lang heb je gewacht dan voordat je op het kruisje klikte? Bij mij duurt dit best wel even, voordat hij loopt. Maar als ie bij mij eenmaal loopt gaat hij heel snel...
  • Op het kruisje klikken om de installatie weer vanaf het serienummer invullen te starten deed ik ongeveer na 1 of 2 minuten. Misschien is dat te snel. In ieder geval het geheugen getest en dat is ok en de DVD is ook ok. Ik ga het van de week weer proberen zonder USB hardware eraan te hangen. Toch vreemd dat formatteren. Snelformatteren bij XP duurt zelfs langer.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.