Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Twee problemen

Onlangs een nieuwe pc in elkaar gezet: XPC barebone, AMD4800+, Geforce 7600, 2GB 866 intern, Vista. De PC werkt prima, maar sluit niet af als ik dat wil. Hij blijft hangen in het afsluitscherm van Vista; enkel de "harde" manier helpt. Nu ben ik er toevallig achter gekomen dat dit probleem zich niet voordoet als de kabel vanaf de modem los is gekoppeld! Aangezien het niet de bedoeling is dat ik deze iedere keer los ga halen voor ik kan afsluiten zoek ik dus een oplossing....... Dan heb ik nog een probleempje met mijn toetsenbord/numpad. Ik heb een logitech diNovo met Mx900 muis. De muis was aan vervanging toe, het laadstation en hiermee dus ook de bluetooth verbinding waar het toetsenbord gebruik van maakt, was ook defect. Het toetsenbord zelf is nog prima, dus een losse muis gekocht. Deze muis heeft zijn eigen usb ontvangertje en werkt goed. Om het toetsenbord en numpad te laten werken een sitecom bluetooth dingetje gekocht om de verbinding tot stand te brengen. Nu zegt de PC tijdens startup echter "geen keyboard"! Logisch want de bluetooth ontvanger is op dat moment in de startup nog niet actief.... Als ik de oude ontvanger tijdens startup even aansluit en daarna loskoppel werkt alles zoals ik het wil: het keyboard en numpad werken dan uiteraard wel via de nieuwe bluetooth ontvanger....... Hoe voorkom ik dat de PC stopt als hij tijdens startup (nog) geen keyboard ziet?

Patrick76