Vraag & Antwoord

OS Windows

XP computer heeft geen toegang tot Vista in Netwerk

21 antwoorden
  • Ik heb een netwerkje thuis met een XP en een Vista computer. De Vista computer heeft hier geen enkel probleem mee, maar de XP computer krijgt geen toegang tot de werkgroep omdat "Workgroup is not accessible. You might not have permission to use this network resource. Contact the administrator of this server....... The network path was not found" Deze melding krijg ik in Total Commander als ik het netwerk probeer te benaderen Beide computers in het netwerk hebben dezelfde werkgroepnaam. Op de vista computer heb ik 1 gedeelde drive, waar ik alles en iedereen toegang toe heb gegeven. Het lukt me ook niet om deze drive als network place toe te voegen op de XP computer. Ik kom dan niet verder dan het zien van de werkgroep, maar kan daar niet in kijken. In het netwerkcentrum van Vista heb ik "Netwerkdetectie" en "Bestanden delen" ingeschakeld en de rest uitgeschakeld. Iemand een idee wat ik doen kan om dit probleem op te lossen?
  • Heb hetzelfde probleem......Schiet je natuurlijk niets mee op, maar gedeeld leed etc. Bij pingen wordt mijn laptop wel herkend. Jan van Veen
  • @TS en vanveenj Je zou tweakers topic over onderwerp [url=http://gathering.tweakers.net/forum/list_messages/1232551]Vista en XP in netwerk[/url] kunnen checken. En check ook de info op de site van Microsoft over onderwerp [url=http://www.microsoft.com/netherlands/ondernemers/howto/vista/netwerk.aspx]Windows Vista en uw netwerk.[/url]
  • Heb op die en andere forums/sites rondgekeken. Wachtwoorden ingesteld en nu ziet XP mijn laptop (Vista) niet meer. Vista ziet trouwens wel XP bij het Netwerkoverzicht, maar is niet te benaderen. Als ik vanuit Vista PING naar XP dan krijg keurig antwoorden terug. Ben al dagen bezig en ben van mening dat alles goed staat, maar dat zal ongetwijfeld niet...... Mijn printer is aangesloten op XP en die wordt wel gezien in Vista en kan ik ook daar gewoon gebruiken. Jan van Veen
  • Pas ook mee aan het sleutelen geweest. Uiteindelijk bestandsdeling op bewuste partitie ongedaan gemaakt en weer opnieuw ingesteld. Toen werkte het wel. Ik heb dit gedaan omdat een andere partitie wel goed gedeeld werd. Tja, ik wist verder zeker dat de andere instellingen daarom ok waren, ook internet werkte. Op zich moet je ook niet meer doen dan je echt moet doen. Van alles uitproberen levert vaak alleen maar meer problemen op. Ik vond zelf dat Vista het netwerk te slordig (te onhandig voor een gewone thuis gebruiker) instelde. Dat kan gewoon makkelijker. Wat er bij mij met de bestandsdeling fout was gegaan, dat weet ik niet.
  • [quote:b2c88b8a93="Hans.Vosman"]Ik vond zelf dat Vista het netwerk te slordig (te onhandig voor een gewone thuis gebruiker) instelde. Dat kan gewoon makkelijker. [/quote:b2c88b8a93] Ik heb zelf niet de indruk dat het moeilijker zou zijn dan een XP > XP netwerk. Het delen van een map in Vista zou ongeveer zo moeten gaan. De Werkgroep naam zouden van beide PC's hetzelfde moeten zijn. Je zou de gebruikersnaam op de XP PC ook kunnen laten voorkomen in Vista. Eventueel met hetzelfde wachtwoord. De te delen map op D: bijvoorbeeld map Test. Rechter muisknop > Delen. Bij Toevoegen een naam selecteren of Iedereen. (Alle gebruikers in de lijst) En een klik op Delen. Dan een keuze maken tussen particulier en openbare netwerken. Dan zou de melding Uw map wordt gedeeld behoren te verschijnen. Daarin staat ook het netwerk pad. Tenslotte een klik op Gereed. Als in XP via Start > Computer > Netwerkverbinding maken > Bladeren. Een klik op de Werkgroep naam, zou de naam van de Vista PC en de gedeelde map te zien moeten zijn. Dan op die gedeelde map klikken en OK en Voltooien. Ik heb deze stappen hier ook uitgevoerd. Zo te zien werkt dat. Overigens raad ik het af om een hele schijf(letter) te delen. En in ieder geval niet C:\ of de letter waar al je documenten op staan.
  • Bedankt. Ik ga na het weekend het nog eens proberen op die manier. Heb echter in forums veel tips geprobeerd en tot nu toe zonder succes. Gekke is wel dat ik vanaf laptop wel de printer op XP kan aansturen en dat de laptop ook XP ziet (XP ziet trouwens ook laptop) maar ziet de gedeelde mappen niet. Gisteren trouwens even Crossloop geïnstalleerd en dat werkt goed, dus ik snap niet waarom Windows weer eens dwarsligt. Jan van Veen
  • [quote:3f1436fff0="vanveenj"]Bedankt. Ik ga na het weekend het nog eens proberen op die manier. Heb echter in forums veel tips geprobeerd en tot nu toe zonder succes. Gekke is wel dat ik vanaf laptop wel de printer op XP kan aansturen en dat de laptop ook XP ziet (XP ziet trouwens ook laptop) maar ziet de gedeelde mappen niet. Gisteren trouwens even Crossloop geïnstalleerd en dat werkt goed, dus ik snap niet waarom Windows weer eens dwarsligt. Jan van Veen[/quote:3f1436fff0] Stom antwoord misschien maar heb je al geprobeerd met firewalls uit te schakelen? bredero
  • veel firewalls hebben een optie om een vertrouwde ip of ip-range toe te voegen.
  • Gisteren ook aan het puzzelen geweest om Vista/XP weer in orde te krijgen. Achteraf had ik twee problemen. Het VIsta systeem is een dual boot met Windowx XP. De netwerk link werkte dus wel van dual boot XP naar XP maar niet van dual boot Vista naar XP. Nu kreeg ik wel een foutmelding extra, de tekst bevatte nog een opmerking dat er iets met de wachtwoorden was. Bij mij bleek dus een vinkje te staan bij wachtwoord gebruiken in Vista. Die weggehaald, de netwerk link op het dual boot VIsta gelijk gemaakt aan die van de dual boot XP. Dat betekende eerst oude deelnaam verwijderen, daarna de nieuwe toevoegen. Ik zag nog wel dat de gastgebruiker is ingeschakeld in Vista. Ik zal nog eens checken of dat echt nodig is.
  • Sorry voor het misschien wat late antwoord. Komt door het mooie weer. Uiteraard de Firewalls uitgeschakeld, nadat ik de internetverbinding had losgekoppeld. Helpt geen barst. Ben overigens blij dat vele meedenken, wat ik niet kan zeggen van Mr. Gates. Jan van Veen
  • Op de PC (XP) en de laptop (VHP) is de werkgroepnaam WERKGROEP, gebruikersnaam en wachtwoord op beide compu's hetzelfde. Gedeelde mappen ingeschakeld op beide compu's en zoals gevraagd op D de (gedeelde) mappen Test. Op de PC wordt de laptop gezien, maar niet de gedeelde mappen van de laptop (wel de eigen gedeelde mappen, uiteraard). Dubbelklikken op laptop-icoon geeft de volgende melding: \\laptop-jvv is niet toegankelijk. U hebt mogelijk niet de juiste machtigingen voor deze netwerkbron. Neem contact met de beheerder van de server op als u wilt weten of u toegangsmachtigingen hebt. Kan het netwerkpad niet vinden. Op de laptop wordt de PC ook gezien, maar niet de gedeelde mappen van de PC. Ga ik met de muis over het icoon van de PC dan wordt het IP-adres en Mac-adres getoond. Klikken op het PC-icoon heeft geen resultaat. Het toevoegen van de printer (aangesloten op de PC) op de laptop is wel gelukt en werkt ook. Heb dit alles ook geprobeerd met de Firewalls uitgeschakeld, waarbij ik wel even de utp-kabel tussen modem en router heb losgemaakt, zodat ik afgesloten was van internet. Jan van Veen
  • De "niet toegankelijk" melding is dan ook niet van de firewall, maar van Windows Vista. Als de firewall zelf de toegang blokkeert, dan krijg je daarover geen melding. Bovendien kan je de computer in "Bladeren" niet zien. Die is dan "Stealth." Je kunt dan niet zien of de computer aan of uit staat. Je zou nogmaals de instellingen in Vista Netwerkcentrum kunnen checken. Staan daar wel Bestanden delen en netwerkdetectie Ingeschakeld? En check daarna nogmaals op de te delen map. Rechter muisknop > Delen > Machtiging voor delen wijzigen of je gebruikersnaam nog in het lijstje staan. Had je dus echt die melding: "Uw map wordt gedeeld" gezien?
  • Ben dus weer iets verder, want bij Machtigingen delen blijkt geen enkele gebruikersnaam in de lijst te staan. Aan het zoeken naar de oorzaak, maar wellicht heb je een tip. Overigens staan alle instellingen in het Netwerkcentrum goed. Jan van Veen
  • Van de Test file even Delen verwijderd en daarna weer Delen ingeschakeld. En zie in het scherm verschijnt mijn gebruikersnaam en later de melding dat delen is ingeschakeld. So far so good, maar ik kan nog steeds niet van mijn PC de gedeelde map te zien krijgen... JVV
  • Ik heb nog even 2 jpg's van Netwerkcentrum en Netwerkoverzicht op mijn site gezet: http://home.kabelfoon.nl/~vanveenj/
  • Of het echt moet, dat blijft een vraag, maar in jouw geval zou ik met wachtwoord beveiligen eens uitschakelen. Op dit moment heb je dit ingeschakeld (1e plaatje vorige bericht). Ik heb dit ook al eerder opgemerkt, bij mij ging het toen werken. Waarschijnlijk moet je wanneer je met wachtwoord beveiligen aanzet, ook echt een wachtwoord op die schijf/netwerkpad instellen. Ik heb die functionaliteit verder nog niet gecontroleerd.
  • Je mag toch verwachten dat na het aanvinken van wachtwoord gebruiken dat er dan een scherm komt om een wachtwoord in te vullen? Enfin, het wachtwoord is uitgeschakeld, compu opnieuw opgestart en het is nog allemaal zoals het niet zou moeten zijn. Voorlopig moet ik het maar doen met alleen mijn printer en geen bestanden delen.
  • [quote:865a1b7e54="vanveenj"]Je mag toch verwachten dat na het aanvinken van wachtwoord gebruiken dat er dan een scherm komt om een wachtwoord in te vullen?[/quote:865a1b7e54]Ik heb dat venster niet gezien, wel een waarschuwing. Bij Windows XP/2000/98 krijg je in zo'n geval wel een aanmeldscherm. Alleen dan is het vaak een raadsel welk wachtwoord moet worden ingetoetst. Als het goed is van de het netwerkpad, maar ja soms ook van een gebruiker.
  • [quote:260001a4ae="Hans.Vosman"] Of het echt moet, dat blijft een vraag, maar in jouw geval zou ik met wachtwoord beveiligen eens uitschakelen.[/quote:260001a4ae] Zover ik dit bij mij kan beoordelen, zou die "Met wachtwoord beveiligd delen" gewoon op Ingeschakeld kunnen blijven staan. Ik heb hier onder Windows Vista het volgende getest. Onder het Administrator account met wachtwoord, 1 map gedeeld. Onder een Standaardgebruiker met beperkte rechten met wachtwoord, een andere map gedeeld. Onder een andere Standaardgebruiker met beperkte rechten zonder wachtwoord, nog een andere map gedeeld. Bij mij staat het Gastaccount uitgeschakeld. De instellingen van Vista' Netwerkcentrum komt bij mij overeen met de afbeelding van vanveenj. De enige uitzondering daarop is: Openbare mappen delen. Die is bij mij Uitgeschakeld. Vanuit de andere PC onder Windows XP Service Pack 2 heb ik gewoon toegang tot alle drie gedeelde mappen. Wat de wachtwoorden betreft. Voor zowel het Administrator account en alle Standaardgebruikers met beperkte rechten, is een [url=http://www.microsoft.com/belux/nl/athome/security/privacy/password.mspx]sterk wachtwoord,[/url] sterk aanbevolen. Ik heb overigens onder Windows XP geen wachtwoord hoeven intypen om toegang te krijgen tot de 3 gedeelde mappen onder Windows Vista.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.