Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geluid op website wordt met verkeerde programma afgespeeld

None
5 antwoorden
  • Ik heb voor het afspelen van wav-bestanden de Windows Media Player geselecteerd. Maar bij het afspelen van wav-bestanden die op een website staan wordt in plaats hiervan de Windows geluidsrecorder geopend. Hoe kan dat?
  • misschien moet je eens kijken in:

    Extra->mapopties
    tabblad: bestandstypen

    vanuit het lijst ff de .WAV extensie zoeken en kijken waarmee die wordt opgestart en zo nodig ff aanpassen naar WMP(aan de hand van de knop "wijzigen"). en het daarmee ff zeker vast stellen

    het lijkt me dat dit het ook gelijk oplost van wanneer je het open vanuit een website
  • Ik heb dat gedaan maar er staat toch echt de Windows Media Player ingesteld :(
  • Je geeft nog je Windows-, nog je browser versie op.

    In Windows XP kan je via:
    Start > Configuratiescherm > Software > Programmatoegang en -instellingen een instelling uitproberen.

    En in WMP[size=9:a83d56ef35](versie?)[/size:a83d56ef35] > Extra > Opties > tabblad Bestandstypen
  • Alles staat gewoon goed ingesteld. De browser is IE7, sinds kort. Maar met IE6 had ik hetzelfde probleem. En ik werk onder Windows XP. Is het deïnstalleren van de Windows Geluidsrecorder misschien een optie? En zo ja, hoe doe je dat dan? Ik heb bij Configuratie –> Software gekeken maar daar kan ik de geluidsrecorder niet vinden.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.