Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Herstelpunt in vista loopt fout

Anoniem
joopat
6 antwoorden
  • Hallo

    Ik heb sinds 3 dagen een laptop gekocht met daarop Vista home premium.
    Ik heb al enkel keren een systeem herstelpunt gemaakt met succes maar wanneer ik vandaag probeerde om naar mijn eerste herrstelpunt terug te keren kreeg ik telkens een kader met daarin de tekst "Systeemherstel is niet voltooid. De systeembestanden en instellingen van de computer zijn niet gewijzigd. Details: Er is tijdens Systeemherstel een onbekende fout opgetreden." Ik heb geprobeerd van en ander herstelpunt maar ook dit zonder succes. Kunnen jullie mij helpen? Want anders zit er niets anders op dan de fabrieksinstellingen terug te zetten.

    Groeten Toon.
  • Helaas lijkt het een soort bug, Ik heb het al in twee Vistainstal. Het wachten is volgens mij op Vista SP1. Ik hoop dat iemand anders een oplossing weet. Sorry.

    Joopat
  • Wat voor een bug? Zelfs zonder SP1 zou Vista' Systeemherstel al toch moeten werken. In deze twee links wordt Systeemherstel uitgelegd http://www.microsoft.com/netherlands/ondernemers/producten/windows/wvbackup.aspx#4 http://windowshelp.microsoft.com/Windows/nl-NL/help/2b3724d1-f4ad-5b26-16dc-3e9e66f4be5e1043.mspx en anders is er ook nog Vista' Repair install, waarin ook een optie "System Restore" zit.
  • Dat zal best wel zo zijn dat het moet werken, Maar in twee afzonderlijke computers en op mijn eigen computer werkt het dus niet. Ook niet via de VistaDVD. Je krijgt dan dezelfde foutmelding als topicstarter kreeg.Bij een andere computer werkt het weer foutloos. Vandaar mijn opmerking hierover. Omdat ik op mijn eigen pc een aantal andere zaken waren fout gegaan heb ik succevol Vista er opnieuw opgezet. Systeemherstel werkt ook nu niet.

    Jor.
    UPDATE!
    Bij mij is het opgelost na een tip van een ander met hetzelfde probleem.
    Norton internet security 2007 is de oorzaak van het falen. Na dit te hebben uitgeschakeld werkt het wel. (daarna wel weer aanzetten :wink: )
  • Ik Quote mezelf even omdat topicstarter het misschien heeft gemist, :oops:
    [quote:d360ee76c4]UPDATE!
    Bij mij is het opgelost na een tip van een ander met hetzelfde probleem.
    Norton internet security 2007 is de oorzaak van het falen. Na dit te hebben uitgeschakeld werkt het wel. (daarna wel weer aanzetten )
    _________________
    http://specs.tweak.to/10938[/quote:d360ee76c4]

    Ook op de andere computer die ik onder handen kreeg was Norton Internet Security 2007 de boosdoener.
  • bedankt voor de reactie ik zal dit eens proberen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.