Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Bepaalde websites werken niet meer

None
5 antwoorden
  • Hoi,

    Sinds een tijdje heb ik een raar probleem.
    Mijn hele netwerk hier kan niet meer op bepaalde websites komen zoals bijvoorbeeld www.powerweb.nl , www.photobucket.com, www.bartsmit.com en er zullen vast nog wel meer zijn.

    Ik heb het IP van de powerweb website van een vriend gekregen en die kan ik soms wel pingen maar soms ook weer niet.
    Als ik een traceroute naar www.powerweb.nl doe dan krijg ik deze melding : Unable to resolve target system name www.powerweb.nl.

    Maar als ik een traceroute naar het IP van de site doe dan krijg ik dit :
    Tracing route to 85.90.69.80 over a maximum of 30 hops

    1 1 ms 1 ms <1 ms 192.168.10.1
    2 8 ms 5 ms 6 ms 10.226.128.1
    3 7 ms 7 ms 5 ms 213.51.134.73
    4 6 ms 5 ms 7 ms 213.51.157.98
    5 10 ms 9 ms 10 ms 213.51.158.16
    6 10 ms 10 ms 11 ms 85.90.69.80

    Trace complete.


    En als ik http:// en het ip van de site erachter zet dan kom ik in een inlog scherm voor hun database systeem en dat is natuurlijk ook niet de bedoeling.


    Als ik de website www.pimpmyip.org gebruik dan kom ik wel op bovengenoemde websites. Deze website gebruikt

    Heeft iemand een idee wat hier mogelijk aan de hand is? Ik heb alle cache, temp, cookies en register items al schoongemaakt maar niks lijkt te helpen. En onthoud, dit probleem is ontstaan van de een op de andere dag en is precies hetzelfde op de andere computers in het netwerk hier.
    Vandaar dat ik ook al de router opnieuw ingesteld heb maar dat helpt ook niks.

    *edit*

    Nog 1 ding, in andere browsers doen de sites het ook niet, alleen de powerweb website doet het HEEL soms maar ook HEEL traag en na HEEL vaak proberen hehe.
  • Hmm, wat je beschrijft doet in eerste instantie vermoeden dat er sprake is van een DNS probleem. (Wellicht ter overvloede: DNS zorgt ervoor dat de computer een domeinnaam kan vertalen naar een ip-adres)

    Heb je op je PC's DHCP aanstaan of heb je de pc's handmatig een ip-adres toegewezen? In dat laatste geval kun je eens kijken welke DNS-server(s) je hebt ingesteld en of die nog bereikbaar zijn.

    Werk je met DHCP, kijk dan eens (met ipconfig) welke dns-adressen je toegewezen hebt gekregen. Zijn die wel bereikbaar? Vaak krijg je ingeval van DHCP als dns-server het adres van je modem
    outer toegewezen. Deze stuurt de dns-aanvragen dan weer naar de dns-server van de provider.

    Welke provider gebruik je trouwens? En welk modem
    outer?

  • Ik gebruik statische IP adressen in mijn netwerk.
    En ik neem aan dat de DNS het nog gewoon doet , anders zou ik ook niet op het internet kunnen komen lijkt mij.

    De DNS servers die aan mijn router zijn toegewezen zijn allebei gewoon bereikbaar als ik ze ping.
    Wanneer ik in de router DHCP Release en vervolgens Renew doe kom ik ook niks verder.

    Ik gebruik @home, en heb een Linksys WRT54G router. De modem weet ik zo niet.. die hebben we nu een paar maand voor internet + telefonie.

    En zoals ik al zei, dit probleem is gekomen van de een op de andere dag zonder ook maar iets in de instellingen te wijzigen. En het aparte is dat het op elke computer hier zo is.


    *edit*

    Ik heb zojuist DHCP ingeschakeld op mijn router zodat de computers een IP van de router krijgen en nu kan ik wel op de websites komen. Alleen ik ben niet zo'n fan van DHCP omdat je dan elke keer weer een ander netwerk IP adres krijgt als je je PC aan zet.
  • Ik ga even hardop denken:

    Je hebt het probleem op alle pc's in je netwerk, dus een virusaanval, spyware infectie of probleem met het host bestand lijkt me zeer onwaarschijnlijk.

    Je kunt eens proberen om het modem en de router te resetten, dat kan soms veel problemen wegnemen. (Ik zie dat je de router al opnieuw hebt ingesteld, maar een reset -gewoon even de stroom eraf en erop- kan desondanks soms verhelderend werken)

    Verder geef je aan dat je handmatig de dns-adres(sen) hebt opgegeven. Is dit een intern adres (binnen je eigen netwerk), of is het een extern adres? In dat laatste geval zou het een storing kunnen zijn op de dns-server, maar die duren over het algemeen niet meerdere dagen (als het tenminste een betrouwbare server is).

    Probeer anders één pc eens op DHCP in te stellen. Als je internet dan wel goed werkt, kun je dus eens naar je instellingen kijken. Helpt het niet dan moeten we weer even verder kijken.
  • De pc's zitten gewoon in een prive netwerk en hebbeng ewoon intern IP adressen toegewezen.
    Wanneer ik de pc's op DHCP zet (dus automatisch IP van de router krijgen) dan doen de websites het wel gewoon.
    Ik heb ze nu weer op static gezet en bij de alternatieve DNS server (bij instellingen van de netwerk kaart )heb ik een DNS server van @home gepakt en nu doen we sites het ook gewoon.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.