Vraag & Antwoord

OS Windows

Xp pc wil niet opstarten

24 antwoorden
  • Hallo, Ik heb een Win Xp pc die niet meer op wil starten. Er staan twee versies van XP op. 1 op de c schijf en 1 op de D schijf. Dit komt omdat ik jaren geleden een keer problemen gehad heb met XP. Toen wou deze ook niet meer opstarten. Door op de D schijf Xp te installeren werkte het weer. Bij het opstarten kreeg ik dan ook altijd de keuze welke ik op wilde starten. Maar dit scherm krijg ik niet te zien. Na het Intel pentium logo blijft de cursor rechtsboven in de hoek staan knipperen. Deze ochtend had ik dit ook een keer maar na een paar keer opstarten lukte het weer. Nu echter doet ie niets meer. Wie kan mij helpen? Vast bedankt. Greetz tdv
  • Inmiddels ben ik erachter dat ie wel opstart maar dat het heel erg lang duurt(5 tot 10 minuten) Iemand ideeen? Bedankt
  • Ik zou de schijven maar eens testen. http://www.tacktech.com/display.cfm?ttid=287
  • Hallo, Heb het Seagate testprogje gedownload en gedraaid in zowel Short test mode als Long test mode. Er zijn geen problemen gevonden. Nog ideeen? Vast bedankt tdv
  • Dan is het dus niet waarschijnlijk, dat de schijven defect zijn. Je zou eens een verse installatie kunnen overwegen, dus op een lege schijf. Probeer hem eerst nog eens te starten met een linux livecd. Als dat wel vlot gaat, is het waarschijnlijker, dat het een softwareprobleem is. http://www.damnsmalllinux.org/
  • CHKDSK met de parameter /r draaien in de herstelconsole,wil ook wel eens helpen. Uitleg herstelconsole en CHKDSK. http://support.microsoft.com/kb/314058/nl http://www.microsoft.com/technet/prodtechnol/windowsserver2003/nl/library/ServerHelp/8f7ffab9-a5e7-4de9-907a-0f172b5a6a4e.mspx?mfr=true Greetz
  • Hallo, Allereerst heb ik geprobeerd om die DamnSmallLinux te downloaden maar dat lukte me niet. Werd steeds door gelinkt naar andere sites maar geen DSL te downloaden. Dan eerst maar eens Adaware en een virusscan gedaan. Wel trojans en spyware gevonden maar daarmee niet opgelost. Vervolgens eens gesnuffeld in de logboeken van Xp en daar kwam ik tegen dat een van de cd rom spelers steeds een foutmelding gaf. Ik deze uitgeschakeld en opnieuw opgestart maar geen resultaat. Dan maar de herstel console proberen. Eerst de cd roms terug inschakelen, Windows cd erin en opnieuw terug opstarten. Tot mijn grote verbazing startte hij direct op!! Nog een paar keer geprobeerd(ook zonder Win cd) en het ging prima. Toch nog de Herstelconsole gedraaid en hoewel deze wel fouten vondt kan dat volgens mij niet de oorzaak zijn. Toen realiseerde ik me dat ie het weer deed toen ik de cd roms terug ingeschakeld had. Zou dat de oorzaak geweest kunnen zijn? Dat ie bij het booten ook kijkt naar zijn cd rom en dat ie daarop stond te wachten en vervolgens na lange tijd toch door gaat? Heel verhaal maar het lijkt erop dat het opgelost is. Kan iemand bovenstaande bevestigen? Bedankt tdv
  • Wil je het volgende even toelichten? [quote:bd0619c399]Vervolgens eens gesnuffeld in de logboeken van Xp en daar kwam ik tegen dat een van de cd rom spelers steeds een foutmelding gaf. Ik deze uitgeschakeld en opnieuw opgestart maar geen resultaat. [/quote:bd0619c399] 1.Het je dit in apparaatbeheer gedaan,door de installatie ongedaan te maken? [quote:bd0619c399]Eerst de cd roms terug inschakelen[/quote:bd0619c399] 2.En wat bedoel je hier nu precies mee? Greetz
  • Hallo wanderer, 1 Ik had ze uitgeschakeld door in apparaatbeheer, rechtermuis en uitschakelen te kiezen. 2 Inschakelen dus op dezelfde manier gedaan. Dit betekent dus dat ik de oorzaak m.i. wel gevonden heb maar dat het probleem niet is opgelost want ik zie in het logboek wederom fouten opduiken die verwijzen naar de cd rom. Is het zinvol deze te deinstalleren en opnieuw te installeren of wordt het een nieuwe kopen? Bedankt
  • Start eens op met de CDRom afgekoppeld en controleer dan de log nog eens. Een firmware opdate beijken misschien? Greetz
  • Je bedoelt de cd rom in de kast afkoppelen, dus kabels los?
  • Ja,dat bedoel ik.
  • Vreemd!! Ik heb zowel een dvd rom als een dvd rw. Eerst heb ik de dvd rom afgekoppeld in de kast(voedingsplug en brede plug) en opgestart. Wederom de foutmelding met gebeurtenis 51. pc uitgeschakeld en ook de dvd rw losgekoppeld. Opgestart en....NOG STEEDS DE FOUTMELDING!!! Ik snap er niks meer van. Jij wel?
  • even een duit in het zakje: er zijn biossen die zich niet automatisch instellen op de nieuwe situatie aan de ide-poorten. dat kan, als je apparaten fysiek gaat loskoppelen, tot problemen leiden. dus als je zulke acties onderneemt, altijd bij het opstarten even de bios in om tre checken of de nieuwe situatie is geregistreerd, en zo neen, de boel even zelf aanpassen.
  • Duiten in het zakje zijn altijd welkom Derk!! Nu wordt het al wat lastiger voor mij dus even een paar vragen. Ik kom in de bios door f2 in te drukken bij opstarten? Waar kan ik dan wat checken? En hoe wijzig ik een en ander? Bedankt
  • meestal wordt in een van de beginpagina´s gemeld wat je moet indrukken om in de ´setup´/´ínstellingen´ oid te komen. doorgaans is dat de del-toets, maar andere toetsen zijn ook mogelijk. lezen dus. ben je in de bios dan is het vaak het eerste scherm waar je de configuratie kunt checken. met pijltjestoetsen kan je naar onjuiste meldingen toe: staat er bijv een cd-apparaat op ide2 en je hebt die net losgekoppeld, dan moet je dat wijzigen. hoe: dat verschilt per bios, maar staat eigenlijk altijd wel ergens op de pagina vermeld. heb je gewijzigd dan altijd(!) via de optie ´save and exit´ (meestal f10) de bios afsluiten.
  • Het kan ook de DEL-toets zijn,om in het bios te komen. Tijdens het opstarten,kun je ook info op het scherm zien om welke toets het gaat. Wat derkdejong bedoelt is,of het bios zich heeft aangepast,nadat je de drives hebt losgekoppelt. Mocht je de drives nog in het bios zien staan,kijk dan of je een hardwaredetection kun doen in het bios,om de instellingen weer te updaten. Niet vergeten na wijzigingen af te sluiten met Save & Exit :wink:
  • Ja hoor,eerst wacht ik beleefd of derek tot antwoordt,duurde wat lang,is een bakkie gaan doen dacht ik :D
  • je mag dan wanderer heten, wereldvreemd ben je niét :lol:
  • FF een stapje tegelijk. Zo ver zit ik eigenlijk nooit in een pc. Het is idd de Del toets. Ik kom dan in de Bios en onder Standard Cmos features staat m'n hdd enabled en er staat er ook Drive A en Drive B. Achter allebei deze drives staat "None" Verder zie ik onder geen enkel hoofdstuk iets staan over drives of cd roms oid. Wat is nu de volgende stap? Bedankt.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.