Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Win XP installeren

Lange Pier
6 antwoorden
  • Beste allen,

    ik heb een aantal vragen.
    Ik heb een computer met 2 harde schijven. Ik heb net al mijn data van de oudere SATA schijf naar de nieuwere verplaatst en wil nu op mijn oude harde schijf XP opnieuw installeren.

    Ik krijg nu de hele tijd tijdens installatie de melding 0x0000008e
    Volgens 'het internet' en MS KDB is dit een fout in mijn RAM.
    Na een memtest blijkt er alleen niets mee aan de hand te zijn.

    Een aantal vragen:
    - Kan er iets anders aan de hand zijn?
    - Moet ik eigenlijk eerst mijn oude HD formateren voor ik XP her-installeer?
    - Als ik Vista ipv XP er op zou zetten, zou dit dan ook gebeuren?
    - Kan het probleem eraan liggen dat mijn oude harde schijf stom gepartioneerd is en er op 1 partitie nog Ubuntu staat. (Ik wil blanco beginnen, dus eerst weer XP erop en op de Andere helft Ubuntu en die 2 de nieuwe HD laten delen)

    Graag hulp, want ik weet het ook even niet meer.
  • Kijk eens in de bios of je daar de SATA controller op IDE modus kunt zetten, of een optie om de enhanced modus te veranderen.

    Vroegah had je SATA/RAID drivers nodig die je met F6 moest laden bij het begin van de setup, tegenwoordig kun je die native functie uitschakelen in de bios.

    Om welk moederbord gaat het?

    Overigens ziet Vista ook SATA controllers.

    PS, haal de schijf waar niet op wordt geïnstalleerd er even af, voor de zekerheid.
  • [quote:7abd092595="Lange Pier"]

    Vroegah had je SATA/RAID drivers nodig die je met F6 moest laden bij het begin van de setup, tegenwoordig kun je die native functie uitschakelen in de bios.

    Om welk moederbord gaat het?

    Overigens ziet Vista ook SATA controllers.

    PS, haal de schijf waar niet op wordt geïnstalleerd er even af, voor de zekerheid.[/quote:7abd092595]

    Bedankt voor de tip, daar was ik in de tussen tijd best een beetje zenuwachtig voor geworden.

    Het is een 'oud' Asus K8V SE Deluxe moederbord, dus ik moet ook nog SATA RAID drivers instaleren. Dat is gelukkig geen probleem, maar hij loopt vast bij de stap erna.
  • [quote:29e05bbeab="Maupertus"]Beste allen,
    Ik krijg nu de hele tijd tijdens installatie de melding 0x0000008e
    Volgens 'het internet' en MS KDB is dit een fout in mijn RAM.
    Na een memtest blijkt er alleen niets mee aan de hand te zijn.
    [/quote:29e05bbeab]

    Waarschijnlijk is er een geheugenbankje defect. In juli heb ik een aantal geheugenbankjes bijgeplaatst zodat een oude computer op 2GB zou draaien. Het installeren verliep zeer moeizaam. Pas na de 4e poging werd Windows XP geïnstalleerd. De computer deed 't prima tot 2 weken geleden. Elke keer startte die opnieuw op als in IE opstartte. Toen ik Windows XP opnieuw installeerde, heb ik twee bankjes geheugen verwijderd en Windows XP geïnstalleerd met 1GB geheugen. Daarna de 2 bankjes van 512MB opnieuw geplaatst. En weer startte die regelmatig opnieuw op. Ik kon het Office pakket niet installeren en kreeg een foutmelding. De bankjes weer verwijderd en toen liep de computer normaal. Ik heb de bankjes teruggebracht naar de winkel en na onderzoek, bleken ze allebei defect te zijn.

    Windows herkende de defecte bankjes als normaal geheugen en gaf 2 GB aan, maar draaide er niet goed op.
  • [quote:e2e02adc76="Maupertus"]Ik krijg nu de hele tijd tijdens installatie de melding 0x0000008e. Volgens 'het internet' en MS KDB is dit een fout in mijn RAM. [/quote:e2e02adc76] Dat zou best kunnen. Dan vond je zeker deze http://support.microsoft.com/kb/315335
    [quote:e2e02adc76="Maupertus"] Na een memtest blijkt er alleen niets mee aan de hand te zijn. [/quote:e2e02adc76] Maar had je memtest86 gedraaid, door de PC op te starten vanaf een bootable memtest86 CD/Floppy, om een hele nacht lang te testen?
    [quote:e2e02adc76="Maupertus"] Moet ik eigenlijk eerst mijn oude HD formateren voor ik XP her-installeer? [/quote:e2e02adc76] Voor een schone Windows XP installatie, is dat wel gebruikelijk. Zie daarvoor deze Step-by-Step: Clean installing Windows XP.
    [quote:e2e02adc76="Maupertus"]Als ik Vista ipv XP er op zou zetten, zou dit dan ook gebeuren? [/quote:e2e02adc76] Als het om een hardware probleem gaat, neem ik aan van wel.
    [quote:e2e02adc76="Maupertus"]Kan het probleem eraan liggen dat mijn oude harde schijf stom gepartioneerd is en er op 1 partitie nog Ubuntu staat.[/quote:e2e02adc76] Dat zou er niets mee te maken moeten hebben. Ubuntu laat XP gewoon ongemoeid. Hoogstens tijdens het partitioneren kan er iets mis zijn gegaan.
    [quote:e2e02adc76="Lange Pier"]Vroegah had je SATA/RAID drivers nodig die je met F6 moest laden bij het begin van de setup,[/quote:e2e02adc76] Of de AHCI drivers slipstreamen via nlite.
    [quote:e2e02adc76="Lange Pier"]tegenwoordig kun je die native functie uitschakelen in de bios. [/quote:e2e02adc76] Kan ook. Dat heb ik op mijn hoofd PC gedaan. In mijn P5B BIOS staat daarvoor SATA Configuration op [Compatible].
  • Heb je dan wel de Via SATA driver kunnen laden met F6, E en enter?

    Vaak kun je met de Asus driver cd indien je ermee opstart een driverflop brouwselen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.