Vraag & Antwoord

OS Windows

.network 1.1 en .network 2.0

17 antwoorden
  • Als ik een bepaalde software wil installeren wordt mij om de installatie van ".network 2.0" gevraagd. Ik denk mij te herinneren dat bij een vorige XP installatie mij dat ook werd gevraagd en dat ik dan eerst de eerste versie (.network 1.1) moest installeren. Kan ik beide ergens downloaden en waar installeren ? Bedankt.
  • http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en http://www.microsoft.com/downloads/details.aspx?FamilyID=10CC340B-F857-4A14-83F5-25634C3BF043&displaylang=en 3 is er ook al, en je krijgt ze ook via de update.
  • Bedankt voor de tip.
  • 3.5 is er zelfs al. Weer een paar honderd megabyte erbij.
  • Nog eentje: ben ik verplicht om eerst de 1.en daarna de 2. te installeren, of volstaat enkel de 2.0 ?[/b]
  • http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en O.k. ook een link naar 3,5 en die zijn backwards compatible als het goed is, probeer het uit, installeer eerst de laatste.
  • Om even terug te komen op de uiteindelijke vraag van de TS: Je hoeft niet eerst 1.1 te installeren voordat je 2.0 installeert, sterker nog: het kan best zijn dat je 1.1 niet eens nodig hebt. Deze twee versies staan helemaal los van elkaar. En het is niet .network, maar .net framework
  • [quote:29aed1846a="Lange Pier"]http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en O.k. ook een link naar 3,5 en die zijn backwards compatible als het goed is, probeer het uit, installeer eerst de laatste.[/quote:29aed1846a] Indien je een Nederlandstalige Windows hebt, best even wachten tot de Nederlandse versie van Frame Work 3 beschikbaar is. Edit; ik bedoelde 3.5 :?
  • http://www.microsoft.com/downloads/details.aspx?displaylang=nl&FamilyID=10cc340b-f857-4a14-83f5-25634c3bf043 Die is er al lang hoor, 3,5 nog niet.
  • Bedankt voor de toelichting. Ik heb nog niets laten horen omdat ik de installatie van de software bij de verlenging van mij Norton abonnement (midden januari) ga uitvoeren. Het zit zo: heb actueel geïnstalleerd NSW 2006 Premier, NIS 2006 en Ghost 2003. Ghost vertoont de laatste maanden soms "kuren" bij de imaging en geeft dus problemen, waardoor ik mijn wekelijkse image niet meer met zekerheid kan maken. Daar in NSW 2006 de versie Ghost 10 volledig schijnt ingebouwd, maar door mij dus niet gebruikt wordt, had ik Ghost 2003 verwijderd en de installatie van Ghost 10 in NSW aangeklikt. En hier kreeg ik de vermelding dat ".net framework 1.0" diende te worden geïnstalleerd. Nu hoop ik dat na ".net framework 3.0" teer hebben geïnstalleerd dat voldoende zal zijn en niet om de vorige versies wordt gevraagd. Vraagje: Waar vind ik na installatie die ".net framework" terug ? In software of ook nog ergens anders ? Kan die desnoods verwijderd worden ?
  • In software, zie ook deze http://support.microsoft.com/kb/908077/
  • En deze http://www.microsoft.com/downloads/details.aspx?familyid=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en
  • Moet ik om te gebruiken geen ".net Framework-versie" geïnstalleerd hebben ? Want deze staat er volgens in mijn systeem mij niet op . Kan je nog eens mij laatste nota doornemen. Bedankt.
  • Jouw nota's ken ik niet, gewoon de laatste link, aanklikken en downloaden. Het programma Dotnetfx zoekt het verder wel uit. Als het niet lukt krijg je dat ook te horen. Succes
  • Sorry, maar begrijp het niet (mijn schuld waarschijnlijk)... Maar, als ik over "mijn nota" spreek, bedoel ik al hetgeen hierboven wordt vermeld.
  • En deze http://www.microsoft.com/downloads/details.aspx?familyid=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en _________________ Vr. Gr. Edouard Sorry hoor, alleen deze link aanklikken in mijn vorig antwoord, en daarna gaat het vanzelf het programma checkt of je reeds een netframework hebt, zo nee dan gaat die gewoon door en krijg je netframework 2.0 Bij het downloaden wordt gecheckt of je een legale versie hebt van windows en je moet als taal nederlands kiezen. Succes
  • [quote:d0000a6d1f="tuurke"]En hier kreeg ik de vermelding dat ".net framework 1.0" diende te worden geïnstalleerd. Nu hoop ik dat na ".net framework 3.0" teer hebben geïnstalleerd dat voldoende zal zijn en niet om de vorige versies wordt gevraagd. [/quote:d0000a6d1f]Let er wel op dat als een applicatie om een bepaalde versie van het framework vraagt, dat je die specifieke versie moet hebben. De verschillende versies zijn namelijk niet (volledig) compatibel. Er zal in dit geval dus zeker nog steeds om versie 1.0 worden gevraagd. En heel vaak wordt bij een applicatie die het .NET framework gebruikt, de juiste setup al meegeleverd. Dus misschien staat er al een setup op de installatie-cd/dvd. En anders vind je versie 1.0 [url=http://www.microsoft.com/downloads/details.aspx?FamilyID=d7158dee-a83f-4e21-b05a-009d06457787&DisplayLang=en]hier[/url].

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.