Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Initieel password xp professional

kappy
10 antwoorden
  • hallo,

    Ik heb pas mijn opstart procedure gewijzigd omdat ik met password wil opstarten. Ik had verwacht een password te moeten opgeven daar ik nog niet eerder met password heb gestart. Echter, bij het opstarten wordt mij nu direct gevraagd het password in te voeren. Dat password heb ik dus nog helemaal niet. Weet iemand of windows voor xp prof een initieel password gebruikt? Ik heb slechts 1 account (administrator) en kan dus niet op een ander acc aanloggen…

    grtz kappy
  • al geprobeerd niks in te vullen? (als het goed is doet ie et dan)
  • ja al geprobeerd, maar geen resultaat helaas.

    edit: dat niks invullen, volgensmij werkt dat alleen met Home edition… en ik heb prof.
  • Check dan deze Windows Help Central over onderwerp Windows wachtwoord vergeten.
  • je kunt dit Open Source programma gebruiken.

    http://sourceforge.net/dbimage.php?id=25594
    of

    [img:988200a134]http://kernelsource.org/wp-content/uploads/2007/03/ophcrack2.jpg[/img:988200a134]
  • [quote:28aa1edc98="jolo"]Check dan deze Windows Help Central over onderwerp Windows wachtwoord vergeten.[/quote:28aa1edc98]

    Ja, die had ik al gechecked. Ik had dus dat programmaatje gedownload, en kreeg een zip bestand. Nou, dat bestand dus uitgepakt, en er kwam een iso bestand uit. Toen ik dat Iso bestand wilde branden op een Cd-tje bleek dat de hele Iso file op de CD stond. (op die site stond dus dat dat niet goed is, en je een aantal bestandjes moet zien)
    Ik heb dus met deamontools dat iso bestandje uitgepakt, en die bestandjes op een CD gebrand. (nu staan er dus wel gewoon een aantal bestandjes op)

    Maar als ik dan in het BIOS instel dat hij moet booten vanaf de CD, dan hoor je hem eerst bezig zijn, en daarna boot hij toch door vanaf de Harddisk.
    Dus ik vraag me af wat er fout is gegaan… misschien werkt die manier niet van dat ik eerst het ISO bestand uitpakte met deamontools, en dan pas brande op een CD?

    Iemand tips?

    ps: @Andre: Wat voor programmaatje is dat precies?
  • Je kunt opstarten in veilige modus als administrator en daar de boel veranderen in de accounts.

    Die ISO dien je te branden als IMAGE, nu heb je alleen de bestanden erop gezet en is de cd niet bootable.
  • ah ok, dat is het dus, ik dacht al dat daar miss de fout zat. Alleen hoe krijg ik het dan voor elkaar om het te branden als IMAGE? (ben een leek :P )
    Ik heb Nero Startsmart. (6.0 geloof ik)

    En het opstarten in veilige modus en dan als administrator inloggen werkt ook niet, ook dan vraagt hij om een password. (vind het maar een raar gebeuren allemaal)
  • Kies voor cd en backup en dan Image branden.

    Toch klopt er iets niet, als je XP installeert wordt er gevraagd of er een wachtwoord voor de administrator opgegeven dient te worden, de meeste laten die leeg, later kun je een gebruiker aanmaken, de beheerder met administrator rechten.

    Voor die beheerder, indien er geen andere gebruikersaccounts zijn aangemaakt, kun je ook een wachtwoord opgeven, direct of later in de gebruikersaccount via het configuratiescherm.

    Dus wat heb je nu uitgespookt dat er een wachtwoord voor de administrator wordt gevraagd terwijl die er helemaal niet is?
  • [quote:7c3dfc5a57="kappy"]
    ps: @Andre: Wat voor programmaatje is dat precies?[/quote:7c3dfc5a57]zoek maar eens op die naam, je staat versteld wat zo'n tool kan….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.