Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Iexplorer geeft foutmelding bij opstarten

Anoniem
arjant2
7 antwoorden
  • SInds een paar dagen heb ik een probleem op mijn laptop.

    Als ik internet explorer opstart dan krijg ik de melding:
    In iexplore.exe is een fout opgetreden en moet worden afgesloten.
    Vervolgens krijg ik ook vaak een melding dat drwtsn.exe moet worden afgesloten en vaak lopen andere programma's ook vast.

    Heel soms doet hij het 1 keer na herstarten van de laptop, maar meestal gewoon helemaal niet…
    Ik heb zelfs Windows al opnieuw geinstalleerd, inclusief alle updates, maar heb nu weer hetzelfde probleem.

    Weet iemand een oplossing?
    Thanx
  • [quote:4c719fa375="arjant2"]Als ik internet explorer opstart dan krijg ik de melding: In iexplore.exe is een fout opgetreden en moet worden afgesloten. [/quote:4c719fa375] Zou je ook nog kunnen melden om welke Windows/Service Pack en Internet Explorer versies het gaat? En wellicht iets meer info over de foutmelding, met behulp van deze info van Microsoft support.
  • Sorry, Windows XP SP2, IE 6.0.
    Wellicht moet ik maar overstappen naar 7.0, wellicht dat het dan opgelost is.
    Inmiddels heb ik er minder last van, maar nog steeds 1 op de 4 keer dat ik IE start of als ik naar andere pagina browse.

    Zodra hij nu vastloopt zal ik even de code hierbij zetten, maar het is niet 1 van de dll's zoals op die pagina van die link staat.

    EDIT:

    AppName: iexplore.exe AppVer: 6.0.2900.2180 ModName: urlmon.dll
    ModVer: 6.0.2900.3231 Offset: 0003b5ce
  • ga eens naar start>uitvoeren en typ daar: regsvr32 urlmon.dll en druk op OK. Kijk of het probleem nu weg is. Ik raad sterk aan om te upgraden naar IE 7.0, ook vanwege de tabbladen en verbeterde beveiliging.
  • als ik dat doe krijg ik de melding dat de toepassing regsrv32 niet aanwezig is.

    Ik krijg het zelfde probleem nu ook als ik msn opstart :S

    Lijkt me bijna geen software probleem meer aangezien ik heel windows opnieuw geinstalleerd heeft…
  • het luidt niet reg[b:f363339be4]srv[/b:f363339be4]32 maar reg[u:f363339be4][b:f363339be4]svr[/b:f363339be4][/u:f363339be4]32
  • :oops: verkeerd gelezen.

    heb ik gedaan… weet nog niet of het effect heeft.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.