Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Spontane Herstart XP Pro

None
25 antwoorden
  • Hoi,

    Sinds kort herstart mijn pc zich meerdere malen per dag spontaan en er is niets in de logfiles te vinden…

    MEMTEST geeft geen fouten en automatisch herstart bij systeemfouten staat uitgeschakeld.

    Heeft iemand een idee hoe ik dit kan traceren?
  • [quote:9140f99cd7="Lord Wodan"]MEMTEST geeft geen fouten en automatisch herstart bij systeemfouten staat uitgeschakeld. [/quote:9140f99cd7] Maar had je memtest86 of memtest86+ wel de hele nacht laten draaien? En had je deze test wel gedaan vanaf een bootable CD/DVD/Floppy? Dus niet onder Windows.
    [quote:9140f99cd7="Lord Wodan"]Sinds kort herstart mijn pc zich meerdere malen per dag spontaan[/quote:9140f99cd7]
    Had je alle randapparatuur al uitgeplugd? Het toetsenbord en de muis kunnen wel ingeplugd blijven.
    [quote:9140f99cd7="Lord Wodan"]en er is niets in de logfiles te vinden[/quote:9140f99cd7] Dus je bent er zeker van dat er niets bruikbaars stond in de Windows XP logboeken? Had je hardeschijf al gecheckt met de diagnostische software van de fabrikant? Kun je iets vertellen over je systeem? Welk merk/type PC/Moederbord/CPU/werkgeheugen/videokaart/hardeschijf/voeding? Welke temperaturen hebben je CPU, GPU en hardeschijf? En is er iets overgeklokt?
  • Staan de blauwe schermen wel aan?
  • [quote:6d98923150="gerben"]Staan de blauwe schermen wel aan?[/quote:6d98923150]

    Yep, automatisch herstart bij systeemfouten staat uitgeschakeld.


    Memtest86+ gebruikt via bootcd, geen fouten.

    In de logbestanden staat geen enkele melding..
  • De PC al eens goed ontstoft? vooral de koelblokken van de CPU en grafische kaart?

    Is het überhaupt wel een actief gekoelde videokaart?
  • Ja die is aktief gekoeld en ik ga de kast vanavond eens controleren op stof.. maar de temperaturen zijn volgens speedfan wel ok.
  • Dan zou je nog op de site van Windows Help Cental.com kunnen checken over onderwerp: "Een spontane herstart van Windows : het heeft even geduurd om DEZE op te lossen" http://www.windows-help-central.com/spontane-herstart.html
  • [quote:536732b042="jolo"]Dan zou je nog op de site van Windows Help Cental.com kunnen checken over onderwerp: "Een spontane herstart van Windows : het heeft even geduurd om DEZE op te lossen" http://www.windows-help-central.com/spontane-herstart.html[/quote:536732b042]

    Die heb ik gelezen maar helaas.

    Na goed speuren kwam ik erachter dat de fan van de GPU niet draaide. Deze heb ik gefixed en tot nu toe draait hij weer stabiel..

    We wachten af, bedankt voor het meedenken!
  • Ook dit werkte niet, hij herstart nog steeds spontaan.

    Memtest86 heeft bijna 2 dagen staan draaien (ik was niet thuis) en geen enkele fout, gezien de test-tijd is hij ook niet opnieuw gestart.

    logboeken vertellen me nog steeds niets.

    Harddisktest verliep meerdere malen zonder problemen.

    Het vreemde is dat hij dus alleen herstart tijdens windows. Is het niet te traceren wat dit triggert??
  • welk systeem/moederbord etc..
  • MSI845PE pro geloof ik
    1gb Twinmoss PC2700

    Maar nogmaals, ik geloof niet dat het met de hardware te maken heeft, op dit moment draai ik al 4 uur op knoppix en dat blijft wel draaien??
  • welicht is de installatie van xp-pro corrupt geraakt..?

    gebruik jij register opschoners en schijfopschoners?
    defragmenteer jij wel eens?

    Allemaal zaken die bij windows imo erg belangrijk zijn.

    een virus misschien?
  • virus, spyware etc kan ik niet vinden, al op meerdere manieren gezocht en bekeken.

    hoe kan ik controleren of de windows install corrupt is? hij draait verder als een speer..
  • [quote:99d87740bf="Lord Wodan"] Maar nogmaals, ik geloof niet dat het met de hardware te maken heeft, op dit moment draai ik al 4 uur op knoppix en dat blijft wel draaien[/quote:99d87740bf] Dat maakt de kans dat er iets mis is met je hardware kleiner. Maar is daarmee niet uit te sluiten. Had je Windows veilige modus ook al geprobeerd?
    [quote:99d87740bf="Lord Wodan"] hoe kan ik controleren of de windows install corrupt is[/quote:99d87740bf] Je zou een Windows XP reparatie installatie kunnen overwegen. Indien je XP SP2 draait, is dus een XP SP2 installatie CD vereist.
    [quote:99d87740bf="Lord Wodan"]logboeken vertellen me nog steeds niets. [/quote:99d87740bf] Om nog even terug te komen op die logboeken. Dus bij Toepassingen en Systeem staan geen fouten/errors of waarschuwingen/warnings omstreeks de tijd van zo een herstart.
    [quote:99d87740bf="Lord Wodan"] Het vreemde is dat hij dus alleen herstart tijdens windows. Is het niet te traceren wat dit triggert[/quote:99d87740bf] Dus op het moment dat Windows herstart, heeft deze enig tijd gedraaid? Kun je bijvoorbeeld nog wel een 3DMark draaien? En ATITool > Snan for Artifacs

    En had je de chipset drivers van je moederbord al geïnstalleerd? En had je voordat je de drivers van je (nieuwe)videokaart installeerde, de oude goed verwijderd via Configuratiescherm > software, en ook nagepoets met Driver Sweeper?
  • De ene keer herstart hij al na 5 minuten en de andere keer na 3 uur. Aan de drivers heb ik niet gezeten, die zitten er al zo lang op.. Wel de originele MSI drivers trouwens.

    In de logboeken staat echt helemaal niets aan meldingen en errors.

    Ik zal hem eens aanzetten in de veilige modus en afwachten.
  • Ikzelf heb ook een soortgelijk probleem met XP die al een jaar of 4 draaide zonder problemen. Sedert ongeveer 1/2 jaar blijkt de PC 'smorgens opgestart te zijn. Als ik het voedingskabeltje van de router los maak heb ik het probleem niet. Ik heb een maand of wat geleden XP helemaal opnieuw geïnstalleerd en houd hetzelfde probleem. Ik gebruik nu het voedings kabeltje van de router om mijn pc aan te zetten. Idioot natuurlijk. Wat kan de reden hiervan zijn?
    pepe
  • Uiteindelijk een verse install gedaan en het herstarten is verleden tijd. Soms bevriest hij nu maar dat komt gelukkig niet vaak voor.

    Wel zijn er nu soms meldingen in het logboek over mijn harddisk met het advies om deze te vervangen. Gek genoeg zegt de software van de fabrikant dat mijn schijven 100% gezond zijn.

    Toch ga ik ze maar vervangen, ze staan al 5 jaar 24H per dag aan…
  • De restarts komen weer terug :(

    1 verschil met de vervuilde install, ik krijg nu wel meldingen maar vrolijk word ik er niet van. Na de herstart krijg ik een melding dat het systeem is hersteld van een ernstige fout en dat de oorzaak ligt bij de hardware van de pc. Welke hardware wordt niet genoemd.

    Het geheugen heb ik langer dan 24H laten testen met memtest+ via een bootcd. Geen errors hier.

    De temperaturen van de processor en harddisks zijn goed (40, 20, 20).

    hoe kan ik het moederbord/processor/graka testen?

    De uitval gebeurt erg willekeurig en verder werkt de pc prima.
  • [quote:3844aa16b9="Lord Wodan"]hoe kan ik het moederbord/processor/graka testen? [/quote:3844aa16b9] Een deel van het moederbord heb je al getest via memtest86. De rest zou je kunnen testen via applicatie Sandra Lite. Verwijder zo nodig PCI insteekkaarten en rand apparatuur. Zet eventueel (tijdelijk) onboard hardware in het BIOS op Disabled.
  • Ik begrijp er niets van.. Sandra draait nu alle tests en geen enkele error of reboot…


    :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.