Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Kan niet alle sites weergeven in Internet Exp;orer 7

Anoniem
peter santbergen
6 antwoorden
  • Mijn dochter heeft een nieuwe laptop gekreen (Acer Aspire 5315) met daarop Vista Home basic voorgeinstalleerd. Hierbij natuurlijk ook Internet Explorer 7.
    Nu doet zich het volgende probleem voor.
    Ik kan veel sites op internet probleemloos bereiken. Er zijn er echter een aantal, waaronder microsoft update, liveupdate van Symantec, www.google.nl , die ik niet kan bereiken. Ik krijg dan de bekende mededelinge, dat de pagina niet weergegeven kan worden.
    Ik heb al diverse zaken geprobeerd, zosals bijvoorbeeld de beveiliging in internet explorer uitzetten en de beveilingsopties zo laag mogelijk zetten, maar dit helpt allemaal niet. Ook heb ik geprobeerd of toevallig deze sites niet zijn opgenomen in de onveilige sites met beperkte toegang. Dit lijstje is gewoon leeg.
    Heeft iemand een idee, wat ik hieraan kan doen. Ik zie vast iets over het hoofd, maar wat?
    Bij voorbaat dank voor alle reacties.

    Peter
  • Kijk eens of er verwijzingen staan naar die sites in je HOSTS file.
    En anders eens de DNS cache leegmaken:

    start -> tik in: [b:89eff210c6]cmd[/b:89eff210c6]
    In de opdrachtprompt dan iktikken: [b:89eff210c6]ipconfig /flushdns[/b:89eff210c6]
  • Dank je voor je antwoord.
    Helaas bleek dit niet de oplossing te zijn. Het hostfile zag eruit, zoals het hoorde en het leegmaken van de dns-cache gaf ook geen soelaas.

    Wie weet er nog een andere oplossing??
  • Probeer er eens achter te komen [u:5402d9e6c8]waar[/u:5402d9e6c8] het misgaat. Ik zou zelf eens experimenteren met "tracert"…. (tracert + URL)
    start -> tik in: [b:5402d9e6c8]cmd[/b:5402d9e6c8]
    In de opdrachtprompt dan intikken: [b:5402d9e6c8]tracert www.google.com[/b:5402d9e6c8] (geen "nl";).
    Misschien levert het wat op……. :?

    Tja, als dat ook niets oplost,dan kan ik niets anders bedenken dan deze materie toch maar eens op te nemen met je ISP. Misschien ligt daar de sleutel….? Helpen kunnen ze in ieder geval.
  • http://www.webwereld.nl/articles/49103/beveiligingsupdate-legt-internet-explorer-lam.html

    daar valt in te lezen dat IE7 na een update problemen geeft met internet verbindingen. Misschien is dat de oorzaak van je probleem?

    Kijk verder even of windows firewall niet alles blokkeerd etc.
    Vista kan soms lastig zijn! Ik heb ervaring (met home premium)
  • Het zou gaan om deze update, welke zowel op IE6 als IE7 betrekking zou hebben.
    Deze update schijnt incidenteel problemen te geven. Als er problemen zijn, dan zou dit uitsluitend voor kunnen komen op IE's waar een startpagina was gedefinieerd. (Althans, zo heb ik 't begrepen….).

    Dus….: wijzig "bij wijze van proef" ook even de startpagina in een "Blanco pagina" (about:blank).

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.