Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

LAN werkt alleen onder Administrator

Anoniem
None
3 antwoorden
  • Heb een heel raar probleem. De PC heeft een dual-boot met een Engelstalige XP Pro en een Russische XP Pro. Bij geen van beide installaties werkt de LAN aansluiting als ik als gebruiker (met Admin rechten) inlog, maar wel als ik als Administrator inlog. Als ik via "Control Panel" naar "Network and Internet Connections" ga is onder "Administrator" wel een Local Area Network te zien, maar deze is bij de gebruikers recentelijk verdwenen bij beide installaties. Een nieuwe gebruiker creëren helpt niet, deze krijgt evenmin een LAN verbinding tot zijn beschikking en ook pogongen om een nieuwe verbinding te creëren via "Create a new connection" levert niets op. Heeft iemand enig idee waar dat aan ligt?
  • Wat voor LAN aansluiting is het, gewoon onboard of een aparte of zelfs een usb-oplossing?

    Wel raar hoor.

    groetjes Edmond
  • Het betreft hier de LAN aansluiting op het moederbord, een MSI K9AGM2-L. Heb inmiddels de Russische XP verwijderd voor het geval die op een of andere manier de zaak zat te storen, maar geen verschil.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.