Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

[Vista] PC Hangt vaker vast tijdens booten

None
6 antwoorden
  • Hallo !

    Ik heb het volgende euvel met vista:
    Als ik de pc boot, blijft deze vaak (niet altijd) vast hangen tijdens het booten, meestal op het windows scherm met dat groene laadbalkje.
    Als ik dan de PC reset, start ie meestal wel in 1x door nadat ik heb gezegd "Windows normaal starten".

    Als hij hangt, zie ik ook een paar gekleurde pixels in het beeld…

    Waar kan dit aan liggen ?
    Het betreft een clean install op een systeem dat vista ready zou moeten zijn.

    Bvd
  • misschien toch de psu .
    maar kerel ouwe rot er is nog licht in deze donkere dagen win xp met sp3 .
    lekker snel en geen toeters en bellen van bill
  • Ik ga vandaag XP erbij installeren. Boot de pc gewoon goed in XP, dan ligt het aan vista, zo niet heb ik een hardware probleem.

    Ter info: Ik heb de IDE brander en IDE schijf reeds losgetrokken, maar het probleem is er nog steeds.
  • Volgens mij heb ik te maken met een hardware probleem en niet met een software probleem.
    Als ik namelijk XP wil installeren op deze PC (Dual boot), krijg ik, voordat de cd geboot wordt, het volgende:

    [img:8d610879b5]http://www.pic-upload.de/thumb/05.01.08/wlpcr9.JPG[/img:8d610879b5]

    Allerlei rare kleurrijke "pixels", 1 ervan zelfs een smiley….

    Kan overigens wel nog op CTRL+ALT+DELETE drukken, dan restart de pc zich.. dus compleet hangt deze niet ?

    Op het moment ben ik het geheugen aan het testen met memtest86+… ben benieuwd
  • Kan ook aan je videokaart liggen. Maak deze eens schoon en kijk of de vage kleuren weg zijn. Zo niet dan is ie misschien kapot.
  • Probleem opgelost !!!
    Het lag aan het geheugen: Ik had teveel werkgeheugen in mijn PC (4x1GB). Vista (32 bit) kon dat niet aan, omdat de videokaart namelijk ook al 512mb geheugen heeft. Dan heb je 4GB werkgeheugen en 512mb videogeheugen en dat "overlapt" elkaar zeg maar… Dan krijg je dus die fouten.

    Ben blij dat de hardware niet kapot is.

    Bedankt voor de hulp

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.