Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Directe activatie vereist XP prof SP2 OEM installatie

None
4 antwoorden
  • Na meer dan 100 PC's te hebben geinstalleerd nu wel een heel vaag gebeuren:
    Tijdens installatie van XP prof sp2 wordt op een gegeven moment om de sleutel gevraagd die keurig wordt geaccepteerd. Een tijdje daarna start de PC opnieuw op en vraagt om directe activatie voordat ik kan inloggen. Weigeren van activatie lukt niet, want dan kan ik niet inloggen. Ook veilige modus werkt niet (zelfde probleem).
    Wel activeren leidt tot het activatie scherm, echter zonder vermelding van de product ID, die nodig is om te activeren (is de reeks getallen die je bij telefonische avtivatie moet ingeven bij microsoft, alvorens je de vakjes A-G kunt invullen): dit hele veld is blank, zelfs geen nullen o.i.d.
    Daarna opnieuw vers geinstalleerd met andere (originele legale OEM) productkey: zelfde resultaat.
    Daarna opnieuw vers geinstalleerd met andere oude bestaande productkey van andere PC: nu gaat het wel helemaal goed. Ik krijg keurig de vraag of de PC in een domein moet komen etc., terwijl ik die vragen niet bij de eerste 2 installaties krijg.
    PC niet geactiveerd met de oude key, maar tijdens de activatie de nieuwe originele key ingevoerd. Activatie lukt dan wel, inclusief updates downloaden en installeren, maar na opnieuw opstarten wordt er wederom om activatie gevraagd. Als ik dit wil doen zegt de PC dat ie al geactiveerd is en blijf ik in een cirkeltje draaien.
    Al flink wezen googlen, ook de site van microsoft heeft enkele artrikelen die in deze richting wijzen , maar geen oplossing bieden.
    Wie heeft dit eerder meegemaakt?
    Een oplossing die ik nog heb gezien en die ik nog moet proberen is na verse installatie nogmaals uitvoeren van een repair install. Dit ga ik zo even doen, maar ik zou graag willen weten wat de oorzaak is.
    Specs:
    ASUS MN2BP-VM CSM moederbord met 4800+ AMD Athlon 64 X2 cpu, 2GB memory, SATA harddisk en IDE DVD-rom, geen aparte driver voor sata gebruikt, omdat harde schijf wel door OS wordt herkend.

    GerritB
  • http://www.xp-antispy.org/

    Met dit proggie kan je instellen dat verder met rust wil gelaten worden kwa aktivatie.
  • Zo net even de repair installatie afgerond, maar ook zonder resultaat. Na invullen van originele key start even later de PC opnieuw op met daarna de vraag om direct te activeren. Ik heb de PC verder ook (nog) niet aan internet hangen, dus het moet een lokaal iets zijn waarom het niet wil.
    Ik moet toch normaal kunnen installeren en 30 dagen gebruik van XP kunnen maken.
  • Na heel veel proberen en testen achter de oorzaak gekomen.
    Ik gebruik voor het installeren altijd dezelfde schijf. Blijkbaar heeft MS het nodig geacht de inhoud van de (nieuwste) schijven voor XP professional inclusief SP2 te veranderen, zonder enige aanwijzing hiervoor te geven: op zowel het oude type als het nieuwe type schijf staat exact dezelfde artikelnummer: X10-59870 NL.
    Toch is de inhoud blijkbaar verschillend, want met de nieuwste schijf lukt het wel.
    Ik hoop dat iemand nog wat aan deze info heeft.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.