Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Vista: lijningang en micrefoon niet hoorbaar

Ypmug
7 antwoorden
  • Goedenavond,

    Ik heb sinds kort Vista, opzich tevreden, maar er is 1 probleempje: ik wou me keyboard gaan opnemen via de lijningang. Ik gebruik bij het opnemen Mixcraft. Tijdens het opnemen hoor ik niks, maar Mixcraft geeft wel aan dat ik geluid maak en hij neemt het ook op, want ik kan het wel naderhand afspelen. Iemand een idee hoe ik me keyboard gewoon kan horen? Met xp hoor ik het wel gewoon! (dual boot)

    Groeten Vincent
  • windows heeft een mixer. Je line in weergave staat in vista gedempt. Dat is een standaard instelling. Even de windows mixer openen en je ziet het.

    [img:757c7fbe65]http://www.besidesdata.nl/opname/SITE/screenshots_software
    egeling-voor-afspelen.jpg[/img:757c7fbe65]
  • Het rare is dus dat ie aangeeft dat hij aanstaat:
    http://img233.imageshack.us/my.php?image=naamloosqz5.jpg
    Wel gek (denk ik), dat hier bij de 2de, apparaat digitale uitvoer:
    http://img106.imageshack.us/my.php?image=13145860it4.jpg
    geen geluid hoorbaar is als ik op geluid testen klik. Maar ik kan ook niet het volume verhogen, alleen dempen.
    Nog een andere optie?

    Bedankt alvast
  • Hoi,
    Dubbelklik eens in het configuratiescherm op geluid en dan bovenin op het tabblad opnemen, kijk daar eens of je iets anders kan selecteren, zoja, vergeet dan niet onderaan te klikken op als standaard instellen succes.
  • Nee heb daar al alles geprobeerd en aangeklikt:( zou het misshcien aan me geluidsdriver liggen? want toen ik xp opnieuw instaleerde moest ik al me drivers opnieuw instaleren, met vista deed alles het al zonder drivers. Ik heb gezocht voor sigmatel drivers voor vista, maar zonder succes.
    Ik heb een SigmaTel STAC9227X geluidskaart. Zelf denk ik dat het toch een instelling is, maar ik kan hem niet vinden bij geluidconfuguratie.
  • ben je er al uit? hoe?

    ik heb nl hetzelfde probleem na het installeren van SP1 van Vista.
    daarvoor had ik wel een lijningang, daarna foetsie……

    ik heb dus wel interne geluiden
    en ook geeft een of ander venster dat de lijningang signaal opvangt

    maar ik hoor de aangesloten radio niet meer

    help?
  • Nee sorry, ben alweer vovergestapt op linux, vista is echt 3x niks vind ik;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.