Vraag & Antwoord

OS Windows

Vista; archivering?

De bestanden voor mijn website heb ik gewoon in een map staan in mijn documenten. Ik werk onder Vista. De website-bestanden beheer ik en wijzig ik met Word 2003. Sinds ik alles van m'n PC (WinXP) heb overgezet naar m'n nieuwe laptop met Vista, zijn de bestanden automatisch gearchiveerd ( A ) en kan ik ze wel wijzigen maar niet meer gewijzigd opslaan. Het zijn dan ineens alleen-lezen-bestanden geworden. Dat verschijnt ook boven in het scherm, als ik bv. index.htm open. Toen heb ik via m'n netwerk alles overgezet naar m'n ouwe PC (WinXP), en daar kon ik er weer alles mee. Website geupdated, vandaag. Daarna alles teruggekopiëerd naar m'n Vista-laptop (wel de oude bestanden dus eerst gewist; helemaal vers erop, in een nieuwe directory), en weer datzelfde verschijnsel. Tussendoor, vorige week of zo, ben ik nogal bezig geweest om dat A-tje weg te halen. Dat lukt op zich ook wel, maar als ik dan zo'n bestand open, is het tòch alleen-lezen! M.a.w. het de-archiveren heeft geen uitwerking. Ik heb het ook nog geprobeerd door via de dos-prompt naar die directory te gaan. Daar de opdracht gegeven: > attrib *.* -a Maar ook dan geen resultaat. Is dit een Vista-probleem? Hoe is dit op te lossen? Met m'n gewone documenten heb ik hier (gelukkig) geen last van. Zeg het maar....

0 antwoorden

    Beantwoord deze vraag

    Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

    Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.