Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Raar probleem met opstarten

None
19 antwoorden
  • Hoi,

    Ik weet niet waar ik dit precies moet plaatsen dus mijn excuses als ik het bij het verkeerde onderwerp plaats, als een moderator dit onderwerp wil verplaatsen be my guest.

    Ik heb een probleem met mijn computer, het was al nooit de snelste PC -duurde 5 min voordat hij opgestart was - en nu duurt het opeens nog langer..
    Als ik nu de PC opstart duurt het al 3 minuten voordat hij bij mn bureaublad is, en als hij daar eenmaal is duurt het een hele tijd voordat hij al mn programma's heeft opgestart (Dus de virusscanners(ZoneAlarm Pro en AntiVir) en MSN, Steam). Vaak loopt mijn explorer.exe(de start balk) dan ook nog eens vast en daar komt hij niet meer uit, dus restart ik handmatig de PC weer(dus aan/uit knop 5 sec vast houden), vaak nadat ik 3x heb gerestart loopt de start balk niet meer vast..
    Hoe kan ik dit verhelpen, ik vind het echt raar dat mn PC pas 'echt' werkt als ik zo'n 3x heb gerestart?? Ik heb genoeg ruimte op mijn harde schijven, op C: heb ik nog 11,5 GB ruimte over en op G: heb ik nog 40 gb dus dat mag geen probleem zijn..
    Kan iemand mij helpen..?

    Owja: en sinds gisteren loopt de startbalk aldoor vast na zo'n 30 min~uur… en moet ik dus restarten want echt niks doet het dan meer..
  • Ten eerste: Wat zijn de specificaties van je PC systeem ?

    Ik lees dat je Virusscanners hebt… 1 is ruim voldoende. Meer dan 1 geeft nogal eens problemen. Gooi de Zonealarm Virusscanner weg (laat de firewall staan).
    Zet ook het vinkje uit dat steam automatisch mee opstart… dat friends gedoe start namelijk ook automatisch mee op en gebruikt nogal een aanzienlijke hoeveelheid werkgeheugen.
    MSN zou ik zelf, persoonlijk, ook niet automatisch mee laten opstarten, maar da's ook helemaal jouw keuze. (Dit vertraagd ook de opstart cyclus)
    Je kunt ook eens BOOTVis proberen (zie http://www.weethet.nl/dutch/hardware_bootvis.php) om het opstarten te versnellen.
    Ook kun je www.ccleaner.com eens laten lopen.

    Succes
  • Ok, ik heb nu MSN automatisch aanmelden uitgevinkt, en Steam start ook niet meer vanzelf op, maar het duurt nu nog steeds zo lang, als ik nu nadat Zonealarm en Antivir is opgestart, op bijvoorbeeld Internet Explorer druk loopt mn hele start balk weer vast .. :o Nog een raar detail, als mijn internetkabel niet in de PC zit is mn pc gewoon 'normaal', dus loopt hij niet vast etc.
  • Van welke progjes draait er een autoupdate op de achtergrond?
    Misschien wat te ontdekken met taakbeheer.

    Of deze.
    http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx
  • Ik heb dat programma gedownload en bekeken maar waar zie ik of het programma auto update (wat ik wel weet is dat Antivir en Zonealarm af en toe vanzelf updaten)
  • Zelfs als ik nu maar een programma op de Quick Launch balk aanklik loopt mn hele start balk vast .. help me aub zsm want dit is echt niet prettig..
  • [quote:7e27b0906f="EmCee"]Zelfs als ik nu maar een programma op de Quick Launch balk aanklik loopt mn hele start balk vast .. help me aub zsm want dit is echt niet prettig..[/quote:7e27b0906f] je zit maar te miauwen dat het zo lang duurt .
    maar er wordt gevraagd naar dit .
    Ten eerste: Wat zijn de specificaties van je PC systeem ?
    en als je dat niet geeft dan kan je ook niet verwachten dat het zo maar goed komt .
    dus nogmaals .
    wat is het merk type bord cpu type geheugen aantal etc etc
  • Ow vast niet gelezen, mijn excuses.

    512 MB RAM
    AMD Sempron 1800mhz
    2 harde schijven, 1 van 80 gb en 1 van 150
    Moederbordnaam Asus K8N4-E SE

    Zoiets??
  • [quote:2c48620416="EmCee"]Ow vast niet gelezen, mijn excuses.

    512 MB RAM
    AMD Sempron 1800mhz
    2 harde schijven, 1 van 80 gb en 1 van 150
    Moederbordnaam Asus K8N4-E SE

    Zoiets??[/quote:2c48620416]het kan zijn dat het os naar een intern modem zoekt en niet kan vinden .
    of naar drivers die er niet zijn .
    dus installeer de chipset drivers voor dat bord .
    en ook maar meteen de video drivers .
    en twee scanners is ook verkeerd .
    ZoneAlarm Pro en AntiVir)
    gebruik een virus scanner .
    neem een trail versie van nod32 .
  • Klinkt alsof er toch een flink virus huishoud…. wellicht een idee om ff een hijack te runnen en de log posten, hebben we gelijk een overzicht van hoe of wat. Overgens is de AMD 1800 wel flink verouderd, en is 512MB ook niet echt toereikend. dat kan het dus ook zijn.

    hier kun je ff kijken waar je hijackthis kunt downloaden en hoe't werkt enzo. http://www.google.nl/search?hl=nl&sa=X&oi=spell&resnum=0&ct=result&cd=1&q=hijackthis&spell=1
  • Die HijhackThis/Spyware Doctor, werkt niet bij mij .. hij blijft de hele tijd staan op "Systeemstatus: Aan het controleren" en dus kan ik het programma niet gebruiken…. Ik heb wel Adaware scan gedaan en het bleek dat ik 1 trojaans paard had, verwijderd maar het probleem duurt nog steeds voort.
  • Er zitten er vast meer dus… Misschien heb je hier wat aan? (alst werkt) bij mij doet het zijn werk geweldig! ben er zeer tevreden over.
    http://support.f-secure.com/enu/home/ols.shtml
  • Ik heb gescand met die scanner van jouw en er waren uiteindelijk 68 Spyware dingen gevonden waarvan hij er uiteindelijk 4 van kon verwijderen ofzo


    [quote:bad4371b23]Disinfected: 4
    Renamed: 0
    Deleted: 0
    None: 64
    Submitted: 0 [/quote:bad4371b23]


    PC is nog niet weer vast gelopen, ik post hier binnenkort weer om te zeggen of mn pc helemaal niet meer vast loopt.
  • Die spyware is opzich niet zo ernstig. een beetje cookie is er al 1. hij zet ook de optie "clean" er bij. als je het kon repairen of deleten? kan dat het probleem geweest zijn. Ben benieuwd.
  • En het was er weer, de PC liep weer vast nadat ik klaar was met opnieuw opstarten, de PC doet het alleen als ik de internet kabel eruit haal, erg vreemd… heeft iemand nog een andere oplossing?
  • En het wordt steeds erger ….. mijn PC blijft de hele tijd op het laad scherm staan (ik zit achter mn 2e pc), dus waar je het Windows logo ziet, ik heb al geprobeerd via Veilige modus in Windows te komen maar dat lukt ook al niet.. een vriend van me vertelde dat misschien ook wel iets met mn RAM te maken kan hebben of dat ik mn PC moet schoonmaken???

    EDIT: Na 15 min is de PC eindelijk langs het Windows logo en ben ik eindelijk op het bureaublad…
  • Niemand een idee ..?
  • [quote:2b4353ea98="EmCee"]Niemand een idee ..?[/quote:2b4353ea98]FORMAT C :lol: :lol:
    dan opnieuw beginnen met een werkende virus scanner .
    NOD32 Kaspersky BitDefender .
    zeker niet met norton/symantec
  • De pc ff uitstoffen en dan de windows cd opnieuw er in inderdaad :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.