Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Vista Instaleren op mijn Macbook??

ODF
5 antwoorden
  • Ik heb uit noodzaak een half jaar geleden een Macbook gekocht. Ik ben inmiddels van werkgever gewisseld en zou heel handig zijn mijn latop ineens een vista machine zou zijn. Weet iemand of het mogelijk is om vista te instaleren op mijn Mac?? en dan heb ik het niet over paralells of bootcamp, nee Leopard eraf en Vista erop. En hoe zit ik dan met mijn drivers e.d. ?
  • Ik denk dat het zonder bootcamp niet gaat. Macs gebruiken tegenwoordig EFI in plaats van bios, en dat wordt door windows vista niet ondersteund.
  • [quote:753acdb46f="gerben"]Macs gebruiken tegenwoordig EFI in plaats van bios, en dat wordt door windows vista niet ondersteund.[/quote:753acdb46f] Ben je er zeker van dat het EFI niet wordt ondersteund door Vista? Want ik had begrepen dat de 64 bit versie van Vista het EFI zou ondersteunen vanaf Service Pack 1. Zie deze info over Windows Vista Service Pack 1 Revealed. Een quote hieruit
    [quote:753acdb46f]
    EFI network booting on x64 systems. In the initial shipping version of Windows Vista, 64-bit (x64) versions of the OS could boot on EFI-compliant PCs, which replace ancient BIOS technology with a more modern solution. With SP1, EFI-based x64 Vista systems can also support network boot, a feature that was previously available only on 32-bit (x86) Vista versions on BIOS-based Pcs.
    [/quote:753acdb46f] Check ook nog http://www.applegazette.com/software/boot-camp-now-supports-64bit-vista-more-vistamac-news/
  • Er was inderdaad wel sprake van. Maar dan heb je er nog weinig aan. Je kunt vista niet op een EFI systeem installeren, en je kunt vista niet slipstreamen met SP1. Dus áls het er in al zit, moet je een nieuwe vista hebben, met SP1 ingebakken. SP1 geeft trouwens meer problemen dan oplossingen, dus daar moet je ook maar voorzichtig mee zijn.
  • [quote:9c165fbb29="gerben"]SP1 geeft trouwens meer problemen dan oplossingen, dus daar moet je ook maar voorzichtig mee zijn.[/quote:9c165fbb29] Bedoel je de software problemen die gemeld waren op http://www.security.nl/article/18120/1 Wellicht dat de TS het dan beter kan proberen met Ubuntu Gutsy. Zoals in deze Review http://www.linux-mag.com/id/4641

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.