Vraag & Antwoord

OS Windows

Word-2003 onder Vista wel en niet functionerend.

3 antwoorden
  • Sinds enkele dagen is Word2003 wel normaal startbaar als ik onder Administrator ben aangemeld maar als ik als gebruiker ( met administrator bevoegdheden ) ben aangemeld kan ik Word2003 slechts in veilige modus opstarten. Daar ik dit niet heb meegemaakt onder XP vermoed ik dat het probleem met Vista samenhangt. Office verwijderen en opnieuw installeren helpt niet. Niet als daarbij aangemeld ben als Administrator en ook niet als ik dit herinstalleren doe als gebruiker. Is hier een oplossing voor?
  • Misschien helpt het om [url=http://www.microsoft.com/downloads/details.aspx?familyid=E25B7049-3E13-433B-B9D2-5E3C1132F206&displaylang=nl]Service Pack 3 voor Office 2003 (KB923618)[/url] te installeren. Let er dan wel op dat je de juiste taalversie installeert. Mvg,
  • Hartelijk dank Joost voor de suggestie maar dat heb ik al gedaan. Het vreemde aan de hele zaak is dat zodra ik als Admistrator (dus de hoofdgebruiker met die naam) ben ingelogd alles perfect draait maar zodra ik als gewone gebruiker ( wel met administrator bevoegdheden ) inlog ik de foutmelding op Word krijg. Een ander vreemd verschijnsel is dat ik met Eudora 7.1 als Administrator bij het ophalen van de mail de bijgesloten documenten wel binnenkrijg en zodra ik als gebruiker ben ingelogd ik wel de mail maar geen aanhangsels binnenkrijg. Ik heb de bevoegdheden op de diverse bestanden en files gecontroleerd en alles schijnt in orde te zijn. Ik heb dit verschijnsel sinds ik de Administrator heb laten verschijnen omdat ik Nero-8 en de Flashplayer als gewone gebruiker niet correct kon installeren. m.v.g. Bram

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.