Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Gameprobleem-Win Xp pro

mr-chill
4 antwoorden
  • Hey,

    Ik hb een probleem met een game.
    Na eeen tijdje ig begint het geluid raar te doen en begint het beeld ook best wel te flippen.

    Als men PC uit stand-by komt heeft ie dat ook als ik dat spel speel.
    Soms gaat het spel 10x zo snel anders 2x zo traag…

    ik hb win xp pro zou het kunnen dat het verholpen is al ik win xp home installeer?


    Mvg,

    Jelle
  • [quote:7c35c395f5="mr-chill"]Hey,

    Ik hb een probleem met een game.
    Na eeen tijdje ig begint het geluid raar te doen en begint het beeld ook best wel te flippen.

    Als men PC uit stand-by komt heeft ie dat ook als ik dat spel speel.
    Soms gaat het spel 10x zo snel anders 2x zo traag…

    ik hb win xp pro zou het kunnen dat het verholpen is al ik win xp home installeer?


    Mvg,

    Jelle[/quote:7c35c395f5]

    Als het niet onder XP Pro werkt werkt het ook niet onder XP Home. Het kan best zijn dat er een probleem is met een driver van de videokaart. Als je je PC opnieuw installeerd kan het probleem ook weg zijn. Mischien is je PC of je videokaart wel veel te traag om het spel te spelen. Kortom een hoop onduidelijkheden, mede omdat je te weinig informatie geeft. Is je config die AMD6000 met ATI3870? Probeer eerst eens andere drivers voor je videokaart en eventueel je geluidskaart.
  • Ja een AMD 6000+ en Ati HD3870 …
    Het gaat hier om het spel GTA:San Andreas.
    Ik kan het wel goed spelen maar na een tijdje dus krijg ik dat probleem of als mijn PC uit stand-by komt…

    Als ik drivers van Realtek HD Audio wil intstalleren komt er:

    Fout bij installeren van Realtek HD Audiostuurprogramma!! Foutcode: -0001

    Mijn Grafische kaart heeft de nieuwste drivers.



    Hopelijk kunne jullie me verder helpen.


    Mvg,

    Jelle
  • Mischien dat een iets oudere driver van ATI het beter doet. Of je kan de Omega drivers eens uitproberen. Heb je de driver voor de Realtek gedownload van de website van de moederbord fabrikant? Probeer die anders eens.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.