Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

diverse blauwe schermen

None
5 antwoorden
  • Na een paar weken van goed functioneren loopt mijn nieuwe computer sinds gisteren continu vast (blauwe schermen). De tussenpozes worden ook steeds korter.
    eerst de meldingen die ik heb gekregen:

    0x50 PAGE_FAULT_IN_NON_PAGED_AREA
    0X1A MEMORY_MANAGMENT
    0X0A IRQL_NOT_LES_OR_EQUAL
    0xDE POOL_CORRUPTION_IN_FILE_AREA
    0X7E SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
    0X24 NTFS_FILE_SYSTEM
    0XBE ATTEMPTED_WRITE_TO_READONLY_MEMORY

    Deze blauwe schermen kwamen in deze volgorde voor maar sommigen kwamen herhaaldelijk tussendoor.

    Ook verschenen regelmatig melding dat bepaalde *.sys-bestanden (tcpip.sys, ntfs.sys) missen of corrupt zouden zijn en Windows daardoor niet verder kon starten.

    Deze fouten wijzen van wat ik begreep op fouten in het geheugen (ram of pagefile) maar kunnen ook veroorzaakt worden door een defecte driver.

    In de veilige modus opstarten werkt inmiddels ook niet meer want tijdens de start loopt de computer vast en herstart opnieuw. Vanmiddag kon ik nog in de veilige modus e.e.a. op de computer doen maar nu dus niet meer.

    Ik wilde daarom een repair doen met behulp van de Windows Vista DVD maar ook dat werkt ook niet want tijdens de boot vanaf cd verschijnt de melding dat NETIO.SYS mist of corrupt is.

    Met behulp van diverse recovery/bootcd's heb ik een volledige scan/check gedaan van zowel de harde schijf en het geheugen en hier kwamen geen problemen uit naar voren.

    Ik heb geen idee meer hoe ik nu verder moet. Een complete herinstallatie (incl. alle programma's kost enorm veel tijd. Maar meer nog ben ik bang dat ik dan weer tegen hetzelfde maar nog steeds onbekende probleem aanloop. Daarom wil ik het graag oplossen. Iemand ideeën?


    Mijn systeem: Asus P5K, E8400, 4 GB ram, 8500 GT video, Windows Vista 32-bit,
  • Welke tests heb je precies gedaan? Voor geheugen is er eigenlijk maar een betrouwabare, namelijk memtes86. Te vinden op http://www.memtest.org/
  • [quote:e3f0a0e49e="gerben"]Welke tests heb je precies gedaan? Voor geheugen is er eigenlijk maar een betrouwabare, namelijk memtes86. Te vinden op http://www.memtest.org/[/quote:e3f0a0e49e]

    Ik heb net met de laatste versie van memtest getest en ik krijg enkel maar foutmeldingen, geen enkel goed resultaat. Dat lijkt me ook niet kloppen!.
    Lijkt me niet dat alle 4 de modules in 1 klap niet meer werken. Wat zou het probleem wel kunnen zijn?

    Betreft overigens geheugen van het merk Corsair.
    [i:e3f0a0e49e]Corsair 2GB DDR2 (2x1GB) PC6400 800Mhz CL4 (TWIN2X2048-6400C4[/i:e3f0a0e49e]
  • Je kan er ook een voor een eentje uithalen en kijken wat het geeft, da's ook een 'test'.
  • Kan best dat het geheugen kapot is, maar ook dat het moederbord het geheugen niet lust. De fouten zijn wel iets om aandacht aan te besteden. Want die zijn hoogstwaarschijnlijk wel verantwoordelijk voor je problemen. Kijk eens of de geheugen-instellingen wel kloppen met de specificaties (cas, frequentie, etc). En inderdaad nog eens per module testen. Kijk ook eens bij asus naar geheugen compatibiliteit.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.