Vraag & Antwoord

OS Windows

Raar geluids probleem!

24 antwoorden
  • Van de een op andere dag hoor ik de geluiden van Windows(zoals bij opstarten, afsluiten, etc) en van filmpjes en muziek dat via een flash programma draait niet meer! Ik snap niet hoe dit kan en heb geprobeerd een herstelpunt terug te zetten. Maar op een of andere manier wil Windows Vista dat niet doen, want nadat Vista dat gedaan heeft geeft hij aan dat het niet gelukt is. Dus toen heb ik de audio driver verwijderd en opnieuw geinstalleerd maar er is nog steeds geen verandering! Weet iemand wat hier aan de hand is?
  • als ik zo je topic 's door lees . dan zijn de meeste dingen onwetendheid en te wijten aan onnodig geklooi . aan je pc . als het goed werkt laat het dan zo .
  • [quote:3539c4445c="plextor"]als ik zo je topic 's door lees . dan zijn de meeste dingen onwetendheid en te wijten aan onnodig geklooi . aan je pc . als het goed werkt laat het dan zo .[/quote:3539c4445c] Ik heb niks lopen klooien, van de een op andere dag werkte het gewoon niet meer... :(
  • Nou.. die opmerking van plextor heeft niemand wat aan natuurlijk! ontopic: Als het van de een op de andere dag is, is er meestal iets kapot. Weet je zeker dat je boxen het nog doen? kortom, kijk eerst even of alles nog goed aangesloten zit voor je met herstellen en drivers begint.
  • [quote:ac492a886b="Midna"][quote:ac492a886b="plextor"]als ik zo je topic 's door lees . dan zijn de meeste dingen onwetendheid en te wijten aan onnodig geklooi . aan je pc . als het goed werkt laat het dan zo .[/quote:ac492a886b] Ik heb niks lopen klooien, van de een op andere dag werkte het gewoon niet meer... :([/quote:ac492a886b] lees je eigen topic.s maar een na . een bios update voor jan joker veranderen van het os van 64 naar 32 bit etc etc .
  • [quote:57d4812556="plextor"][quote:57d4812556="Midna"][quote:57d4812556="plextor"]als ik zo je topic 's door lees . dan zijn de meeste dingen onwetendheid en te wijten aan onnodig geklooi . aan je pc . als het goed werkt laat het dan zo .[/quote:57d4812556] Ik heb niks lopen klooien, van de een op andere dag werkte het gewoon niet meer... :([/quote:57d4812556] lees je eigen topic.s maar een na . een bios update voor jan joker veranderen van het os van 64 naar 32 bit etc etc .[/quote:57d4812556] Als je goed gelezen had zou je weten dat ik het niet zomaar deed. En ik heb nu niks aan uw kritiek.
  • [b:7673d19b4a]Plextor schreef:[/b:7673d19b4a] [quote:7673d19b4a]lees je eigen topic.s maar een na . een bios update voor jan joker veranderen van het os van 64 naar 32 bit etc etc .[/quote:7673d19b4a] Dat moet TS toch zeker zelf weten? :roll: Kan alleen maar leerzaam zijn! Ik loop zo veel te klooien, En als ik dan ineens een probleem heb vraag ik het ook op't forum. Ik zie een hoop idiote dingen voorbij komen op't forum, maar dit soort niet helpende reacties zijn totaal nuttleoos! Wat voor kaart heb je? of gebruik je de kaart van't moederbord?
  • [quote:26c98e8bfc="eduard33"][b:26c98e8bfc]Plextor schreef:[/b:26c98e8bfc] [quote:26c98e8bfc]lees je eigen topic.s maar een na . een bios update voor jan joker veranderen van het os van 64 naar 32 bit etc etc .[/quote:26c98e8bfc] Dat moet TS toch zeker zelf weten? :roll: Kan alleen maar leerzaam zijn! Ik loop zo veel te klooien, En als ik dan ineens een probleem heb vraag ik het ook op't forum. Ik zie een hoop idiote dingen voorbij komen op't forum, maar dit soort niet helpende reacties zijn totaal nuttleoos! Wat voor kaart heb je? of gebruik je de kaart van't moederbord?[/quote:26c98e8bfc] Mijn laptop heeft Realtek High defenition Audio geluids kaart.
  • Misschien een wat simpele vraag, maar heb je de volume regeling in je systemtray staan en staat het volume daar ook niet gedempt ?
  • [quote:5ca5bc0f00="Peter Vooges"]Misschien een wat simpele vraag, maar heb je de volume regeling in je systemtray staan en staat het volume daar ook niet gedempt ?[/quote:5ca5bc0f00] Was het maar zo simpel. Maar ik heb wel geluid bij alle andere dingen.
  • [quote:80bf30dd43="Midna"]Was het maar zo simpel. Maar ik heb wel geluid bij alle andere dingen.[/quote:80bf30dd43] Had je wellicht Vista Service Pack 1 geïnstalleerd? Check dan deze Engelstalige [url=http://www.winvistaclub.com/t65.html]Sound Missing or No Sound after Vista SP1 install.[/url] Check ook nog Geluidsproblemen oplossen http://windowshelp.microsoft.com/windows/nl-be/help/1e87a3e8-c0e8-49af-980f-9eb6686f42d21043.mspx
  • [quote:b06d0f96de="jolo"][quote:b06d0f96de="Midna"]Was het maar zo simpel. Maar ik heb wel geluid bij alle andere dingen.[/quote:b06d0f96de] Had je wellicht Vista Service Pack 1 geïnstalleerd? Check dan deze Engelstalige [url=http://www.winvistaclub.com/t65.html]Sound Missing or No Sound after Vista SP1 install.[/url] Check ook nog Geluidsproblemen oplossen http://windowshelp.microsoft.com/windows/nl-be/help/1e87a3e8-c0e8-49af-980f-9eb6686f42d21043.mspx[/quote:b06d0f96de] Ik heb beide gelezen en het advies van de eerste link maakte geen verschil. En de 2e links is voor mensen die totaal geen geluid hebben! Ik heb gedeeltelijk geluid.
  • Heb je niet per ongeluk de sound files gewist/verplaatst?
  • Staan de koppelingen naar bepaalde geluidsformaten (wav, mp3 e.d.) nog aan de jusite programma's gekoppeld ?
  • Staat in (dubbelklik op volume-pictogram) je mengpaneel "wave" niet te zacht en/of foutief op "dempen"?
  • [quote:40a3e037ee="willem1940"]Staat in (dubbelklik op volume-pictogram) je mengpaneel "wave" niet te zacht en/of foutief op "dempen"?[/quote:40a3e037ee] Nee alles staat voluit.
  • Heb je al gecheckt in Windows Vista Menu > Help en ondersteuning. Probeer als zoekwoorden bij voorbeeld: [b:a47a2b6b5e] geluid [/b:a47a2b6b5e] , [b:a47a2b6b5e] windows geluid [/b:a47a2b6b5e] of [b:a47a2b6b5e] systeem geluiden [/b:a47a2b6b5e] Als je Windows Vista niet Nederlandstalig is, typ je deze zoekwoorden uiteraard in dezelfde taal als je Windows versie.
  • [quote:4910e2e3c8="jolo"]Heb je al gecheckt in Windows Vista Menu > Help en ondersteuning. Probeer als zoekwoorden bij voorbeeld: [b:4910e2e3c8] geluid [/b:4910e2e3c8] , [b:4910e2e3c8] windows geluid [/b:4910e2e3c8] of [b:4910e2e3c8] systeem geluiden [/b:4910e2e3c8] Als je Windows Vista niet Nederlandstalig is, typ je deze zoekwoorden uiteraard in dezelfde taal als je Windows versie.[/quote:4910e2e3c8] Daar had ik al gekeken en geeft alleen tips als om te kijken of je volume wel hard genoeg aan staat of dat je geluids kaart wel drivers heeft. Beide gevallen zijn correct want anders had ik bij niks geluid.
  • [quote:b32f066748] Daar had ik al gekeken en geeft alleen tips als om te kijken of je volume wel hard genoeg aan staat of dat je geluids kaart wel drivers heeft. Beide gevallen zijn correct want anders had ik bij niks geluid.[/quote:b32f066748] Daarom vraag ik me af of op de een of andere manier de geluidsbestanden van Windows zijn verwijderd/verplaatst. Óf dat de link verbroken is. Wat staat er helemaal onder in het venster als je naar : Configuratiescherm -- Hardware en geluiden -- tabblad geluid staat. Als je dan op 'bladeren' klikt, vind je dan ook echt dat bestand?
  • [quote:7aff6f4a40="helicop"][quote:7aff6f4a40] Daar had ik al gekeken en geeft alleen tips als om te kijken of je volume wel hard genoeg aan staat of dat je geluids kaart wel drivers heeft. Beide gevallen zijn correct want anders had ik bij niks geluid.[/quote:7aff6f4a40] Daarom vraag ik me af of op de een of andere manier de geluidsbestanden van Windows zijn verwijderd/verplaatst. Óf dat de link verbroken is. Wat staat er helemaal onder in het venster als je naar : Configuratiescherm -- Hardware en geluiden -- tabblad geluid staat. Als je dan op 'bladeren' klikt, vind je dan ook echt dat bestand?[/quote:7aff6f4a40] Bedoelt u dit? [img:7aff6f4a40]http://img394.imageshack.us/img394/4001/soundcr7.png[/img:7aff6f4a40] Want als ik op een van die geluiden uit dat lijstje klikte en dan op bladeren dan vond hij dat geluid niet.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.