Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Dualboot wil weer niet

sdk
2 antwoorden
  • Probleem: extra windows zet niet zichzelf als "c" neer.

    Na een hoop gezeur had ik dualboot werkende.'

    In het kort het probleem: op dit moment zit de nieuwe sata raid configuratie op pooort 5,6 terwijl de oude op 1,2 zat (omdat ik ze tegelijkertijd erin had zitten tot gisteren). Een derde HD zit op poort 4.

    Hierdoor kent de bios prioriteit toe aan de hd op poort 4 ipv mijn raid setup. Nu is deze hd alleen een backup hd. Hier stond tijdelijk windows op, als nood zegmaar.

    Als ik de windows setup start met HD3 aangekoppeld dan haalt hij alle letters door de war: Hd3 partitie1=C raid partitie1=D hd3 paritie 3:E Hd3 partitie 3=F riad paritite 5=G enz

    Erg verwarrend allemaal. zeker voor dagelijks gebruik.

    Ik heb dus windows geinstalleerd met HD3 losgekoppeld en daarna handmatig bootcfg via de xp home cd gestart en de windowsen aangemeld.

    Dit werkte hierna gelukkig:).

    Nu wilde ik echter mijn benchmark windows installeren die ik traditioneel o p een kleine paritie op de raid disk heb. Dus ik haal HD3 weer los om dezelfde truuk toe te passen. De setup paste natuurlijk het opstart menu aan en ik kreeg weer 2x pro te zien zonder hd3. Maar met hd3 zag ik natuurlijk alleen 1 vd 2 windowsen. Dus ik start op en voeg handmatig een regel toe:

    multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Windows XP Pro" 1 /fastdetect
    en [b:33e3e8bc1c]verander de 1 van partition in een 7 [/b:33e3e8bc1c]want dat had ik gezien toen hij de nieuwste windows opstartte.

    Alles leek te werken en ik kon uit 3x windows kiezen. Echter ik ging drivers installeren en toen zei windows tot 2x toe dat de bestanden al in de temp map stonden, 2x kon echt niet dus ik kijk even…
    Ja hoor:s blijkt dat hij zichzelf als "J" ziet maar alle programma's installeren natuurlijk op "c". Dat werkt zo dus niet… normaal mount windows zichzelf altijd automatisch als c…

    waarom nu niet is me echt een raadsel!

    [b:33e3e8bc1c]Moet ik de setup opnieuw proberen[/b:33e3e8bc1c] of is er iets dat ik gewoon fundamenteel fout doe? Bijvoorbeeld het handmatig toevoegen van "multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Windows XP Pro" 1 /fastdetect"

    Ik doe dit handmatig omdat via de windows cd en dan bootcfg
    ebuild ik de 3e windows NIET zie staan.

    Zal iig nvidia even mailen hoe ik riad omzet naar port 1,2 want wordt hier beetje moe van!
  • Start -> Programs -> Administrative Tools -> Computer Management -> Storage -> Disk Management -> Change Drive Letter -> C to X en da J to C

    In het Nederlands heet het Systeembeheer (overigens te vinden in Configuratiescherm als die niet in start menu staat).

    PSarcasme[/color:69d20adc5f]: Je hebt na 6000 posts wel erg veel moeite om een simpel dualbootje te laten werken of mis ik hier nu iets fundamenteels :lol:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.