Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

vista sp1

Lange Pier
39 antwoorden
  • het is een mooie update .
    eerst 10 minuten downloaden van de MS server .
    dan de handel installeren duurt temet een uur .
    dan voor de eerste keer opstarten .
    komt er een verhaal dat ik een bestand mis .
    dvd er in en repareren dan maar .
    dit heb ik dus al diverse malen gedaan
    maar nog steeds winver 6000 .
    ik overweeg om nu echt over te stappen op xp .
    hastalavista vista
    vista ultimate retail geactiveerd .
    weg met die handel :evil:
  • wat bedoel je ermee?
  • Hij probeert duidelijk te maken, dat Vista niet is waar hij op gehoopt had. Iets waar ik het overigens niet mee eens ben, want bij mij loopt hij perfect. Ik kan hier weer zo'n eindeloze discussie over gaan voeren maar daar schiet ook niemand wat mee op. Het eindigt toch altijd in 2 partijen die het niet met elkaar eens zijn.

    Wat ik wel niet snap is waarom je dit meededeelt. Kunnen we je ergens mee helpen ofzo?
  • Hoi,
    Heb gisteravond sp1 op vista 64bit gezet.
    Bij mij was dat 121,5 mb, inderdaad downloaden en instaleren is een uur verder.
    Maar ik heb er geen problemen mee gehad.
    Het opstarten gaat iets sneller ( maar dat mag geen naam hebben ) en afsluiten en de rest wat ik er mee doe en het netwerk gaat echt als een speer.
    Ook vind ik dat alles soepeler gaat, al met al ik ben er blij mee.

    Vind het vervelend voor je dat het niet ( of moeilijk ) is gegaan, maar ik zou toch kijken of je het goed kan krijgen, want echt bij mij gaat het echt beter. succes Hans
  • [quote:5abbb0ba21="NHubregtse"]Hij probeert duidelijk te maken, dat Vista niet is waar hij op gehoopt had. Iets waar ik het overigens niet mee eens ben, want bij mij loopt hij perfect. Ik kan hier weer zo'n eindeloze discussie over gaan voeren maar daar schiet ook niemand wat mee op. Het eindigt toch altijd in 2 partijen die het niet met elkaar eens zijn.

    Wat ik wel niet snap is waarom je dit meededeelt. Kunnen we je ergens mee helpen ofzo?[/quote:5abbb0ba21]
    Dit kan ook bij mededelingen?
    of zit ik fout?
  • [quote:dee4b656b0="plextor"]eerst 10 minuten downloaden van de MS server . dan de handel installeren duurt temet een uur . [/quote:dee4b656b0] Dat zou wel kunnen kloppen. Ik heb SP1 voor Vista Premium NL 32 bit inmiddels ook gedownload en geïnstalleerd. Echter bij mij verscheen aan het einde van de installatie: De installatie is voltooid. Windows Vista Service Pack 1 is nu geïnstalleerd. Ik had 'm bij mij overigens in een verse Vista installatie geïnstalleerd.
    [quote:dee4b656b0="laatje"] Dit kan ook bij mededelingen? of zit ik fout? [/quote:dee4b656b0] Sub-forum Mededelingen is alleen voor de forum redactie. Forum gebruikers kunnen er niets posten.
  • Dat vindt ik toch maar altijd weer vaag he, bij sommige mensen lukt de update zonder problemen en bij sommige niks anders dan problemen.

    Edit: Ik dacht dat met SP1 alle bugs enz. eruitgehaalt zouden worden. Nu zitten veel mensen met nog meer problemen opgescheept. Ga zo door Windows, en je houdt geen klanten meer over :wink:
  • het is zo een dom os dat vista .
    backup terug gezet en alle updates gedownload .
    en ik wilde nu een dualboot systeem proberen te draaien .
    dus vista 64bit win xp pro .
    nu komt het .
    ik heb met vistaboot een dualboot gemaakt .
    werkt en ben begonnen met drivers en progg voor xp er op te zetten .
    tot zo ver oke'
    paar keer opgestart geen probleem.
    MAAR ik wilde vista opstarten .
    en wat dacht je wat er gebeurde .
    u heeft geen geldige key en vista werkt met beperkte rechten bla bla bla
    dus geen desktop en andere dingen .
    ik heb verdomme een retail versie DELL die bij deze machine is geleverd .
    of moet ik nu bij dell zijn
    voor sp1
    ik denk dat ik morgen vista kaal er op zet en dan proberen sp1 er op te knallen
  • Ik schaam me haast om te zeggen maar SP1 zat vanmorgen bij de update en na een installatie die een uur en 20 minuten duurde werkt het foutloos. De eerste verschillen zag ik met de slaapstand, de laptop ontwaakt veel sneller daaruit. Ook het wegschrijven van 2 GB gegevens naar de externe harde schijf was merkbaar sneller.
  • Ik heb SP1 zojuist ook geïnstalleerd. Een download van ca. 65 MB, een dik uurtje geduld en alles is blijkbaar zonder problemen verlopen. Geen foutmeldingen of andere narigheid.

    Blijft over dat ik het behoorlijk irritant vind dat je al die tijd tegen een onbruikbare pc aan zit te kijken met zo'n nietszeggend scherm "Update fase bla bla bla, schakel de bla bla niet uit" en je verder helemaal niets te zien krijgt van wat er dan allemaal wel gaande is.

    Ik begin geen flame war en ook Linux is niet perfect maar langer dat 10 minuten heeft een update bij mij nog nooit geduurd en intussen kun je wel gewoon doorwerken dus daar kan M$ nog wel wat van leren.

    Gr,
    Jim
  • Ik heb Vista Business maar daarvoor is kennelijk nog geen SP1 want wanneer ik naar Windows Update ga krijg ik de melding dat ik alle updates al heb.

    Klopt dat ?
  • Dat beweerde mijn Vista Home Premium ook, maar na hem handmatig te hebben laten zoeken naar optionele updates vond hij er eerst één (een kleintje die blijkbaar nog ontbrak, maar wel nodig was) en na installatie daarvan bracht een volgende handmatige zoekslag pas SP1 boven water.

    Gr,
    Jim
  • [quote:2791bbd4b1="laatje"][quote:2791bbd4b1="NHubregtse"]Hij probeert duidelijk te maken, dat Vista niet is waar hij op gehoopt had. Iets waar ik het overigens niet mee eens ben, want bij mij loopt hij perfect. Ik kan hier weer zo'n eindeloze discussie over gaan voeren maar daar schiet ook niemand wat mee op. Het eindigt toch altijd in 2 partijen die het niet met elkaar eens zijn.

    Wat ik wel niet snap is waarom je dit meededeelt. Kunnen we je ergens mee helpen ofzo?[/quote:2791bbd4b1]
    Dit kan ook bij mededelingen?
    of zit ik fout?[/quote:2791bbd4b1]

    Als je niets zinnigs hebt te melden, doe iedereen een plezier en reageer een keer niet…..

    @topic, ik blijf voorlopig nog wel op XP draaien ;)
  • [quote:15049fe493="Mauricio"][quote:15049fe493="laatje"][quote:15049fe493="NHubregtse"]Hij probeert duidelijk te maken, dat Vista niet is waar hij op gehoopt had. Iets waar ik het overigens niet mee eens ben, want bij mij loopt hij perfect. Ik kan hier weer zo'n eindeloze discussie over gaan voeren maar daar schiet ook niemand wat mee op. Het eindigt toch altijd in 2 partijen die het niet met elkaar eens zijn.

    Wat ik wel niet snap is waarom je dit meededeelt. Kunnen we je ergens mee helpen ofzo?[/quote:15049fe493]
    Dit kan ook bij mededelingen?
    of zit ik fout?[/quote:15049fe493]

    Als je niets zinnigs hebt te melden, doe iedereen een plezier en reageer een keer niet…..

    @topic, ik blijf voorlopig nog wel op XP draaien ;)[/quote:15049fe493]

    Dit word wel een heel lange quote-reeks zo 8)

    Hoe bedoel je: Als je niets zinnigs te melden hebt, zeg dan niets. De topicstarter stelde een onduidelijke vraag, ik vraag wat hij precies bedoeld of wat hij daarmee wilt zeggen. Wat is daar dan mis mee?
    Ook vraag ik waarom hij zo'n mededeling maakt.

    Dus mijn vraag aan jouw: Hoezo zeg ik iets wat niet nuttig is?
  • ik ga toch weer een poging wagen .
    vista maagdelijk opzetten .
    dan proberen het service pack er op te zetten .
    ik heb net een backup gemaakt .
    dus de eerste uren van donderdag avond naar een dood scherm staren .
    als het weer gedonder wordt .
    dan maar terug naar het vertrouwde XP .
    of de backup terug zetten .
    dat doe ik dan wel met kop pf munt gooien :lol: .
    dus bill ik heb nog steeds vertrouwen in je troep
  • Gisteren, binnen een uur SP1 (automatische update) geïnstalleerd op een Vista Home Premium laptop, waar al een aantal maanden redelijk op gerommeld is. Geen enkel probleem gehad alles vlekkeloos verlopen.
  • @Jim…kan je even zeggen welk nummer dat kleine bestandje had? Ik heb nl. SP1 nog steeds niet.

    Gr. Aat
  • Gisteren Vista Ultimate opnieuw geinstalleerd, daarna SP1. Installatie SP1 duurde zo'n 45 min en geen problemen gehad. Heb wel SP1 zelf gedownload, omdat hij niet bij m'n updates stond.
  • [quote:b9c1f9e3b1="Rebel"]Gisteren Vista Ultimate opnieuw geinstalleerd, daarna SP1. Installatie SP1 duurde zo'n 45 min en geen problemen gehad. Heb wel SP1 zelf gedownload, omdat hij niet bij m'n updates stond.[/quote:b9c1f9e3b1] dat wil ik ook gaan doen .
    ik heb ook nog win xp 64 bit liggen .
    ik pak straks een 2 euro muntstuk en als het kop is dan herinstalleren viste munt is xp 64 bit :lol: .
    ik weet echt niet wat ik ga doen
  • Ik heb inmiddels ook SP1 (alle talen) op mijn Windows Vista Ultimate Engelstalig kunnen installeren. Voor de installatie van SP1 waren de taalpakketten nog bij de optionele updates beschikbaar. Na de SP1 installatie die ik met succes heb kunnen voltooien, waren de optionele taalpakketten niet meer beschikbaar.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.