Vraag & Antwoord

OS Windows

Knipperend pijltje, ik word er gek van

10 antwoorden
  • Wie o wie kan me helpen. Ik heb vrijdag SP1 voor Vista geinstalleerd, maar sindsdien knipperde mijn aanwijspijltje continu, met daarnaast het blauwe nadenk-cirkeltje. Ik krijg het niet weg, en het is zo giga onrustig... Wat ik al heb gedaan: - extra RAM geinstalleerd - indexeren uitgezet - Spybot gedraaid - systeemherstel (alleen pakte hij hem niet van voor Vista SP1, dus die staat er toch nog op. Wat kan ik doen, want ik word er helemaal gestoord van ;-) Mijn dank zou heel groot zijn! Groetjes, Maartje
  • [quote:6e50d61b64="Jipsloop"]Wie o wie kan me helpen. Ik heb vrijdag SP1 voor Vista geinstalleerd, maar sindsdien knipperde mijn aanwijspijltje continu, met daarnaast het blauwe nadenk-cirkeltje. Ik krijg het niet weg, en het is zo giga onrustig... Wat ik al heb gedaan: - extra RAM geinstalleerd - indexeren uitgezet - Spybot gedraaid - systeemherstel (alleen pakte hij hem niet van voor Vista SP1, dus die staat er toch nog op. Wat kan ik doen, want ik word er helemaal gestoord van ;-) Mijn dank zou heel groot zijn! Groetjes, Maartje[/quote:6e50d61b64]blauwe nadenk-cirkeltje dan zal er wel iets niet goed zitten waar over nagedacht moet worden . bekijk eens het logfile
  • Ehm.... hoe doe ik dat?
  • Het is bij sommigen een bekend verschijnsel dat de muis niet of deels werkt etc. Probeer maar eerst eens de mousedriver opnieuw te installeren. Bij iemand anders die mijn hulp vroeg bleek dit de oplossing te zijn.
  • Dat klinkt logisch! Zou je me kunnen vertellen hoe ik dat doe? (tsja, beetje prutsen kan ik wel, maar dit zou ik specifiek niet weten...) PS. ik heb een notebook met zo'n pad. Gebruik geen muis...
  • Ik weet het niet meer... kan wel janken nu. Ook een nieuw gedownload stuurprogramma biedt geen hulp. Niks helpt, en ik word helemaal gek van deze cursor. Zo valt niet te werken. Wat nu?
  • http://gathering.tweakers.net/forum/list_message/29909872#29909872 Dit gaat wel over de cursor, maar misschien werkt dat bij jou ook.
  • [quote:dac892a25d="Een of andere clown"]For some reason I now have this blinking hourglass along side of my pointer and I can not figure out how to get it to stop. Any ideas?[/quote:dac892a25d] [quote:dac892a25d="Even later was het dezelfde gast die"]Thanks for your reply but I finally figured this one out after days of frustration. It was the Shell Hardware Detection service that was trying to detect a flash drive that was in a USB port. I removed the drive and the hourglass stopped blinking. After I reinserted the drive it was recognized by the service and all is well. I discovered this by stoping one service at a time until the blinking stopped.[/quote:dac892a25d] Misschien dat dit bij jou ook het geval is.
  • Dankjewel! Maar nee... helaas... Ik heb net heel SP er weer afgegooid. En nu werkt het weer allemaal. Jammer, want hij was wel sneller. Maar dan liever een iets langzamere computer die wel rustgevend werkt ;-) Maar ik houd het wel in de gaten, op den duur zal SP1 er toch opmoeten, maar dan is het mss wel opgelost?
  • Hoi, Het volgende heb ik op een site gevonden misschien heb je er iets aan. Succes grt. Hans > Na de installatie van SP1 gebeurde het volgende: naast mijn muisaanwijzer > ( het pijltje op het beeldscherm) stond een als een gek ronddraaiend > circeltje. Tevens was mijn geheugenverbruik opeens drastisch omhoog > gegaan. > Ik heb hiervoor van 'Microsoft EMEA Consumer Technical Support" de > volgende oplossing gekregen ( en die werkte prima!!!) : > > Geachte heer / mevrouw, > > Bedankt voor het gebruik maken van Microsoft Product Support Services! > > Ik begrijp uit uw email, dat u een probleem heeft met de muiscursor en > gebruik van het geheugen na de installatie > van service pack 1 > > > Ik ben tot de conclusie gekomen dat dit vaak te maken heeft met de > grafische/videokaart. > EN dan specifiek de videokaarten van ATI. > > Hetgene wat u kunt proberen is de videokaart te updaten met de laatste > nieuwe drivers. > > Als u niet weet wat u videokaart is,kunt u dit op de volgende manier > controleren. > > 1. ga naar start > 2. direct boven de start-knop ziet u staan "zoekopdracht starten" > 3. type in het venster het volgende "dxdiag" en druk OK > 4. bovenin ziet u verschillende tabbladen en hier ziet u ook beeldscherm > 5. Onder het tabblad beeldscherm ziet u de gegevens van de videokaart > > dit zijn de sites waar u de standaard kaarten kunt updaten > www.amd.ati.com > www.nvidia.com > > Mocht dit niet tot het gewenste resultaat leiden kunt u het volgende > proberen > > 1. ga naar start > 2. direct boven de start-knop ziet u staan "zoekopdracht starten" > 3. U krijgt nu een kleinscherm "hulpprogramma voor systeemconfiguratie" > 4. u kiest bovenin voor het tabblad services > 5. in deze lijst ziet u een optie staan "ati external event utility > 6. deze dient u uit te schakelen > 7. u kiest nu voor toepassen en sluiten > 8. u dient de pc nu opnieuw op te starten. > 9 als de pc opgestart is kunt u gaan controleren of bovenstaande stappen > uw probleem oplossen > > Mochten bovenstaande stappen niet tot het gewenste resultaat leveren,zou > ik dit graag van u vernemen,zodat ik naar > een passende oplossing voor u kan gaan zoeken > > Hopende u hiermee voldoende geïnformeerd te hebben. > > > Met vriendelijke groeten, > > > > Bjorn Peters > > Microsoft Product Support Services > > Tel. Nederland: +31 (0)20 5001500 > Tel. België: +32 (2) 5033113 > > Online ondersteuning: http://www.microsoft.nl/support > Beveiligings updates: http://www.microsoft.nl/protect > Jo, Ik had er ook last van, maar de optie om, via msconfig in uitvoeren, "atie xternal event utility" uit te schakelen gaf voor mij het gewenste resultaat. Bedankt voor het antwoord van M$, PB

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.