Vraag & Antwoord

OS Windows

Xppro Installatieperikelen

8 antwoorden
  • Hoi mensen, lang lang niet meer hier geweest, maar this is the place to be. Kort overzicht. Ik ben geen beginner. Mag wel zeggen dat ik er behoorlijk wat vanaf weet. Dat gezegd, loop ik nu dus tegen de lamp aan met het volgende probleem. Ik ben in het bezit van het volgende systeem met deze spec's: Del XPS 420 Viiv Q6600 Quad Core Processor 2.40GHz, 1066Mhz FSB, 8MB cache Memory 4GB Dual Channel DDR2 667MHz 19-in-1 Bluetooth Media Card Reader Hard Drive 1TB Serial ATA Raid 0 Stripe (2x500GB) 7200Rpm Dual HDD Config 16X DVD+/-RW SINGLE 512MB NVIDIA GeForce 8800GT card Sound Blaster X-Fi Xtreme TV Tuner PCIex1 card IntelliMouse 6000 laser Logitech G15 toetsenbord (blauwe verlichting) Vista Home Premium (32Bit OS) Nu heb ik daar geen probleem mee, althans meestal niet, want in tegenstelling tot wat ik van veel andere gebruikers hoor en lees, loopt mijn systeem perfect. Daar komt de in jaren opgebouwde kennis dan goed van pas. Maar kort geleden heb ik besloten om een Dual Boot met XP pro in te richten, vanwege het feit dat ik spellen heb die ik in Vista niet aan de gang krijg. Ook niet met de compatibiliteitsmodusen en uitvoeren als admin. ! En nu loopt het dus fout. Ik Heb met nLite een aangepaste installatie gemaakt met daarin alle Hotfixes en driverupgrades verwerkt. Dit met name omdat de originele XPSP2 cd de huidige Intel Raid niet herkent. Tot nog aan toe alles goed. Op mijn schijf heb ik nog 9GB ruimte voor de installatie van XP. Maar nu komt het. Nadat ik de setup voor XP gestart is, de 9GB op de schijf aangewezen en geformatteerd zijn, de cd de installatiebestanden gekopieerd heeft en dan opnieuw opstart, gaat het fout. Na het starten om het installatieproces te doorlopen, wordt eerst mijn toetsenbord gevonden, dan krijg ik het lichtblauwe scherm te zien, en dan de grote vette muis en dan meteen een grijs venster met de mededeling: "ER IS ONVOLDOENDE VIRTUEEL GEHEUGEN OM DE SETUP DOOR TE GAAN. CONTROLEER DE INSTELLINGEN" Tja, en daar ben ik dus nu al de hele tijd mee bezig. Heb mij pc zelfs al zo over de zeik gehaald dat er alles af moest. Ben toen met een lege schijf begonnen, heb toen de XP setup gedaan, maar krijg telkens hetzelfde venster te zien. Het gekke is dat als ik XP met VMware zonder problemen geïnstalleerd krijg. Maar ja, dat is virtueel. Nou hoop dat het een beetje duidelijk is en dat mijn iemand kan helpen. NB Alle drivers, fixes en wat je maar kunt bedenken voor hard- en software , zijn UP TO DATE !! BVD mensen, TreeFrog
  • Hoe heb je de matrix storage manager drivers geslipstreamd?
  • [quote:10f8c260bc="Lange Pier"]Hoe heb je de matrix storage manager drivers geslipstreamd?[/quote:10f8c260bc] Met nLite. Je kunt deze toevoegen in de opties Drivers toevoegen.
  • Ja, dat begrijp ik, maare, heb je die van de driver cd van de mobobakker? of heb je de losse bestanden van de iata78_enu drivers van Intel eruit gevist, zo ja, hoe? Je ziet deze problemen vaak als de SATA controller op AHCI of AHCI RAID modus staat en XP wel de schijf ziet maar er niet naar toe kan schrijven, dan zit alles nog in de ramdisk, en die is dan te klein geworden. En dat die storage manager drivers niet zijn geladen. Vreemd is wel dat er wel in de setup na de format er naar wel toe kan geschreven kan worden maar na een reboot als windows de rest moet doen niet meer.
  • [quote:564291dc56="Lange Pier"]Ja, dat begrijp ik, maare, heb je die van de driver cd van de mobobakker? of heb je de losse bestanden van de iata78_enu drivers van Intel eruit gevist, zo ja, hoe? Je ziet deze problemen vaak als de SATA controller op AHCI of AHCI RAID modus staat en XP wel de schijf ziet maar er niet naar toe kan schrijven, dan zit alles nog in de ramdisk, en die is dan te klein geworden. En dat die storage manager drivers niet zijn geladen. Vreemd is wel dat er wel in de setup na de format er naar wel toe kan geschreven kan worden maar na een reboot als windows de rest moet doen niet meer.[/quote:564291dc56] Haha, klein misverstand dan. Ik heb de drivers van de site van Del support. Intel Matrix Storage Manager. Daarin staan inf- files Ik weet niet welke ik precies voor de aansturing van mijn SATA controler nodig heb, dus heb ik ze allemaal toegevoed, en laat Windows zelf de keuze maken. Ik druk dus ook geen F6 bij de setup. Ik wacht gewoon totdat alles geladen is en dan starten de gebruikelijke blauwe schermen. En de rest van het verhaal Heb wel deze info voor je Er staan 2 inf files. Weet nu zo niet welke ik gekozen heb. Ik krijg dan in nLite een lijst van deze sata drivers te zien. "Intel Matrix storage Manager Driver" *PNP0600.DeviceDesc = "Intel AHCI Controller" "Intel(R) 82801FBM SATA AHCI Controller" "Intel(R) 631xESB/632xESB SATA AHCI Controller" "Intel(R) 82801GR/GH SATA AHCI Controller" "Intel(R) 82801GBM SATA AHCI Controller" "Intel(R) 82801HR/HH/HO SATA AHCI Controller" "Intel(R) 82801HEM/HBM SATA AHCI Controller" "Intel(R) ICH9 SATA AHCI Controller" *PNP0600.DeviceDesc = "Intel RAID Controller" "Intel(R) EP 80579 SATA AHCI Controller" "Intel(R) 631xESB/632xESB SATA RAID Controller" "Intel(R) 82801GR/GH SATA RAID Controller" "Intel(R) 82801GHM SATA RAID Controller" "Intel(R) ICH8R/ICH9R SATA RAID Controller" "Intel(R) 82801HEM SATA RAID Controller" Zou het'm daarin zitten dan?
  • Indien je floppydriver hebt, zou je vanaf de cd een flop kunnen maken met make disk en via F6 de drivers kunnen laden, dan merk het vanzelf of windows wel de juiste had gepakt, lijkt mij dat hij gewoon de eerste inf file pakt. 900 serie is ICH 8 dacht ik en de P series ICH 9.
  • [quote:bd06ad976d="Lange Pier"]Indien je floppydriver hebt, zou je vanaf de cd een flop kunnen maken met make disk en via F6 de drivers kunnen laden, dan merk het vanzelf of windows wel de juiste had gepakt, lijkt mij dat hij gewoon de eerste inf file pakt. 900 serie is ICH 8 dacht ik en de P series ICH 9.[/quote:bd06ad976d] Da's een optie die ook nog kan. Ik dan wel geen floppydrive. Maar zet de inf's eens op een cd'tje. Eens kijken wat er dan gaat gebeuren. In ieder geval bedankt voor je hulp tot not toe. Ik hou het in dit topic bij. Maar vandaag niet meer, moet straks werken. Hihi, ik zie het al. Er zijn zat lezers, maar weinig die iets zeggen. Denk dat die denken, "Waar hebben ze het in godsnaam over". Haha
  • Het is eindelijk gelukt om Xp pro naast mijn Vista te installeren. Na veel wikken en wegen heb ik uiteindelijk de juiste RAID driver voor de slipstream gevonden. Ik heb mijn XpSp2 met nLite alleen met de toevoeging van de juiste RAID driver geinstalleerd. Verder alles weggelaten. Dus geen Hotfixes enz. Of de geheugenfout nou in de slipstream met alle Hotfixes lag of aan de multikeuze aan RAID drivers kan ik niet voor 100% zeggen. In andere forums kom ik regelmatig berichten tegen dat een slipstream met alle Hotfixes en nieuwe drivers dit soort problemen kan veroorzaken. Uiteindelijk heb ik in aparaatbeheer van Vista de RAID driver gevonden. Met nLite een nieuwe cd gemaakt met alleen die RAID driver. Met die cd heb ik opnieuw geboot en de setup van XP gestart. Ik heb wederom NIET op F6 gedruk, want de driver zal er al in. En tot mijn verbazing, starte de installatie deze keer gewoon zonder de foutmelding over te weinig virtueel geheugen. Aanhouder wint... thx voor de feedback Lange Pier

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.