Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Externe HD installeert op USB maar verschijnt niet in WE

perloc
6 antwoorden
  • Windows 2000 Prof.
    Als ik mijn ext. HD aansluit op de USB poort wordt die geinstalleerd, staat in device manager in disk drives en ook het USB rijtje meldt de HD, maar hij verschijnt niet in Windows Explorer. Rechtsonder staat hij in het logo van "unplug or eject hardware".
    Lukt trouwens ook niet met de IEEE1394.
    Heb een laptop, een IEEE1394 kaart en op de ext HD zit zowel USB (1x) alswel 1394 (2X).
    Dus de HD is, ondanks herkenning, onbereikbaar.
    Als ik met aangesloten HD boot komt ie wél in WE!!
    Wie heeft raad?

    MVG perloc
  • Als je zonder Externe HD boot wordt dan de Drive letter die toegewezen wordt aangewezen aan een andere service. hierbij te denken aan een mapping, cardreaders of een mounting applicatie (Deamon Tools). Een netwerk mapping wordt wel weergegeven als een Drive letter maar wordt fysiek niet gezien als een apparaat. Het zou kunnen dat deze in de wegstaan wanneer je de Externe HD inprikt. Dit zou verklaren waarom je HD wel gezien wordt als je ermee boot.


    Je Externe een andere drive letter toewijzen onder computerbeheer. neem bijvoorbeeld de Z:

    Kijken wat er dan gebeurd.
  • De ext. HD werd ALTIJD als drive G: aan het rijtje toegevoegd. Mijn interne HD is verdeeld in 3 partitie's: C: met Win2000, D: met WinXP, E: met data en F: is de DVD writer. De ext. HD werd altijd als drive G: aangemerkt. Dus veranderen naar een hogere drive letter heeft geen zin.
    Ik heb vorige keer niet gemeld dat het tot voor een tijdje geleden WEL heeft gewerkt: aansluiten en de ext. HD werd herkend.
    Nu dus alleen na een boot. Is dan drive G:
    Ik kan trouwens zogauw (in Win2000) niet meer vinden waar je drive letters kunt toekennen/veranderen.

    In de partitie van WinXP werkt het wel. Ook daar wordt de ext HD als drive G: herkend.
    Alle partitie's zijn NTFS geformatteerd.
  • als iets het wel gedaan heeft, maar nu niet meer, zijn per definitie de drivers verdacht, zeker in usb-zaken.
    je kan via apparaatbeheer (eerst alle usb-apparaten ontkoppelen) alle usb-poorten deïnstalleren, via rechtsklik, ´installatie ongedaan maken´.
    daarna pc even echt uitzetten. na weer aanzetten gaat windows de poorten opnieuw installeren. heel vaak zijn dan problemen opgelost.
    je kan ook kiezen voor installatie van de nieuwste drivers voor de chipset op het moederbord; dan gebeurt in feite hetzelfde, alleen moet je dan eerst op zoek naar die drivers… :wink:
  • Zo gezegd, zo gedaan Dirk! Ik heb ze allemaal verwijderd, de 4 USB hubs, de computer uitgezet (ik dacht dat dat weer mis zou gaan, want het duurde erg lang voor de comp. uitging) en weer aangezet. W2000 installeerde keurig weer de 4 USB poorten. Maar het heeft geen steek geholpen, de ext HD laat zich niet zien als ik die "hot plug".
    Ik heb een laptop, gebruik nooit het touchpath en heb een externe optische muis aan de USB. Dat werkt altijd feilloos, evenals een flash key (die het sinds vanmorgen niet meer doet, maar om heel andere redenen).

    Bij het uitnemen van de USB gebruik ik dat logo rechts onder in het scherm en krijg dan na de mededeling dat ik veilig kan ontkoppelen een foutmelding: "An error occured while Windows was working with the Control Panel file " C:\Winnt\system32\hotplug.dll "
    Deze mededeling komt dus NA de melding dat ik kan ontkoppelen en komt niet altijd maar wel vaak. Ik zal eens zien of ik die kan vinden in WinXP en vervangen in W2000, misschien is dat wel de oorzaak. Maar mijn ervaring is dat windows aangeeft dat iets defect is en dan blijkt dat het iets heel anders is.

    Sorry, ik geloof niet in het verhaal dat een nieuwe driver wel zou werken.
    Software is niet aan slijtage onderhevig: het werkt of het werkt niet. Als het niet werkt dan is dat niet ten gevolge van slijtage, zoals je fiets bijvoorbeeld. Dat neemt niet weg dat er een driver defect kan zijn en dus zou moeten worden vervangen door dezelfde. Als het nooit heeft gewerkt ga ik met je mee dat een nieuwe driver wel zou kunnen werken.

    Als ik nieuws heb meld ik me. MVG perloc
  • ach, pirloc, je moest eens weten hoe vaak drivers stuk gaan, althans hoe vaak het herstellen van (oorspronkelijke) drivers de oplossing biedt…. daar kan geen geloof tegen op…. :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.