Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows Installatie wil niet...

None
17 antwoorden
  • Laatst was mijn computer vastgelopen, en omdat er geen belangrijke data op stond besloot ik Windows XP Pro opnieuw te installeren.

    De instalatie start goed op, loopt door het gedeelte dat je de partitie moet selecteren en formatteren, maar bij het opnieuw opstarten begint hij weer helemaal overnieuw. Dan moet ik dus weer de partitie opgeven, formatteren, etc.

    De Windows XP Pro CD is een illegale kopie van internet, maar ik heb nog wel een legale code op de zijkant van m'n kast staan.
    Tevens is de cd op een andere computer getest, er daar deed hij 't perfect.

    RAM is getest, HDD is getest, what the heck is going on??? Kan iemand mij helpen??
  • het hangt soms op rare dingen, hier een paar tips uit ervaring:
    - als er meerdere geheugenstrips zijn, alle uithalen tot er een over is
    - bijgeplaatste pci-kaartjes losnemen
    - alles wat er aan de pc gekoppeld is (usb etc) loskoppelen (geldt ook voor een usbkeyboard en -muis! leen even ergens ps2-gevallen)
    - weet je zeker dat je hd helemaal kosher is?
  • Het programmatje Data Lifeguard Tools kon geen enkele error vinden, dus ik neem aan dat de HDD ok is…

    De RAM chippies terugbrengen tot 1 heeft ook geen effect.

    Ik hoorde ergens dat het ook aan je MBR kan liggen, iemand daar ervaring mee??
  • Haal de cd er eens uit, voor windows setup de pc opnieuw opstart.
  • Daar heeft de MBR niets mee van doen, die wordt geschreven als je partities aanmaakt.

    Is het een SATA schijf aan een Intel SATA controller?
  • De truc met de CD eruithalen werkt niet.

    En het is een 80GB WD IDE HDD.

    Ik heb nu wel ontdekt dat de BIOS een overclock functie heeft. Ik heb de BIOS ingesteld op "optimized defaults", maar hij wil nog steeds niet verder met de Windows Installatie.

    Ik krijg een punthoofd van dat ding, maar ik zal 'm krijgen :evil:
  • Als XP de bestanden heeft gekopieërd zal hij opnieuw opstarten en dan wordt er gevraagd of je op een toets wil drukken om de cd op te starten zoals in het begin, dat doe je dan toch hoop ik niet?, dat is het enige wat ik kan bedenken.
  • Het probleem is niet dat de Windows Installatie niet begint na het opstarten, maar dat de Installatie weer helemaal aan 't begin begint.
  • [quote:1a5b2ba774="Lange Pier"]dan wordt er gevraagd of je op een toets wil drukken om de cd op te starten[/quote:1a5b2ba774] Mogelijk krijgt de TS deze melding niet. Ik weet uit eigen ervaring dat die melding niet verschijnt, als er iets niet in orde is met de partitietabel van de harddisk.

    @SebaStiaanLelie, je zou kunnen checken op GoT of er iets bruikbaars staat in deze Thread http://gathering.tweakers.net/forum/list_messages/1237857

    [quote:1a5b2ba774="SebaStiaanLelie"]Het probleem is niet dat de Windows Installatie niet begint na het opstarten, maar dat de Installatie weer helemaal aan 't begin begint. [/quote:1a5b2ba774] En als je in het BIOS bij boot sequence de harde schijf bovenaan/vooraan zet. Je PC zou je waarschijnlijk ook vanaf CD kunnen opstarten, als je tijdens de POST meldingen van het BIOS op een (F-)toets drukt. Op welke toets je moet drukken, hangt af van het merk BIOS.
  • [quote:fc805476cc="SebaStiaanLelie"]Het probleem is niet dat de Windows Installatie niet begint na het opstarten, maar dat de Installatie weer helemaal aan 't begin begint.[/quote:fc805476cc]

    Dan start de cd toch weer op?, anders kom je daar niet.
    Je komt toch weer in de setup vanaf de CD? als ik het zo lees in de topicstart.
  • Dat klopt, en dat is ook het probleem.

    1. Hij start de setup vanaf de CD
    2. vraagt om de installatiepartitie
    3. formatteerd de partitie
    4. kopieerd een lijst bestanden
    5. start daarna weer opnieuw op en begint dan weer bij 1

    En zo blijft hij in een eindeloos cirkeltje bezig…
  • [quote:07a8fd88a9="SebaStiaanLelie"]De truc met de CD eruithalen werkt niet.
    [/quote:07a8fd88a9]
    En waarom niet? als hij reboot de pc even op pauze zetten, de cd eruit halen en verder gaan.

    En wat gebeurd er dan?
  • Dan geeft het scherm:

    "DISK BOOT FAILLURE, TO BOOT FROM CD PRESS ANY KEY"
  • Hangt de schijf wel als master aan de eerste IDE poort en aan het eind van de IDE kabel en zit die wel goed, dus niet verkeerd om?

    Ligt dus niet aan de cd/cdspeler, maar aan de aansluiting van het IDE apparaat.
  • De HDD zit goed aangesloten, jumpers staan op de juiste plek, maar Installatie doet 't niet…

    De IDE kabel is trouwens "keyed" dus je kan 'm niet verkeerd om doen 8)
  • Probeer eens een andere xp-cd, ik heb een paar verschillende xp's
    liggen, een paar zijn geslipstreamd maar werken niet goed.
  • Ik heb 2 XP Pro en 1 XP Home CD gepropeerd, allemaal hetzelfde probleem…

    Ik heb de HDD ook in een andere PC geprobeerd, en daar werkt hij perfect. Dus; de computer met de orginele 80GB HDD werkt niet, maar een andere HDD werkt wel, en de orginele 80GB werkt ook in een andere pc, dus ik wissel ze gewoon om 8)

    Topic gesloten geloof ik… 8)

    Iedereen heel erg bedankt voor de reacties en tips! :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.